Download MetaTrader 5

Get in touch with developers using Service Desk! - page 15

vtcpa04
912
vtcpa04  

I use a demo account and bought several indicators from the marketplace that worked fine initially but the demo account platform kept crashing so I deleting it and opened a new one.  Now I am unable to use any of the indicators I just spent hundreds of dollars on!  After loading them into the indicators folder they simply do not show on the chart after I attempt to add them.  Each indicator came with multiple licenses so I should be covered.  The licenses are for installations on different computers anyway, which is not the issue.  I am simply trying to use them on a different account then the one used to originally purchased the indicators.  This is needless to say very frustrating!  Any help to resolve this issue will be greatly appreciated! 

Alain Verleyen
Moderator
33256
Alain Verleyen  
vtcpa04:

I use a demo account and bought several indicators from the marketplace that worked fine initially but the demo account platform kept crashing so I deleting it and opened a new one.  Now I am unable to use any of the indicators I just spent hundreds of dollars on!  After loading them into the indicators folder they simply do not show on the chart after I attempt to add them.  Each indicator came with multiple licenses so I should be covered.  The licenses are for installations on different computers anyway, which is not the issue.  I am simply trying to use them on a different account then the one used to originally purchased the indicators.  This is needless to say very frustrating!  Any help to resolve this issue will be greatly appreciated! 

Did you try to contact the seller ?

How are you "loading them into the indicators folder" ?

What is written in the logs (Experts tab) ?

vtcpa04
912
vtcpa04  

No I did not contact seller because I was not sure if it was something I was doing wrong.  I am loading the indicators the way I always do by opening the data folder, closing the platform, then copying then pasting the indicator files into the Metatrader 4 indicator folder.  Then after reopen the platform everything appeared to work fine: all indicators show up in the indicators in the navigator.  I did however notice the indicators in question have a dark colored diamond next to them as opposed to the lighter colored diamond all the indicators that work properly have.  Many Thanks for the very prompt reply and taking the time to try and help resolve this.

vtcpa04
912
vtcpa04  

Here is are the first three lines of the log of the experts tab: 

2015.07.06 05:57:48.435 invalid 'C:\Users\T\AppData\Roaming\MetaQuotes\Terminal\BB190E062770E27C3E79391AB0D1A117\MQL4\indicators\PipFinite Volume Critical.ex4' license

2015.07.06 05:57:47.367 invalid 'C:\Users\T\AppData\Roaming\MetaQuotes\Terminal\BB190E062770E27C3E79391AB0D1A117\MQL4\indicators\Rectangle top or bottom.ex4' license

2015.07.06 05:57:40.739 invalid 'C:\Users\T\AppData\Roaming\MetaQuotes\Terminal\BB190E062770E27C3E79391AB0D1A117\MQL4\indicators\PipFinite Breakout Analyzer.ex4' license

vtcpa04
912
vtcpa04  
There are three different sellers for the indicators in question.  I am sending them all messages one by one now.
vtcpa04
912
vtcpa04  
Alain Verleyen:

Did you try to contact the seller ?

How are you "loading them into the indicators folder" ?

What is written in the logs (Experts tab) ?

I just sent all the sellers messages.  I suspect it is more likely a Metatrader 4 issue instead of one with the individual sellers because I received the same "invalid license" message after attempting to load all the indicators from multiple sellers.  Regardless what the issue is, as I am sure you can understand, I hope to get it resolved as soon as possible.  Thanks Again for your help.
Alain Verleyen
Moderator
33256
Alain Verleyen  
vtcpa04:
I just sent all the sellers messages.  I suspect it is more likely a Metatrader 4 issue instead of one with the individual sellers because I received the same "invalid license" message after attempting to load all the indicators from multiple sellers.  Regardless what the issue is, as I am sure you can understand, I hope to get it resolved as soon as possible.  Thanks Again for your help.

You just have to download it from your MT4 platform, not from the site.

See this post https://www.mql5.com/en/forum/61074#comment_1736720

How to activate licence
How to activate licence
  • www.mql5.com
I bought a expert advisor, how can i download it and activate the licence? - - Category: general
nitrodigital
59
nitrodigital  
I get this www.mql5.com:443 failed whenever i try to buy any indicator or download anything via my mt4 terminal. It used to work. Updated flash. I have version 4 build 840. I also have no pictures showing up in the market tab. Just blank squares. I turned off all security settings in IE and still no buy buttons work. Plz help
Goh Ser Mui
544
Goh Ser Mui  

hi

Why i have this error when i try to create my signal? 

"Specified account already being used as a signal.'

how can i solve this kind of problem? 

 

Admin please answer,

thanks.

Mirko Cerulli
10759
Mirko Cerulli  
steffi4:

hi

Why i have this error when i try to create my signal? 

"Specified account already being used as a signal.'

how can i solve this kind of problem? 

 

Admin please answer,

thanks.

...Signals resale is prohibited.

Please read signal rules which is always updated.

IV. Subscription to Signals

14. An account previously subscribed to a Signal, can be used for creating its own Signal not earlier than a week after the subscription expiration. Resale or free retransmission of Trading Signals is prohibited.