VPS not working - page 5

To add comments, please log in or register
fmarinski
322
fmarinski  
Sergey Golubev :

Armazenar seus dois arquivos de registro ( Registros de Plataforma Virtual ) - você pode remover toda a informação dos arquivos e baixar isto aqui.
Porque tudo está funcionando, os dois arquivos (o que funciona, o que não funciona e mais).

Logs de Plataforma Virtual ( Virtual Platform Logs ).

would these be the files?

Files:
20181030.log 5 kb
MarekOli
161
MarekOli  
Now I did probe. I synchronized EA which include only one command: Print("OK");. When this command is in inital part of EA, it works. but in mean part do not work ???? It seems something stopped EA after synchronization, but in  log file no information about it???  On MQL5 Frankfurt VPS everything works ok. Only Webzilla Frankfurt is this effect. 
george_c
59
george_c  

I also have high latency of 37.49ms for my VPS Webzilla Dallas. Is it possible to migrate to a new server?

My other acc with MLQ5 NY VPS has latency ping of 1.85ms as comparison.

Sergey Golubev
Moderator
107196
Sergey Golubev  
fmarinski:

would these be the files?

As I see - everything is working fine.
But I am not professional expert related to log files and VPS sorry

I just hope that the other people incl admins will look at it (but I did not find any problem because your EA is trading inside VPS).

Jayvee Angeles
64
Jayvee Angeles  
Hi MQL5 Team,

There seems to be a problem with your hosting. I used your MQL5 VPS hosting for low latency. The VPS host is Webzilla Inc.: 5964435.

For information, I am using a commercial EA. I didn't have a trade on the 29th and 30th while all others have their trades. This is when I know that there is something with my account. As I discovered, the MQL5 VPS restarted on the 27th. And since then, the ping is 100+ ms. I believe this is the problem. Attached are the screenshots of the log. Please note that I didn't do anything with my VPS.

Can you please redirect me to another host with minimum latency? Please fix this so that I can go back to my normal trading ASAP.

Looking forward to your response. Thanks!



Regards,
Jayvee
Files:
Error1.JPG 273 kb
Error2.JPG 297 kb
Jong Chul Park
161
Jong Chul Park  

Hello. VPS support team.

I think VPS is not working from this Monday. I check the log file and log is fine. however I think the order does not open.

it's working well in local MT4. but VPS is not working. 

I need help plz.

Thanks.

Sergey Golubev
Moderator
107196
Sergey Golubev  
Jayvee Angeles:
Hi MQL5 Team,

There seems to be a problem with your hosting. I used your MQL5 VPS hosting for low latency. The VPS host is Webzilla Inc.: 5964435.

For information, I am using a commercial EA. I didn't have a trade on the 29th and 30th while all others have their trades. This is when I know that there is something with my account. As I discovered, the MQL5 VPS restarted on the 27th. And since then, the ping is 100+ ms. I believe this is the problem. Attached are the screenshots of the log. Please note that I didn't do anything with my VPS.

Can you please redirect me to another host with minimum latency? Please fix this so that I can go back to my normal trading ASAP.

Looking forward to your response. Thanks!



Regards,
Jayvee

I do not think it is related to ping. Because small ping or big ping - EA should trade anyway.
Are you sure that EA must trade (on same prober with same chart/timeframe with similar accounts)?
because many EAs are performing in different way for the different brokers (because the quotes/data are different from one broker to an other one).

-------------

It is about the signal but it may be related to EAs as well (I mean: there are many reasons why EA did not trade yesterday for example) - 

Forum on trading, automated trading systems and testing trading strategies

Not copying trades

Eleni Anna Branou, 2017.08.12 06:51


Right click on your VPS (in MT4 Navigator window) and select Journal. Make a screenshot of the problematic part and post it here in order to tell you what is wrong.

Maybe it has to do with slippage, you may not opening some trades due to high slippage between your broker and signal's broker.


Sergey Golubev
Moderator
107196
Sergey Golubev  
Jong Chul Park:

Hello. VPS support team.

I think VPS is not working from this Monday. I check the log file and log is fine. however I think the order does not open.

it's working well in local MT4. but VPS is not working. 

I need help plz.

Thanks.

If VPS is working, so everything should be fine.
It may be something with your EA, or your VPS settings, or any.

In there is no any problems on two VPS log files so it is not VPS issue just for sure.

MarekOli
161
MarekOli  

Dear traders;

I see that is generally problem with some VPS from Monday. One VPS works the other not. But termnal works only EA are stopped. Synchronization or restart do not help.

Dear VPS support team:

Please solve this problem ASAP, because we lost our money :(. As I see you done some restart (updating) on the 27th (saturday) at 17:29. Maybe from it is this problem?

Thanks

MarekOli
161
MarekOli  

As I wrote earlier I synchronized EA which include only one command: Print("OK");, and it not work on Webzilla VPS (but on MQL5 work, on local terminal too). It can not be problem of EA only on your hosting. Something stopped  EA but no information about it in log file.

To add comments, please log in or register