Elite indicators :) - page 1183

matej
10
matej  
mladen:

judokamak

I am not sure that it will speed up those cases that you have (simply because I do not think that it is an issue of the indicator), but here you have the version with limited bars option added : custom_candles_-_any_time_frame_1_1.mq4

Limiting no. of bars to 200 solves the freezing problem, with multiple charts. Thank you very much!

Mladen Rakic
151205
Mladen Rakic  

Found one possible issue with the averages version 7_6. This version solves it : averages_-_mtf__alerts_7_7.ex4

AFT1
145
AFT1  
mladen:
Found one possible issue with the averages version 7_6. This version solves it : averages_-_mtf__alerts_7_7.ex4

There gotta be some mistake. Just simply downloaded and didn't rename it!

Mladen Rakic
151205
Mladen Rakic  
Fresh_Prince:

There gotta be some mistake. Just simply downloaded and didn't rename it!

Fresh_Prince

It works OK for me (with and without default metatrader installation). Tested with build 840 as well as with build 950 and all is as expected. Please check where did you copy the indicator to

AFT1
145
AFT1  
mladen:

Fresh_Prince

It works OK for me (with and without default metatrader installation). Tested with build 840 as well as with build 950 and all is as expected. Please check where did you copy the indicator to

re-downloaded it.still the same(

Mladen Rakic
151205
Mladen Rakic  

Let see if others have the same problem

Or try this instance : averages_-_mtf__alerts_7_7_1.ex4

traderduke
531
traderduke  

mladen

thank you.

AFT1
145
AFT1  
mladen:
Let see if others have the same problem Or try this instance : averages_-_mtf__alerts_7_7_1.ex4

having the same problem. tried to download another indi - installed it - works great! but this 7.6 version says it's somehow renamed

Mladen Rakic
151205
Mladen Rakic  
Fresh_Prince:
having the same problem. tried to download another indi - installed it - works great! but this 7.6 version says it's somehow renamed

That is version 7_7 not version 7_6

Mladen Rakic
151205
Mladen Rakic  
Fresh_Prince:
yes - 7_7. typo

This is how it works on my terminal :

Tested it on multiple terminal instances installed in different places, multiple builds, and all works just fine for me

Files:
example.jpg 263 kb