Get in touch with developers using Service Desk! - page 24

Toan Pham Manh
138
Toan Pham Manh  
Fernando Carreiro:
Read the first post on how to contact the Service Desk. This forum thread is NOT the Service Desk.
Thanks you
Loris Santisi
27
Loris Santisi  
the platform on restart cancel my expert advisor :(  "the 1031 mt4 built cancel my experts adivisor on restart platform , you have an idea ? is a bug of this relase ? i am not only one that have this problem"
Alain Verleyen
36665
Alain Verleyen  
marco70:
the platform on restart cancel my expert advisor :(  "the 1031 mt4 built cancel my experts adivisor on restart platform , you have an idea ? is a bug of this relase ? i am not only one that have this problem"
Thorsten Imping
219
Thorsten Imping  

2017.01.17 10:24:58.557 '211062': Signal - #24755257 sell 0.10 GBPUSD. at 1.21275 sl: 1.21615 skipped as no symbol found

My Broker has 2 Symbols: GBPUSD and GBPUSDc without Dot.

What can I do?

Sergey Golubev
Moderator
106741
Sergey Golubev  
thorsten201:

2017.01.17 10:24:58.557 '211062': Signal - #24755257 sell 0.10 GBPUSD. at 1.21275 sl: 1.21615 skipped as no symbol found

My Broker has 2 Symbols: GBPUSD and GBPUSDc without Dot.

What can I do?

Go to Market Watch in Metatrader, right mouse click - Symbols, and check about those symbols concerning Show or Hide.
If those are in 'Show' so write to the service desk asking for advice.
thesaifhaddad
35
thesaifhaddad  

Market under terminal in my MT4 is not showing

please tell me how to fix this so I can install a $88 paid indicator into my mt4 thanks 

Files:
no_market.PNG 170 kb
Sergey Golubev
Moderator
106741
Sergey Golubev  
thesaifhaddad:

Market under terminal in my MT4 is not showing

please tell me how to fix this so I can install a $88 paid indicator into my mt4 thanks 

  • If you are on Mac OS so Market will not work with this operation system (so, change your OS).
  • Besides, IE 8 or higher is required for the market to work (install IE 8 or higher).
  • And finally, your broker may disable the Market tab on Metatrader which is connected with this broker' server (change the broker).

Forum on trading, automated trading systems and testing trading strategies

Internet Browser Requirements

Alexey Petrov, 2013.01.17 10:51


Internet Explorer 8 or higher is required for the Market to work in MetaTrader terminal


Ioannis Mylocharaktis
18
Ioannis Mylocharaktis  
Please make an option on MT5 to set custom spread on the strategy tester like MT4
Alain Verleyen
36665
Alain Verleyen  
Ioannis Mylocharaktis:
Please make an option on MT5 to set custom spread on the strategy tester like MT4
MT5 is using spread from M1 history data. It doesn't make sense to use a fixed spread, which is completely unrealistic.
Fernando Carreiro
4791
Fernando Carreiro  
Alain Verleyen: MT5 is using spread from M1 history data. It doesn't make sense to use a fixed spread, which is completely unrealistic.
It may be unrealistic, but many times I have wanted to test an EA against more adverse conditions to see how it holds up and that is where a a "Spread Option" would be useful.

Since, in my case most of my EA are coded to be both MQL5 and MQL4 compatible, I can run those tests on MT4 instead, but when testing other users code or Market EA's, that I can't do.