Multi Timeframe Indicators - page 467

Mladen Rakic
154514
Mladen Rakic  

XO atr - multi time frame

This is a version of XO that uses ATR (average true range) instead of fixed size changes to find out the trend. It is made multi time frame too, hence it is posted in this thread

__________________________

PS: updated version compatible with new metatrader 4 posted here https://www.mql5.com/en/forum/173574

john1368
97
john1368  

Really need the Trix4Kids one done since I have been trading with it for a while and very familiar with it, please?

Gary Davis
1167
Gary Davis  

Can this be made in to a mtf indicator.

TMA Slope 1.5[

manone
101
manone  

hi mladen

is it possible to convert these to mtf versions? many thanks in advance.

manone
101
manone  

also is it possible to let this outdated version working? it show blank screen. Thanks again.

Tarpan
656
Tarpan  
alpine4133:
Can this be made in to a mtf indicator. TMA Slope 1.5[

Why...?...

Its a repainter. Doesent matter what TF you choose.

William Snyder
9493
William Snyder  
alpine4133:
Can this be made in to a mtf indicator. TMA Slope 1.5[

Looks like it already is mtf.

manone
101
manone  
mladen:
This is a version of XO that uses ATR (average true range) instead of fixed size changes to find out the trend. It is made multi time frame too, hence it is posted in this thread

hi, mladen, i put it in my MT4 (#4666 XO atr alerts mtf.mq4), i found only for 1440, 10080 & 43200, the screen shows blank, others are ok, why? can it be fixed? please advise. thanks a lot.

William Snyder
9493
William Snyder  
kenwa:
hi, mladen, i put it in my MT4 (#4666 XO atr alerts mtf.mq4), i found only for 1440, 10080 & 43200, the screen shows blank, others are ok, why? can it be fixed? please advise. thanks a lot.

Kenwa, just tested it on daily Gbp/Usd with a weekly(10080) xo and its working fine.

Files:
xo_weekly.png 57 kb
manone
101
manone  
mrtools:
Kenwa, just tested it on daily Gbp/Usd with a weekly(10080) xo and its working fine.

yes, I can see in D1, W1 charts , but if i go back to lower timeframes charts even H1, H4, normally, I can also see signals from D1. W1 and MN, but oddly those D1, W1, MN disappear and become blank. why? any fixed version? thanks again.

remarks: in lower TF, i roll my computer mouse , it sometimes appear certain incomplete portion of D1, W, MN histogram signals, but most of time is blank.

is it due to too much calculation consuming too much computer resources or time to show the signals in lower TF?