Get in touch with developers using Service Desk! - page 33

Osama Hussein
326
Osama Hussein  

Hi,

I used your MT4 long time ago..Now I have the last version build 1090 with windows 10 and I installed many copy of MT4 to three brokers and everything was good till a few days .. now when I tried to open data folder I got explorer error message the can't open the folder with error said " the applocation was unable to start correctly (0xc0000142). click ok to close the application.. I search with google but I can't find the solution >>>!!

So Please be advise..

Regards

Aleksey Pak
3254
Aleksey Pak  
Osama Hussein:

Hi,

I used your MT4 long time ago..Now I have the last version build 1090 with windows 10 and I installed many copy of MT4 to three brokers and everything was good till a few days .. now when I tried to open data folder I got explorer error message the can't open the folder with error said " the applocation was unable to start correctly (0xc0000142). click ok to close the application.. I search with google but I can't find the solution >>>!!

So Please be advise..

Regards

Hello, please provide more details and logs from terminal journal.

Richard Caughell
1351
Richard Caughell  

To whom it may concern


So I have bought many indicators on the mql market. When these indicators are download, each time we will lose an activation. Well low and be hold on my platform the indicators will not be loading on the chart over time, for some reaosn. 

Nothing happens when I try to place them on to the chart, and the only way to get the indicators back working is having to delete them from my platform and then redownload them, to the same platform. This has happened many times and I have lost activation's for indicators I paid good money for. Why should I have to repay for the indicators that dont load for some unkown god reason and why is this happening? 


In the Journal no entries occur, and no indicator pop up occurs. 

Mt4 build 1090

This has been happening for many months with many different indicators. I have just gotten to the point of frustration and finally venting. 


For exampe now the developer of the "Orders" indicators has turned on yearly subscription and turned off purchasing the indicator. I now have to rent this indicator. When originally I bought it, for 1 platform but because of this annoying bug I now have to rent the indicator yearly. 


Does anyone know how to fix this? It gets really annoying. Any help would be greatly appreciated. 


Thanks

Sergey Golubev
Moderator
106083
Sergey Golubev  
Richard Caughell:

To whom it may concern


So I have bought many indicators on the mql market. When these indicators are download, each time we will lose an activation. Well low and be hold on my platform the indicators will not be loading on the chart over time, for some reaosn. 

Nothing happens when I try to place them on to the chart, and the only way to get the indicators back working is having to delete them from my platform and then redownload them, to the same platform. This has happened many times and I have lost activation's for indicators I paid good money for. Why should I have to repay for the indicators that dont load for some unkown god reason and why is this happening? 


In the Journal no entries occur, and no indicator pop up occurs. 

Mt4 build 1090

This has been happening for many months with many different indicators. I have just gotten to the point of frustration and finally venting. 


For exampe now the developer of the "Orders" indicators has turned on yearly subscription and turned off purchasing the indicator. I now have to rent this indicator. When originally I bought it, for 1 platform but because of this annoying bug I now have to rent the indicator yearly. 


Does anyone know how to fix this? It gets really annoying. Any help would be greatly appreciated. 


Thanks


I replied to you on this thread so use my advice or write to the service desk (this thread is not a service desk; the link to the service desk is in your profile).

Richard Caughell
1351
Richard Caughell  
Sergey Golubev:

I replied to you on this thread so use my advice or write to the service desk (this thread is not a service desk; the link to the service desk is in your profile).


I apologize!

When I clicked on the "write to service desk" it gave me this link. So I assumed you meant here. Thanks for clarifying. 

julietaforex
53
julietaforex  

Hi, i have set up a vps and i have install mt4, im trying to install some EA purchased in the market but i get this message with 2 of them:

" MQL4 Market : failed send request downloading produc " Belkaglazer" ( receive response failed [12152])


Any idea what should i do? Thanks in advance

julietaforex
53
julietaforex  
julietaforex:

Hi, i have set up a vps and i have install mt4, im trying to install some EA purchased in the market but i get this message with 2 of them:

" MQL4 Market : failed send request downloading produc " Belkaglazer" ( receive response failed [12152])


Any idea what should i do? Thanks in advance

I have realized that first error is this : Failed create temp file for downloading product [267]

Alain Verleyen
36041
Alain Verleyen  
methodx:

I am not currently working with a broker. I'm using your free demo account.

I don't provide any free demo account so you are certainly not using anything from me.

Mario Trinchero
412
Mario Trinchero  

Hi,

new metatrader 5 release 1755 ( on Windows 10 Build 17093 ) don't work.

why?

Thanks

Mario

SanjayBalraj
38
SanjayBalraj  
Mario Trinchero:

Hi,

new metatrader 5 release 1755 ( on Windows 10 Build 17093 ) don't work.

why?

Thanks

Mario

Have you try unplugging it and plugging it back in?