Elite indicators :) - page 839

Gway
265
Gway  
mladen:
Upgraded trend direction and force index (jurik smoothed version) : trend_direction_amp_force_index_-_smoothed_3.01_amp_alerts_amp_lines.mq4

great code, great maestro

Gway
265
Gway  
rayphua:
Hi Mladen,

see attached demark trendline indicator 1.01, as well as 2 screen shots of eurjpy (15m and 1hr) charts. Both screenshots show a 1440 demark trend setting. I'm wondering why the line looks so different on each chart. On the 15 min chart, demark 1440 is below current price, and on the 1hr chart demark 1440 is above the current price. Kindly help check.

demarktrendlinetrader1.01mtf.mq4

rayphua

Please use this version : https://www.mql5.com/en/forum/173574/page504

RWP
537
RWP  
Anyway:
rayphua Please use this version : https://www.mql5.com/en/forum/173574/page504

Thanks Anyway. I'm using the same version as the one you had provided on the link. And to be certain, I downloaded it anyway and tried it; the results are the same. The trendline still renders differently on the 15m and 1hr chart. If anyone or Mladen could look into this, please, thank you.

Gway
265
Gway  
rayphua:
Thanks Anyway. I'm using the same version as the one you had provided on the link. And to be certain, I downloaded it anyway and tried it; the results are the same. The trendline still renders differently on the 15m and 1hr chart. If anyone or Mladen could look into this, please, thank you.

rayphua

no anomaly was found on this most recent test.

Files:
h4_at_h1.png 40 kb
h4_at_m15.png 51 kb
RWP
537
RWP  
Anyway:
rayphua

no anomaly was found on this most recent test.

Anyway, much appreciated. Tested the 4hr demark, no issues on mine either. Can I trouble you to test the 1 day demark on the same pair, the screen shots that I attached earlier were based on 1 day demark settings? I'm not sure if my server settings at +5 GMT could have caused this, needed to be sure, thanks.

Gway
265
Gway  
rayphua:
Anyway, much appreciated. Tested the 4hr demark, no issues on mine either. Can I trouble you to test the 1 day demark on the same pair, the screen shots that I attached earlier were based on 1 day demark settings? I'm not sure if my server settings at +5 GMT could have caused this, needed to be sure, thanks.

yep, your screen shots (upper on 1 day demark settings and lower is 4h).

Files:
d1_1h.png 38 kb
RWP
537
RWP  
Anyway:
:)

yep, your screen shots (upper on 1 day demark settings and lower is 4h).

Anyway, I need to clarify again. I had 2 screen shots, one 15m chart, another 1hr chart. Both with 1 day demark settings. The issue I face is: On the 15m chart, the day demark trend is below the current candle. On the 1h chart, the day demark trend is above the current candle. This is the issue I am facing. Can you check on yours if you have the same error for both 15 min and 1h chart using 1 day demark setting? Thanks.

Gway
265
Gway  
rayphua:
Anyway, I need to clarify again. I had 2 screen shots, one 15m chart, another 1hr chart. Both with 1 day demark settings. The issue I face is: On the 15m chart, the day demark trend is below the current candle. On the 1h chart, the day demark trend is above the current candle. This is the issue I am facing. Can you check on yours if you have the same error for both 15 min and 1h chart using 1 day demark setting? Thanks.

rayphua,

I did not find anything anomaly

1h chart using 1 day demark setting :#8387and15 minchart using 1 day demark setting :

Files:
d1_m15.png 49 kb
RWP
537
RWP  
Anyway:
rayphua,

I did not find anything anomaly

1h chart using 1 day demark setting :#8387and15 minchart using 1 day demark setting :

Anyway. A big thank you. You have been a big help. Now I know what the issue is; I was facing this problem because my brokerage uses +5 GMT day starting hours, meaning 6 days in a week. Most brokerages use -2 GMT day starting hours, meaning 5 days in a week. I don't code so I wouldn't know which part of the code I should amend so that I can use this with a +5 GMT brokerage. If Mladen, or someone could help with this please, thank you.

Mladen Rakic
151618
Mladen Rakic  
rayphua:
Anyway. A big thank you. You have been a big help. Now I know what the issue is; I was facing this problem because my brokerage uses +5 GMT day starting hours, meaning 6 days in a week. Most brokerages use -2 GMT day starting hours, meaning 5 days in a week. I don't code so I wouldn't know which part of the code I should amend so that I can use this with a +5 GMT brokerage. If Mladen, or someone could help with this please, thank you.

rayphua

I don't think that it is the issue (frankly, I am thinking of one odd thing that metatrader trend lines do sometimes), but will check that and will get back the the result