Скачать MetaTrader 5

установка МТ-4 - страница 3

Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий
noven
40
noven  

Здравствуйте!

При работе с ДЦ «Х» возникла необходимость обновления МТ-4 Build 500 на build 509, но при этом происходит следующее. Появляется сообщение «Ошибка приложения» следующего содержания: «Исключение unknown software exception (0xc000001d) в приложении по адресу 0х004240bb». Обновления не происходит, остается прежняя версия МТ-4. В МТ-4 перестали загружаться индикаторы, которые я хотел импортировать (раньше с этим проблем не было; импортировал, и индикаторы работали). МТ-4 был установлен не на системный диск «С», а на диск «Е» в отдельную папку. Обновление загружал и в отдельную папку на диск «Е», и папку прежней версии, и на диск «С» по умолчанию, но «Ошибка приложения» прежняя.

Мне было предложено удалить нынешнюю версию терминала с компьютера и, скачав дистрибутив из Кабинета трейдера, установить обновленную версию.

После удаления прежней версии МТ-4 результат при попытке установки абсолютно прежний (те же сообщения). Теперь я остался совсем без их терминала. У меня Windows XP, Opera 12.16, антивирусник Avast. Пока таких проблем не было.

После этого мне было предложено скачать дистрибутив с сайта MetaQuotes.

Скачал (бесплатно) дистрибутив (mt4setup.exe версия 5.0.0.868) с сайта MetaQuotes, опять «Ошибка приложения» с прежним содержанием.

В качестве эксперимента открываю демо-счет в ДЦ «У», скачиваю и устанавливаю без проблем у них («ихний») МТ-4 (mt4setup.exe версия 5.0.0.804) в отдельную папку, и все отлично работает.

Нужен совет.

Vitalie Postolache
12398
Vitalie Postolache  
Ну так в тот терминал что отлично работает надо вбить свои данные от ДЦ, терминал которого не работает и всё, делов-то. Можно предварительно копию папки с работающим терминалом создать и мучать её.
noven
40
noven  

Спасибо, evillive!

Буду пробовать (все когда-то происходит в первый раз).

noven
40
noven  
evillive:
Ну так в тот терминал что отлично работает надо вбить свои данные от ДЦ...
Пробую, но наверно не знаю с какой стороны подойти (к сожалению я не программист). Может быть есть ссылка на какой-нибудь ресурс, где для "крышки от чайника" этот момент расписан?
Vitalie Postolache
12398
Vitalie Postolache  
novak:
Пробую, но наверно не знаю с какой стороны подойти (к сожалению я не программист). Может быть есть ссылка на какой-нибудь ресурс, где для "крышки от чайника" этот момент расписан?


А что именно не получается? Надо всего-то вписать логин + пароль + имя нужного счёта в вашем ДЦ. Для "чужого" сервера надо в саппорте той фирмы узнать какой у ихнего сервера IP и вписать его с суффиксом :443 (что-то типа ххх.ххх.ххх.ххх:443) вместо буквенного имени сервера.


Другой вариант - установить терминал нужного ДЦ на другом компе, где установка возможно пройдёт нормально, потом полученную папку перенести на нужный комп, на флэшке например, терминал портабелен, его не обязательно устанавливать.

noven
40
noven  
evillive:
....

Доброго времени суток!

В продолжение об обновлении/установке МТ-4.

С флешкой пока не пробовал, в остальном все по-прежнему.

В разделе этого сайта «Торговый терминал MetaTrader 4» оперируют понятиями «Торговый терминал», «Клиентский терминал». Есть ли здесь различия?

Например предлагается (рядом две ссылки для скачивания):

«Скачайте клиентский терминал MetaTrader 4 и сами узнайте, за что его выбирают сотни брокерских компаний и огромная армия трейдеров со всего мира! Скачать терминал MetaTrader 4 (455 Kb)».

И еще. Пробовал установить МТ-5 (в качестве эксперимента). Вяснилось, что моим процессором не поддерживается набор инструкций SSE2. Может быть mt4setup.exe версии 5.0.0.868 (с сайта MetaQuotes) значительно более «заряжен», чем mt4setup.exe версии 5.0.0.804 (с ресурса ДЦ), поэтому мой процессор «не тянет»?

С уважением, novak.

Sergey Dzyublik
5111
Sergey Dzyublik  
novak:


И еще. Пробовал установить МТ-5 (в качестве эксперимента). Вяснилось, что моим процессором не поддерживается набор инструкций SSE2. Может быть mt4setup.exe версии 5.0.0.868 (с сайта MetaQuotes) значительно более «заряжен», чем mt4setup.exe версии 5.0.0.804 (с ресурса ДЦ), поэтому мой процессор «не тянет»?

Установите мт5 на более новом компе, и скиньте на свой папу с мт5. Должно работать.

Vitalie Postolache
12398
Vitalie Postolache  

Все МТ4 доступные для простых смертных - клиентские. Серверные за большие бабки только брокерам выдают, что есть логично.

Да вобще-то с версии 4.0.0.500 как бы без SSE2 "не тянет", но на моём Атлоне ХР (сокет А если что, без SSЕ2) терминал обновляется нормально, сейчас билд 509 работает. Походу там онлайн-установщик без ССЕ2 не даёт добро на установку, сам терминал билда 509 вполне бы работал. Билд 868 в бета-тесте, смысла нет его пока ставить, сырой, да и ДЦ пока его не навязывают.

noven
40
noven  

Доброго времени суток! Спасибо за участие в моих вопросах.

По поводу МТ-4. С флешкой все получается. Заодно посмотрел (добрые люди дали программку Эверест), на что способен мой комп. С МТ-5 все-таки мой процессор не справляется (фокус, который прошел с МТ-4 не удается), но это не актуально, зато говорит, что инструменты нужно обновлять. Короче, еще раз спасибо, вопрос закрыт.

123
Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий