<!DOCTYPE html>
<html lang="ru" class="">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
  <meta http-equiv="x-dns-prefetch-control" content="on">
  <link rel="dns-prefetch" href="https://c.mql5.com">
  <meta name="description" content="Зарегистрируйтесь, чтобы получить доступ к сервисам MetaTrader 4 и MetaTrader 5. Крупнейший Маркет торговых роботов и технических индикаторов.">
  <meta property="og:url" content="https://www.mql5.com/ru/auth_register">
  <meta property="og:title" content="Открой новые возможности в MetaTrader 5 с сообществом и сервисами MQL5">
  <meta property="og:description" content="Зарегистрируйтесь, чтобы получить доступ к сервисам MetaTrader 4 и MetaTrader 5. Крупнейший Маркет торговых роботов и технических индикаторов.">
  <meta property="vk:image" content="https://c.mql5.com/i/og/mql5-community-vk-2.png">
  <meta property="og:image" content="https://c.mql5.com/i/og/mql5-community-2.png">
  <meta property="og:image:width" content="1200">
  <meta property="og:image:height" content="630">
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@mql5com">
  <meta name="twitter:image" content="https://c.mql5.com/i/og/mql5-community-2.png">
  <meta name="theme-color" content="#4a76b8">
  <meta name="format-detection" content="telephone=no">
  <link rel="shortcut icon" href="https://c.mql5.com/i/favicon.ico">
  <meta name="msapplication-config" content="none" />
  <meta name="referrer" content="no-referrer-when-downgrade">
  <meta property="qc:admins" content="36367170677651456375" />
  <meta property="wb:webmaster" content="073d7690269bcd81" />
      <link href="https://c.mql5.com/styles/core.2179a94506659457272256601661fb4b.css" type="text/css" rel="stylesheet" media="all">
    <link href="https://c.mql5.com/styles/all.996fcd77dcd976a74673de636b297ed0.css" type="text/css" rel="stylesheet" media="all">
    <link href="https://c.mql5.com/styles/authorization.9d536968d46db06b7a6b3b0854b036db.css" type="text/css" rel="stylesheet" media="all">
    <link href="https://c.mql5.com/styles/market.0ce0ab75dbc9c905a84e57b09b5954f3.css" type="text/css" rel="stylesheet" media="all">
  <link rel="canonical" href="https://www.mql5.com/ru/auth_register">
  <link rel="alternate" hreflang="en" href="https://www.mql5.com/en/auth_register">
  <link rel="alternate" hreflang="ru" href="https://www.mql5.com/ru/auth_register">
  <link rel="alternate" hreflang="zh" href="https://www.mql5.com/zh/auth_register">
  <link rel="alternate" hreflang="es" href="https://www.mql5.com/es/auth_register">
  <link rel="alternate" hreflang="pt" href="https://www.mql5.com/pt/auth_register">
  <link rel="alternate" hreflang="ja" href="https://www.mql5.com/ja/auth_register">
  <link rel="alternate" hreflang="de" href="https://www.mql5.com/de/auth_register">
  <link rel="alternate" hreflang="ko" href="https://www.mql5.com/ko/auth_register">
  <title>Регистрация пользователя - MQL5</title>
<script type="text/javascript">
  !function(){window.mqGlobal={};var n=!1,t=!1,o=[],e=[];function i(n){var t;for(t=0;t<n.length;t+=1)n[t]()}function d(){n||(n=!0,i(o),o=[])}function c(){d(),t||(t=!0,i(e),e=[])}if(mqGlobal.AddOnReady=function(t){n?t(document):o.push(t)},mqGlobal.AddOnLoad=function(n){t?n(document):e.push(n)},mqGlobal.AddOnActiveWindowChange=function(n){this._onvisibility||(this._onvisibility=[]),this._onvisibility[this._onvisibility.length]=n},document.addEventListener)document.addEventListener("DOMContentLoaded",d,!1),window.addEventListener("load",c,!1);else if(document.attachEvent&&(document.attachEvent("onreadystatechange",(function(){switch(document.readyState){case"interactive":d();break;case"complete":c()}})),window.attachEvent("onload",c),document.documentElement.doScroll&&window==window.top)){!function t(){if(!n&&document.body)try{document.documentElement.doScroll("left"),d()}catch(n){setTimeout(t,0)}}()}}()
  mqGlobal.CookieDomain = ".mql5.com";
  mqGlobal.Language = 'ru';
  mqGlobal.IsMobile = false;
  mqGlobal.ClearRteStorage = function (e) { if (window.GStorage || (window.GStorage = globalStorage()), window.GStorage.supported) try { var o = e; window.GStorage.getItem("rte_autosave_uid", function (e, t) { t == o && (window.GStorage.removeItem("rte_autosave_text"), window.GStorage.removeItem("rte_autosave_date"), window.GStorage.removeItem("rte_autosave_uid")) }) } catch (e) { } };
</script>  
  <script type='text/javascript'>
    
  </script>
      <script src="https://c.mql5.com/js/all.b35cba96b3f5ed85d15b88fb19e78208.js" type="text/javascript" defer="defer"></script>

</head>
<body>
  <div class="cover" id="cover">

    <div class="head">
      <a href="https://www.mql5.com" class="head__logo" title="MQL5 - Язык торговых стратегий для клиентского терминала MetaTrader 5"></a>
      <ul id="mainmenu" class="menu dropdown" style="padding-right: 0;margin-right: 140px;">
        <li class="selected">
              <a id="mainMenuSelected" href="#">
                <span class="on">Профиль</span><span class="off">Разделы</span>
              </a>
          <ul id="mainmenuItems">
            
                    <li><a href="/ru/forum" data-fz-event="MQL5+Menu+Forum"><span>Форум</span></a></li>
                    <li><a href="/ru/market" data-fz-event="MQL5+Menu+Market"><span>Маркет</span></a></li>
                    <li><a href="/ru/signals" data-fz-event="MQL5+Menu+Signals"><span>Сигналы</span></a></li>
                    <li><a href="/ru/job" data-fz-event="MQL5+Menu+Job"><span>Фриланс</span></a></li>
                    <li><a href="/ru/quotes/currencies" data-fz-event="MQL5+Menu+Currencies"><span>Котировки</span></a></li>
                    <li><a href="/ru/trading" data-fz-event="MQL5+Menu+Trading"><span>Вебтерминал</span></a></li>
                    <li><a href="/ru/economic-calendar" data-fz-event="MQL5+Menu+Economic+Calendar"><span>Календарь</span></a></li>
                    <li><a href="/ru/vps" data-fz-event="MQL5+Menu+VPS"><span>VPS</span></a></li>
                    <li><a href="/ru/articles" data-fz-event="MQL5+Menu+Articles"><span>Статьи</span></a></li>
                    <li><a href="/ru/code" data-fz-event="MQL5+Menu+CodeBase"><span>CodeBase</span></a></li>
                    <li><a href="/ru/docs" data-fz-event="MQL5+Menu+Docs"><span>Документация</span></a></li>
                    <li class="main-menu__about-link"><a href="/ru/about"><span>О проекте</span></a></li>
          </ul>
        </li>
        <li><input class="blurHandler" id="mainMenuBlurHandler" type="checkbox"></li>
      </ul>
      <div class="head__toolbar" id="headerToolbar">
          <div class="container loginRegister"><ul id="loginRegisterButtons"><li><a class="login" title="Авторизуйтесь. Поддерживается OpenID-авторизация" href="https://www.mql5.com/ru/auth_login" data-fz-event="MQL5+Menu+Siginin">Вход</a></li><li><a class="registration ru" title="Зарегистрируйтесь" href="https://www.mql5.com/ru/auth_register" data-fz-event="MQL5+Menu+Register" onclick="window.fpush('MQL5+Button+Click');">Создать аккаунт</a></li></ul></div>
        <div class="container"><div class="toggle-button" id="sidebarToggleButton"><i></i><i></i><i></i></div></div>

        <div class="group-menu" id="groupMenu">
          <div class="container lang-menu-container"><div id="langMenuContainer" class="lang-menu"><b id="langMenuSelected" class="lang-menu__selected ru"><span>Русский</span></b><ul class="lang-menu__list" id="langmenu"><li class="en"><a href="/en/auth_register"><span>English</span></a></li><li class="zh"><a href="/zh/auth_register"><span>中文</span></a></li><li class="es"><a href="/es/auth_register"><span>Español</span></a></li><li class="pt"><a href="/pt/auth_register"><span>Português</span></a></li><li class="ja"><a href="/ja/auth_register"><span>日本語</span></a></li><li class="de"><a href="/de/auth_register"><span>Deutsch</span></a></li><li class="ko"><a href="/ko/auth_register"><span>한국어</span></a></li><li><input class="blurHandler" id="langmenuBlurHandler" type="checkbox"></li></ul></div></div>
          <div class="container search-box-container">
            <div id="searchBoxContainer" class="search-box">

<form action='https://www.mql5.com/ru/search' onsubmit='window.fpush("MQL5+Menu+Search"); document.location.assign(("https://www.mql5.com/ru/search") + ($("keyword").value.length>0?("#!keyword="+encodeURIComponent($("keyword").value)):"")); if(document.location.href.indexOf("/ru/search#")>=0)setTimeout(function(){document.location.reload(true);},10);return false;' id='main_search_form' class='header-search' method='post'>
<div class="header-search__box"><div class="header-search__input-wrapper"><input name="keyword" type="text" title="Введите текст для поиска" id="keyword" /></div></div><input type="submit" value="" class="header-search__hidden-submit" /><div class="header-search__submit" id="searchSubmit"></div></form>            </div>
          </div>
        </div>
      </div>
      <div class="sub-nav__container" style="right: 282px; display: none;" id="subNavContainer">
        <div class="sub-nav__toggle" id="subNavToggle">...</div>
        <ul id="subNavList"></ul>
        <input class="blurHandler" id="blurHandlerSubNav" type="checkbox">
      </div>
    </div>
    <div class="body" id="bodyContent">
      <div class="top-band">
        
      </div>
      <div class="auth-wrapper">
  <div class="auth">
    <div class="auth__form">
      <picture class="auth__form__img">
        <source media="(min-width:1366px)" srcset="https://c.mql5.com/i/auth/desktop_img1_2x.png">
        <source srcset="https://c.mql5.com/i/auth/desktop_img1_2x.png 2x, https://c.mql5.com/i/auth/desktop_img1.png 1x">
        <img src="https://c.mql5.com/i/auth/desktop_img1.png" loading="lazy" width="640" height="280" alt="">
      </picture>
      <div class="auth__form__wrapper-content">
        <h1 class="auth__form__title">Зарегистрируйтесь</h1>
        <div class="auth__form__sub-title">и получите доступ к сервисам MetaTrader 4 и MetaTrader 5</div>
        <div class="ui auth-form__content">
    
  <script type='text/javascript'>/*<![CDATA[*/ if (!window.V) var V = []; /*]]>*/</script>
<script type='text/javascript'>/*<![CDATA[*/ if(! window.V) var V=[]; /*]]>*/</script>
<form method="POST" action="/ru/auth_register_short" id="RegisterPage12quickRegisterForm" onsubmit="RegisterPage12quickRegistration.OnSubmit(this,&#39;ru&#39;);if(Validate(this)) Ajax.form(this,{onready:RegisterPage12quickRegistration.OnSuccessGeneralWidthSuccess,onerror:RegisterPage12quickRegistration.OnError,onbeginrequest:RegisterPage12quickRegistration.DisableInputs,onendrequest:RegisterPage12quickRegistration.EnableInputs});return(false);" enctype = "multipart/form-data"><input type="hidden" name="__signature" value="f38711e6a9592d14d7e1db9dc9a3d77a"/>
    <div class="auth-form__inputs">
      <input type="hidden" value="0" name="IsValidate" id="RegisterPage12IsValidate" />

      <!--[if lt IE 10]><div class="note">Придумайте логин:</div><![endif]-->
      <div class="auth-form__box-input">
        <input type="text" id="RegisterPage12username" name="username" class="input" maxlength="32" onchange="if(window.RegisterPage12quickRegistration){RegisterPage12quickRegistration.CheckUserName();}" onkeyup="if(window.RegisterPage12quickRegistration){RegisterPage12quickRegistration.ValidateUserName(this, 'Укажите корректный логин');}" placeholder="Придумайте логин" title="Может содержать латинские буквы, цифры, точки, тире, символы подчеркивания. Не может начинаться и заканчиваться точкой. Длина: 3-32 символов." onfocus="if(window.RegisterPage12quickRegistration){RegisterPage12quickRegistration.OnFocus(this,'register_general');}" onblur="if(window.RegisterPage12quickRegistration){RegisterPage12quickRegistration.OnBlur(this);}">
        <script type='text/javascript' id='validate_RegisterPage12username'>/*<![CDATA[*/ mqGlobal.AddOnReady(function() {V.push(['RegisterPage12username',10,'Используйте латинские буквы, допускаются цифры, символы подчеркивания и точки.',validate_username]);}); /*]]>*/</script>

        <label class="label" for="RegisterPage12username">латиницей и без пробелов</label>
      </div>
      <!--[if lt IE 10]><div class="note">Ваш email:</div><![endif]-->
      <div class="auth-form__box-input">
        <input class="input" type="email" id="RegisterPage12email" name="email" placeholder="Ваш email" title="Введите email (не более 256 символов). Например: ivan@example.com" onchange="if(window.RegisterPage12quickRegistration){RegisterPage12quickRegistration.OnChange(this);}" onfocus="if(window.RegisterPage12quickRegistration){RegisterPage12quickRegistration.OnFocus(this,'register_general');}" onblur="if(window.RegisterPage12quickRegistration){RegisterPage12quickRegistration.OnBlur(this);}">
        <script type='text/javascript' id='validate_RegisterPage12email'>/*<![CDATA[*/ mqGlobal.AddOnReady(function() {V.push(['RegisterPage12email',10,'Укажите корректный email',validate_email]);}); /*]]>*/</script>

        <label class="label" for="RegisterPage12email">пароль придет на email</label>
      </div>
      <input name="PrefixId" type="hidden" value="Register&#x2B;Page12" />
    </div>
    <span id="RegisterPage12quickRegisterSubmit">
      <input type="submit" value="Зарегистрироваться" id="RegisterPage12quickRegisterButton"  title="Зарегистрируйтесь и получите пароль на ваш email" class="button"  />
    </span>
    <span id="RegisterPage12quickRegisterErrorMessage" class="quick-register-error-message field-validation-error" style="text-align: center; margin-top: 16px; display: none;">
      Произошла ошибка
    </span>
</form>
    
</div>
<div class="auth-social">
  <ul class="auth-social-list" id="socialList">
    <li><a onclick="window.fpush('MQL5+Register+Page12+Facebook'); " href="https://www.mql5.com/ru/auth_oauth2?provider=Facebook&amp;amp;reg=1" class="auth-soc-button qa-fb-button auth-soc-button_fb" rel="nofollow">Войти через Facebook</a></li>
    <li><a onclick="window.fpush('MQL5+Register+Page12+Google'); " href="https://www.mql5.com/ru/auth_oauth2?provider=Google&amp;amp;reg=1" class="auth-soc-button qa-google-button auth-soc-button_google" rel="nofollow">Войти через Google</a></li>
  </ul>
</div>
<div class="auth-block-agree">
  <p>
    Вы принимаете <a target="_blank" href="/ru/about/privacy">политику сайта</a> и <a target="_blank" href="/ru/about/terms"> условия использования</a>
  </p>
</div>


      </div>
    </div>
    <div class="auth__item auth__item_1">
      <h3 class="auth__title">Крупнейший Маркет торговых роботов и технических индикаторов</h3>
      <div class="auth__item__content-wrapper">
        <div class="auth__left-part">
          <picture class="auth__img">
            <source media="(min-width:1366px)" srcset="https://c.mql5.com/i/auth/desktop_img2_2x.png">
            <source srcset="https://c.mql5.com/i/auth/desktop_img2_2x.png 2x, https://c.mql5.com/i/auth/desktop_img2.png 1x">
            <img src="https://c.mql5.com/i/auth/desktop_img2.png" loading="lazy" width="585" height="280" alt="">
          </picture>
        </div>
        <div class="auth__right-part">
          <div class="auth__item__content">
            <ul>
   <li>18 000+ торговых приложений</li>
   <li>Мгновенная доставка: купил и торгуй</li>
   <li>Детальное описание продуктов и бесплатное тестирование</li>
  <li>Безопасные платежи</li>
</ul>
          </div>
        </div>
      </div>
    </div>

    <div class="auth__item  auth__item_2">
      <h3 class="auth__title">Торговые сигналы и копирование сделок</h3>
      <div class="auth__item__content-wrapper">
        <div class="auth__left-part">
          <div class="auth__item__content">
            Копи-трейдинг в MetaTrader 4/5 позволяет автоматически повторять сделки успешных трейдеров на вашем счете. 
<ul>
   <li>8 000+ поставщиков</li>
   <li>Подробная торговая статистика каждого сигнала</li>
   <li>Фиксированная цена и никаких скрытых платежей</li>
</ul>
    
          </div>
        </div>
        <div class="auth__right-part">
          <picture class="auth__img">
            <source media="(min-width:1366px)" srcset="https://c.mql5.com/i/auth/desktop_img3_2x.png">
            <source srcset="https://c.mql5.com/i/auth/desktop_img3_2x.png 2x, https://c.mql5.com/i/auth/desktop_img3.png 1x">
            <img src="https://c.mql5.com/i/auth/desktop_img3.png" loading="lazy" width="585" height="280" alt="">
          </picture>
        </div>
      </div>
    </div>

    <div class="auth__item auth__item_3">
      <h3 class="auth__title">Лучший VPS для Форекса</h3>
      <div class="auth__item__content-wrapper">
        <div class="auth__left-part">
          <picture class="auth__img">
            <source media="(min-width:1366px)" srcset="https://c.mql5.com/i/auth/desktop_img4_2x.png">
            <source srcset="https://c.mql5.com/i/auth/desktop_img4_2x.png 2x, https://c.mql5.com/i/auth/desktop_img4.png 1x">
            <img src="https://c.mql5.com/i/auth/desktop_img4.png" loading="lazy" width="585" height="280" alt="">
          </picture>
        </div>
        <div class="auth__right-part">
          <div class="auth__item__content">
            Роботы торгуют 24 часа в сутки, а сделки Сигналов копируются бесперебойно на виртуальной платформе. Всего за 15 USD в месяц MetaTrader VPS ускорит исполнение торговых операций. Экономия за счет меньшего проскальзывания окупает стоимость подписки.
          </div>
        </div>
      </div>
    </div>
    <div class="auth__item auth__item_4">
      <h3 class="auth__title">Фриланс - торговые роботы на заказ</h3>
      <div class="auth__item__content-wrapper">
        <div class="auth__left-part">
          <div class="auth__item__content">
            Здесь трейдеры заказывают приложения у опытных разработчиков. 
<ul>
   <li>Сотни профессиональных программистов</li>
   <li>Благодаря конкуренции - минимальные сроки исполнения и разумные цены</li>
   <li>Безопасные расчеты между вами и разработчиком</li>
</ul>
          </div>
        </div>
        <div class="auth__right-part">
          <picture class="auth__img">
            <source media="(min-width:1366px)" srcset="https://c.mql5.com/i/auth/desktop_img5_2x.png">
            <source srcset="https://c.mql5.com/i/auth/desktop_img5_2x.png 2x, https://c.mql5.com/i/auth/desktop_img5.png 1x">
            <img src="https://c.mql5.com/i/auth/desktop_img5.png" loading="lazy" width="454" height="280" alt="">
          </picture>
        </div>
      </div>
    </div>
  </div>
</div>
<div class="hidden" id="popupRegister">
  <div class="register-popup">
    <div class="register-popup__header">
      <img src="https://c.mql5.com/i/registerlandings/logo-2.png" srcset="https://c.mql5.com/i/registerlandings/logo-2_2x.png 2x" alt="MQL5 - Язык торговых стратегий для клиентского терминала MetaTrader 5" loading="lazy" width="74" height="24" />
    </div>
    <div class="register-popup__content">
      <div class="register-popup__desc">
        <div class="register-popup__title">Зарегистрируйтесь и получите:</div>
        <ul>
<li>18 000+ приложений для трейдинга</li>
<li>Форексный VPS бесплатно на 24 часа</li>
<li>8 000+ сигналов для копирования</li>
<li>Советы от опытных трейдеров</li>
</ul>
      </div>
      <div class="register-popup__buttons ui">
        <ul class="register-popup__buttons-list">
          <li><a  onclick="window.fpush('MQL5+Register+Popup+Facebook');" href="https://www.mql5.com/ru/auth_oauth2?provider=Facebook&amp;amp;reg=1" class="auth-soc-button qa-fb-button auth-soc-button_fb" rel="nofollow">Войти через Facebook</a></li>
          <li><a  onclick="window.fpush('MQL5+Register+Popup+Google');" href="https://www.mql5.com/ru/auth_oauth2?provider=Google&amp;amp;reg=1" class="auth-soc-button qa-google-button auth-soc-button_google" rel="nofollow">Войти через Google</a></li>
          <li><a onclick="window.fpush('MQL5+Register+Popup+Email'); window.popupWindow.hide(false, true);" class="button button_white" href="javascript:void(false);">Использовать Email</a></li>
        </ul>
      </div>
    </div>
  </div>
</div>
  

  



    </div>

<div class="footer  desktop" id="footer">
  <ul class="links  links_desktop">
      <li id="navFooterCommunity">
        <b>MQL5.community</b>
        <ul>
          <li><a href="/ru/trading" data-fz-event="MQL5+Footer+Trading">Онлайн трейдинг / Вебтерминал</a></li>
          <li><a href="/ru/code" data-fz-event="MQL5+Footer+CodeBase">Бесплатные индикаторы и советники</a></li>
          <li><a href="/ru/articles" data-fz-event="MQL5+Footer+Articles">Статьи о программировании и трейдинге</a></li>
          <li><a href="/ru/job" data-fz-event="MQL5+Footer+Job">Заказать торговый советник и индикатор</a></li>
          <li><a href="/ru/market" data-fz-event="MQL5+Footer+Market">Купить торговый робот и индикатор</a></li>
          <li><a href="/ru/signals" data-fz-event="MQL5+Footer+Signals">Торговые сигналы форекс</a></li>
          <li><a href="/ru/vps" data-fz-event="MQL5+Footer+VPS">Forex VPS для торговли</a></li>
          <li><a href="/ru/forum" data-fz-event="MQL5+Footer+Forum">Форум трейдеров</a></li>
          <li><a href="/ru/blogs" data-fz-event="MQL5+Footer+Blogs">Блоги трейдеров</a></li>
          <li><a href="/ru/charts" data-fz-event="MQL5+Footer+Charts">Графики</a></li>
        </ul>
      </li>
      <li id="navFooterMt5">
        <b>MetaTrader 5</b>
        <ul>
          <li><a href="https://www.metatrader5.com" data-fz-event="MQL5+Footer+MetaTrader+5">Торговая платформа <span class="nobr">MetaTrader 5</span></a></li>
          <li><a href="https://www.metatrader5.com/ru/releasenotes" data-fz-event="MQL5+Footer+MetaTrader+5">Последние обновления <span class="nobr">MetaTrader 5</span></a></li>
          <li><a href="https://www.metatrader5.com/ru/news" data-fz-event="MQL5+Footer+MetaTrader+5">Новости, внедрения и технологии</a></li>
          <li><a href="https://www.metatrader5.com/ru/terminal/help" data-fz-event="MQL5+Footer+MetaTrader+5">Руководство пользователя <span class="nobr">MetaTrader 5</span></a></li>
          <li><a href="/ru/docs" data-fz-event="MQL5+Footer+Docs">Язык торговых стратегий MQL5</a></li>
          <li><a href="https://cloud.mql5.com" data-fz-event="MQL5+Footer+Cloud">MQL5 Cloud Network</a></li>
          <li><a href="https://www.finteza.com/?utm_source=www.mql5.com&utm_medium=cpc&utm_term=cross-link&utm_content=visit.finteza.com&utm_campaign=0791.finteza.cross-link" data-fz-event="MQL5+Footer+Finteza" target="_blank">Сквозная аналитика</a></li>
            <li><a href="https://download.mql5.com/cdn/web/metaquotes.software.corp/mt5/mt5setup.exe?utm_source=www.mql5.com&amp;utm_campaign=download" data-fz-event="MetaTrader+5+Desktop+Download">Скачать <span class="nobr">MetaTrader 5</span></a></li>
            <li><a href="https://www.metatrader5.com/ru/terminal/help/start_advanced/installation" data-fz-event="MQL5+Footer+MetaTrader+5">Установка платформы</a></li>
            <li><a href="https://www.metatrader5.com/ru/terminal/help/start_advanced/deinstallation" data-fz-event="MQL5+Footer+MetaTrader+5">Удаление программы</a></li>
        </ul>

      </li>
    <li id="navFooterWebsite">
        <b >Информация о сайте</b>
        <ul>
          <li><a href="/ru/about" data-fz-event="MQL5+Footer+About">О проекте</a></li>
            <li><a href="/ru/wall" data-fz-event="MQL5+Footer+Wall">Хроника сайта</a></li>
          <li><a href="/ru/about/terms" data-fz-event="MQL5+Footer+About">Условия использования</a></li>
          <li><a href="/ru/about/autopayments" data-fz-event="MQL5+Footer+About">Соглашение о рекуррентных платежах</a></li>
          <li><a href="/ru/about/agencyagreement" data-fz-event="MQL5+Footer+About">Агентский договор-оферта</a></li>
          <li><a href="/ru/about/privacy" data-fz-event="MQL5+Footer+About">Политика конфиденциальности и защиты данных</a></li>
          <li><a href="/ru/about/cookies" data-fz-event="MQL5+Footer+About">Политика в отношении cookie-файлов</a></li>
          <li><a href="/ru/contact" data-fz-event="MQL5+Footer+Contacts">Контакты и обращения</a></li>
        </ul>
    </li>
      <li id="navFooterDownload">
        <b>Присоединяйся — скачай <span class="nobr">MetaTrader 5!</span></b>
        <ul>
            <li class="icon windows"><a href="https://download.mql5.com/cdn/web/metaquotes.software.corp/mt5/mt5setup.exe?utm_source=www.mql5.com&amp;utm_campaign=download" data-fz-event="MetaTrader+5+Desktop+Download" title="Скачать MetaTrader 5 для Windows бесплатно!">Windows</a></li>
            <li class="icon ios"><a href="https://download.mql5.com/cdn/mobile/mt5/ios?utm_source=www.mql5.com&amp;utm_campaign=install.metaquotes" data-fz-event="MetaTrader+5+iOS+Download" target="_blank" rel="nofollow noopener" title="Скачать MetaTrader 5 для iPhone бесплатно!">iPhone/iPad</a></li>
            <li class="icon macos"><a href="https://download.mql5.com/cdn/web/metaquotes.software.corp/mt5/MetaTrader5.dmg?utm_source=www.mql5.com&amp;utm_campaign=download" data-fz-event="MetaTrader+5+Desktop+Download" title="Скачать MetaTrader 5 для Mac OS бесплатно!">Mac OS</a></li>
            <li class="icon android"><a href="https://download.mql5.com/cdn/mobile/mt5/android?utm_source=www.mql5.com&amp;utm_campaign=install.metaquotes" data-fz-event="MetaTrader+5+Android+Download" target="_blank" rel="nofollow noopener" title="Скачать MetaTrader 5 Android на Google Play бесплатно!"><span>Android</span></a></li>
            <li class="icon huawei"><a href="https://download.mql5.com/cdn/mobile/mt5/android/app-gallery?utm_source=www.mql5.com&amp;utm_campaign=install.metaquotes" data-fz-event="MetaTrader+5+Android+Download" target="_blank" rel="nofollow noopener" title="MetaTrader 5 Android (Huawei AppGallery)"><span>Huawei</span></a></li>
            <li class="icon linux"><a href="/ru/articles/625" data-fz-event="MetaTrader+5+Desktop+Download" target="_blank" title="MetaTrader 5 на Linux"><span>Linux</span></a></li>
          <li class="icon tradays"><a href="https://www.tradays.com/ru/download?utm_source=www.mql5.com&amp;utm_campaign=download" data-fz-event="MQL5+Footer+Download+Tradays" target="_blank" title="Экономический календарь Tradays"><span>Экономический календарь Tradays</span></a></li>
        </ul>

        <div class="footer__other">
          <div class="footer__not-a-broker">Не является брокером, нет реальных торговых счетов</div>
          <div class="copyright">13 Anastasi Sioukri, 3105, Limassol, Cyprus</div>
          <div class="copyright">Copyright 2000-2021, <span class="nobr">MetaQuotes Ltd</span></div>
        </div>
      </li>
  </ul>
</div>    <div class="shadow-layer" id="layer"></div>
        
  </div>
<script type='text/javascript'>
  (function(a,e,f,g,b,c,d){a[b]||(a.FintezaCoreObject=b,a[b]=a[b]||function(){(a[b].q=a[b].q||[]).push(arguments)},a[b].l=1*new Date,c=e.createElement(f),d=e.getElementsByTagName(f)[0],c.async=!0,c.defer=!0,c.src=g,d&&d.parentNode&&d.parentNode.insertBefore(c,d))})
    (window,document,"script","/fz/core.js","fz");
  window.fz("register", "website", {
    id: "sqjxkxkswybhifrohpyooonwgbvsfzmayq",
    trackLinks: true
  });
</script>
  <script type="text/javascript">
mqGlobal.AddOnReady(function () {
      window.RegisterPage12quickRegistration = new QuickRegistration('RegisterPage12','Register+Page12', '');
    });
    function validate_username(input) {
       var reg = /^([\-_a-z0-9]){1}([\-._a-z0-9]){1,30}([\-_a-z0-9]){1}$/i,
        value = input.value,
        result = true;
      if (reg.test(value)) {
        result = true;
      }
      else {
        result = false;

        window.fpush('MQL5+Register+Page12+Invalid+Login');
              }
      return result;
    }
    function validate_email(input) {
      var reg = /^\w+([-+.'']{1,2}\w+)*@\w+([-.]\w+)*\.\w+([-.]\w+)*$/i,
        value = input.value,
        result = true,
        length_value = value.length;
      if (reg.test(value) && length_value >= 1 && length_value <= 40) {
        result = true;
      }
      else {
        result = false;

        window.fpush('MQL5+Register+Page12+Invalid+Email');
              }
      return result;
    }mqGlobal.AddOnReady(function () {
      var username = $('RegisterPage12username'),
        email = $('RegisterPage12email');
      if (username)
        username.value = '';
      if (email)
        email.value = '';
    });mqGlobal.AddOnReady(function () {
      window.exitIntent.init({
        callback: function () {
          window.popupWindow.show({
            createCallback: function (parentNode) {
              var popupNode = document.getElementById('popupRegister');
              if (parentNode && popupNode) {
                window.fpush('MQL5+Register+Popup+View');
                parentNode.innerHTML = popupNode.innerHTML;
              }
            },
            hideCallback: function () {
              window.fpush('MQL5+Register+Popup+Cancel');
            }
          });
        }, name: 'popup_register'
      });
    });mqGlobal.AddOnReady(function () {
      window.fpush('MQL5+Register+Page12+Visit');
    });
    mqGlobal.AddOnLoad(function () {
      var usernameInput = document.getElementById('RegisterPage12username');
      if (usernameInput) {
        usernameInput.focus();
      }
      TrackScrollPosition('Register+Page12', true, true);
    });mqGlobal.AddOnLoad(function(){window.keywordMainFormSuggests = new Suggestions("keyword","https://search.mql5.com/api/suggest","ru",function(){$('main_search_form').onsubmit();});});mqGlobal.AddOnReady(function ()
      {
        new FloatVerticalPanel('Сайт использует cookie-файлы. Узнайте больше о нашей <a href="/ru/about/cookies">политике по использованию cookie-файлов</a>.','cookie_accept');
      });      mqGlobal.AddOnLoad(function () {
             Mql5Cookie.init('mql5.com','5044163099060586596',null);
      });
      if (typeof Attach !== "undefined")
        Attach.setAcceptFilter(".zip, .txt, .log, .mqh, .ex5, .mq5, .mq4, .ex4, .mt5, .set, .tpl, .cl, .py, .sqlite, .csv, .ipynb, .gif, .png, .jpg, .jpeg");
  </script>


<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Organization",
  "url": "https://www.mql5.com",
  "logo": "https://c.mql5.com/i/community/logo_mql5-2.png",
  "sameAs": [
    "https://www.facebook.com/mql5.community",
    "https://www.twitter.com/mql5com",
    "https://www.youtube.com/user/MetaQuotesOfficial"
   ]
}
</script>
  <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "WebSite",
  "name": "MQL5.Community",
  "url": "https://www.mql5.com",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.mql5.com/ru/search?keyword={keyword}",
    "query-input": "required name=keyword"
  }
}
  </script>
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"ItemList","itemListElement":[{"@type":"SiteNavigationElement","position":1,"name":"Форум","description":"Обсуждение торговых стратегий и автоматического трейдинга. MQL5.community  крупнейший форум по форексу","url":"https://www.mql5.com/ru/forum"},{"@type":"SiteNavigationElement","position":2,"name":"Маркет","description":"MetaTrader Market - магазин торговых роботов, индикаторов, книг и журналов по трейдингу.","url":"https://www.mql5.com/ru/market"},{"@type":"SiteNavigationElement","position":3,"name":"Сигналы","description":"Социальный трейдинг, копирование сделок и мониторинг счетов в MetaTrader - Торговые сигналы на MQL5.com","url":"https://www.mql5.com/ru/signals"},{"@type":"SiteNavigationElement","position":4,"name":"Фриланс","description":"Заказать торговых роботов, технические индикаторы и программы для автоматического трейдинга. Работа на форексе. Фриланс-сервис на MQL5.com","url":"https://www.mql5.com/ru/job"},{"@type":"SiteNavigationElement","position":5,"name":"Котировки","description":"","url":"https://www.mql5.com/ru/quotes/currencies"},{"@type":"SiteNavigationElement","position":6,"name":"Вебтерминал","description":"Вебтерминал для торговой плафтормы MetaTrader. Торгуйте на форекс рынке.","url":"https://www.mql5.com/ru/trading"},{"@type":"SiteNavigationElement","position":7,"name":"Календарь","description":"","url":"https://www.mql5.com/ru/economic-calendar"},{"@type":"SiteNavigationElement","position":8,"name":"VPS","description":"","url":"https://www.mql5.com/ru/vps"},{"@type":"SiteNavigationElement","position":9,"name":"Статьи","description":"","url":"https://www.mql5.com/ru/articles"},{"@type":"SiteNavigationElement","position":10,"name":"CodeBase","description":"Скачать торговые роботы, технические индикаторы, скрипты в исходном коде - Библиотека кодов на MQL5 для MetaTrader 5","url":"https://www.mql5.com/ru/code"},{"@type":"SiteNavigationElement","position":11,"name":"Документация","description":"Справочник MetaQuotes Language 5 (MQL5) - Документация на MQL5.com","url":"https://www.mql5.com/ru/docs"}]}
</script>
</body>
</html>
