New metatrader 4 compatible indicators - page 81

Sirius
587
Sirius  
mladen:
This is what I get (for both indicators) :

Can you compile any of the indicators?

I get this message, when I compile the indicators from the folder indicators. When I compile under desktop I get the same message like you in the picture.

Files:
1_1.jpg 107 kb
Mladen Rakic
160789
Mladen Rakic  
erdenmensch:
I get this message, when I compile the indicators from the folder indicators. When I compile under desktop I get the same message like you in the picture.

I think that the best explanation what to do was posted here in a couple of posts : https://www.forex-tsd.com/forum/commercial-talks/9092-fxcm

Maybe that will help

Mladen Rakic
160789
Mladen Rakic  
erdenmensch:
I get this message, when I compile the indicators from the folder indicators. When I compile under desktop I get the same message like you in the picture.

That error usually happens when you have metatrader installed at the program files folder and you try to compile something that is also in the program files. Install metatrader to some other folder and and /portable to the shortcut - then you will probably have no more such problems

I usually have all metatrader instances on E: partition (not on C: ) that way the usual windows UAC (user access control) protection does not try to protect me from myself and I can work as I used to work before these latest changes

Sirius
587
Sirius  
mladen:
I think that the best explanation what to do was posted here in a couple of posts : https://www.forex-tsd.com/forum/commercial-talks/9092-fxcm Maybe that will help

Thank you my friend and happy eastern.

Brel07
12
Brel07  
mrtools:
Hello Souayah, the last 2 are already working on build 625 for me but the first 3 made to be new mt4 compatible. Be aware that the arrows on the BD crossover and the ema cross can and will repaint.

Thanks a lot mrtools please i need more your help to be able to trade with this system with all the indicators.

so for this five indicators when i put it in the chart don't work like on your picture , and i need to modify for me this indicators they are also incompatible with mt4

for the MACD window i think it Does not appear to me correctly .

mtf2_macd_bdv09_01_20.mq4

rsi_bdv8_12_31.mq4

rsi_bdv09_01_26.mq4

xpma_bdv09_01_02.mq4

William Snyder
9493
William Snyder  
Souayah:
Thanks a lot mrtools

please i need more your help to be able to trade with this system with all the indicators.

so for this five indicators when i put it in the chart don't work like on your picture , and i need to modify for me this indicators they are also incompatible with mt4

for the MACD window i think it Does not appear to me correctly .

mtf2_macd_bdv09_01_20.mq4

rsi_bdv8_12_31.mq4

rsi_bdv09_01_26.mq4

xpma_bdv09_01_02.mq4

The newest version made them all compatible with new mt4 builds. Which of the earlier one's you posted are you having trouble with?

Hermo
383
Hermo  

Good morning to all

Hello mladen.

Please could convert these two indicators.

Thank you very much.

A big hug.

Hermo.

Mladen Rakic
160789
Mladen Rakic  
Hermo:
Good morning to all

Hello mladen.

Please could convert these two indicators.

Thank you very much.

A big hug.

Hermo.

Here is the SS support resistance made new metatrader 4 compatible : ss_supportresistance_v04c_nmc.mq4

Mladen Rakic
160789
Mladen Rakic  
Hermo:
Good morning to all

Hello mladen.

Please could convert these two indicators.

Thank you very much.

A big hug.

Hermo.

And here is this one too : crazyeddyboxes_nmc.mq4

Happy trading

Files:
un6oitil
32
un6oitil  

Hello Mladen,

Please, it would be possible to put the option “BoxShiftPercent” on the indicator “RenkoLiveChart_v3.304 indicator” as on the indicator “! MTH Renko Chart Builder Indi Worm 02”.

And why rather don't make not a ea?