New metatrader 4 compatible indicators - page 79

un6oitil
32
un6oitil  
mladen:
un6oitil

Only these two had some warnings. There resst compiled with no warnings at all in my metattrader (my build is 628)

modify_stops_dragdrop_1.mq4

_close_all_dragdrop_1.mq4

Ok Mladen, thanks, my build is 625.

litplum
46
litplum  

Hi Mladen,

I've been playing with this indi you very kindly provided for me the other day but there are a couple of problems with it. If you set the lookback to more bars than are on the chart, it shuts itself down. It's also very heavy on system resources, at anything over 3000 bars in lookback it becomes virtually unusable. Funny thing is, today with the markets closed it's running OK, which I thought was strange, maybe it's because it's not having to process incoming data.

Anyway, maybe you could have a look at it.

Many thanks

leledc-ssrcforcefinalnorepaint_nmc.mq4

PS: When I say it's been running OK today, I mean it's not slowing down with bars in lookback, the shutdown problem is still there.

nevar
455
nevar  

Mladen

Is it possible for you to make this interesgting indicator compatible?thanks in advance.

Files:
Mladen Rakic
160096
Mladen Rakic  
nevar:
Mladen Is it possible for you to make this interesgting indicator compatible?thanks in advance.

Been trying it with new metatrader 4 and for some reason it will not work

Will check (since it seems to be "one of those cases" with this new metattrader 4)

Bill L.
39
Bill L.  

Dear Honorable Mladen:

Whenever you are free, can you please make the attached four MT4 files be compatible with the latest build version? I downloaded those files from the Digital ACSTrend thread.

As always, many thanks to you in advance!

BDunn

Mladen Rakic
160096
Mladen Rakic  
bdunn:
Dear Honorable Mladen:

Whenever you are free, can you please make the attached four MT4 files be compatible with the latest build version? I downloaded those files from the Digital ACSTrend thread.

As always, many thanks to you in advance!

BDunn

BDunn

Warnings displayed in ssa versions are benign

If it does not work it is probably because you are missing "SSA end-pointed" indicator (that must be in the indicators folder too)

Bill L.
39
Bill L.  

Hi Mladen:

When I try to compile the JStochastic file, it says "Cannot Open Program File" for both JJMASeries.mqh and PriceSeries.mqh in which I already placed in INCLUDE folder.

Can you please try to take a look?

Many thanks!

BDunn

mladen:
BDunn

Warnings displayed in ssa versions are benign

If it does not work it is probably because you are missing "SSA end-pointed" indicator (that must be in the indicators folder too)
Files:
William Snyder
9492
William Snyder  
bdunn:
Hi Mladen:

When I try to compile the JStochastic file, it says "Cannot Open Program File" for both JJMASeries.mqh and PriceSeries.mqh in which I already placed in INCLUDE folder.

Can you please try to take a look?

Many thanks!

BDunn

BDunn, there is a version here: https://www.mql5.com/en/forum/180648/page388 that is very similar and you won't need the include files.

Bill L.
39
Bill L.  

Hi Mrtools & Mladen:

The two BT SSA_EP files are callling the JStochastic indicator in the codes. And, the JStochastic is calling the two INCLUDE files.

Pls allow me to attach the related files here for your investigation. FYI, I already placed the SSA end-pointed indicators in the indicator folder.

Many thanks!

mrtools:
BDunn, there is a version here: https://www.mql5.com/en/forum/180648/page388 that is very similar and you won't need the include files.