E&A Standard Trading System - page 9

To add comments, please log in or register
robp
565
robp  

Blue, are you trading M5 and what CCI?

DREWP
201
DREWP  

I have uploaded the corrected version of EAS Signals and all of the file needed to make it work. Just to reiterate, this indicator is for M5 charts

BlueWhale,

Good job! Do you mind posting the settings for your other indicators .

-DREWP

MACDiesel
37
MACDiesel  

Ok

This might be stupid Q but her it goes....... So for the EAS SIGNALS, to work do I have to have all the indicators in my MT4, then all I have to do is drag and drop the EAS SIGNALS into my chart, then I should have the indicator? Am I right?

DREWP
201
DREWP  

Ok, so I had a working EA that functioned for about 3 backtests and now I'm getting "CopyArraySeries function internal error" in the journal and it only occurs in my MTF indicators. For the life of me I can't figure out how to solve this. I've tried iCustom(NULL, PERIOD_M15, "AlaskanPipAassassinMod",1,0) and it gets rid of the error, but it doesn't place any trades . Anyone know how to resolve this? Thanks in Advance

MACDiesel,

That's exactly right. Let me know if you have any questions.

-DREWP

BlueWhale
95
BlueWhale  

I have left everything like DREWP ....

Hi, I have left everything like DREWP has set, trading only EUR/USD on 5 min. The CCI is at 14, so all reg settings. The key I think is to watch for the cross over of the MTF Alaskan Pip Ass.

robp
565
robp  

Blue, so with the cci, you're only taking the trades if the cci is above/below the zero line in your intended direction?

BlueWhale
95
BlueWhale  

Thats it.

I do. IT seems like in the perfect set up the CCI is crossing in the correct direction when all else hits and those have been monster moves.

DREWP
201
DREWP  

EAS Signals v0.02b

I have made a version of EAS Signals that isn't exclusive to the M5 chart. For instance if you are on a H1 chart it will use H1 ADXcrosses, APA and H4 ADXcrosses and APA. It still requires the other indicators in post #83 to function.

I am still getting "CopyArraySeries function internal error" on my EA. Its strange, I can run my EA on one currency pair a couple of times and then the error occurs. I can switch currency pairs and all is good for a couple of rounds and then more of the same. Is this a MT4 platform error?

-DREWP

Files:
BlueWhale
95
BlueWhale  

DREWP Check this out

Hey DREWP check out this indicator with your system.

Files:
arrzzx2.zip 3 kb
DREWP
201
DREWP  

BlueWhale,

Thanks for the indicator, it looks very promising. Sorry so long for the reply. I've been busy trying to work bugs out of my new code .

-DREWP

To add comments, please log in or register