Myql agent manager

To add comments, please log in or register
elektro8
33
elektro8  
Hi my agents seems to disappear.I had 8 and then 0.So i uninstalled them and installed them back and some started to get used.But now only 3 are left and get used occasionally.But 5 are gone again.And i do have 8 core cpu.Fx 8370.
Sergey Golubev
Moderator
106134
Sergey Golubev  

Hi elektro8,

It is difficult to understand about what the problem is ... so you can try to find it by yourself for example using this wiki thread: 

All (not yet) about Strategy Tester, Optimization and Cloud
Sergey Golubev
Moderator
106134
Sergey Golubev  

For example - about the limitations:

  • Tester agents/Remote agents/MQL5 Cloud Network agents‌/MetaTester 5 Agents Manager are no longer available for use in the 32-bit terminals: they can work only in the 64-bit systems: read more here 
  • Prohibition for using testing agents working on virtual OS in MQL5.Cloud - read more here
Sergey Golubev
Moderator
106134
Sergey Golubev  
Frequently Asked Questions Concerning the Distributed Computing MQL5 Cloud Network
Frequently Asked Questions Concerning the Distributed Computing MQL5 Cloud Network
  • cloud.mql5.com
Frequently asked questions concerning MetaTester 5 Agents Manager - MQL5 Cloud Network
Sergey Golubev
Moderator
106134
Sergey Golubev  
elektro8
33
elektro8  

I hope that now you can see what seems to be an issue.Also I am not using any kind of virtual machines for this.As you can see i have 8 physical cores and in the Metatester agents manager it shows that i have 8 agents active, connected and running.But on the website it shows only 3.
It did show 8 but suddenly 5 of them disappeared.
Same thing happened in my first few days when I installed the manager, but then all of my agents disappeared from the website.
They started working only when i have reinstalled them one by one.
Have I made a better explanation now?

Screenshot
Screenshot
  • prnt.sc
Captured with Lightshot
Alain Verleyen
36141
Alain Verleyen  
elektro8:

I hope that now you can see what seems to be an issue.Also I am not using any kind of virtual machines for this.As you can see i have 8 physical cores and in the Metatester agents manager it shows that i have 8 agents active, connected and running.But on the website it shows only 3.
It did show 8 but suddenly 5 of them disappeared.
Same thing happened in my first few days when I installed the manager, but then all of my agents disappeared from the website.
They started working only when i have reinstalled them one by one.
Have I made a better explanation now?

Uncheck the "Active last day" on your mql5.com profile "Agents".
elektro8
33
elektro8  
Alain Verleyen:
Uncheck the "Active last day" on your mql5.com profile "Agents".

Thank you :)
I feel stupid now that I did not even notice that.
But at least that concern was resolved now.

To add comments, please log in or register