Download MetaTrader 5

metatester

To add comments, please log in or register
Having troubles understanding the code? Articles can help you!
NTFS
650
NTFS 2013.04.09 07:53 

 Hello!

About a week ago I've installed on one of the rarely used machine a metatester, it's 8 cores are shown in my Profile\Agents ever since that date. Log is below

GL 0 08:30:07 Startup access rights to common directory successfully checked

EF 0 08:30:07 Startup Service start initialized
CL 0 08:30:07 Startup Create startup thread
OR 0 08:30:07 Startup Thread successfully created
CI 0 08:30:07 Startup MetaTester 5 build 787 (21 Mar 2013)
ON 0 08:30:07 Server MetaTester 5 started on 0.0.0.0:2000
KG 0 08:30:07 Agent openCL is not supported
LM 0 08:30:07 Startup initialization finished

PO 0 08:30:07 Startup Startup thread finished successfully

 

Yesterday I've tried to install on the second machine the same software and it seems that installation is okay. Ports are open (I personally opened them on my Firewall and checked with 

CanYouSeeMe.org

Traffic in/out as per agents on the machine

MT-1 2000 0 4833/174 running

MT-2 2001 0 70/169  running

MT-3 2002 0 70/169  running

MT-4 2003 0 70/169  running 

 But none of the agent from the second machine appears in my Profile

logs for agents is about the same as for the ones that are shown in Profile. Agent openCL is not supported too, but seems not to be a problem.

Is that how it is supposed to work and agents are running but statistic is not collected or I misconfigured smth or smth else :) ?

Thank you! 

Slawa
Moderator
6841
Slawa 2013.04.09 07:58  
Your new agents appear in your profile in 1 day after first task from cloud server executing
NTFS
650
NTFS 2013.04.09 08:03  
stringo:
Your new agents appear in your profile in 1 day after first task from cloud server executing

I see, statistic is being collected but is not being displaying as nothing to show yet. 

Thank you! 

To add comments, please log in or register