MySIMPLE trading system

masemus
400
masemus  

**********************************

New IDEA in MySiMPLE trading system :

Scalp with RSI on Major Pairs

:: indicator : +JoGET_MultiPairs+ ::

**********************************

Hi,

this is MySIMPLE Trading System,

thanks to administrator and all master, I used your great indicators.

--------HOW TO USE IT?--------

use for ALL pairs in ALL Time Frame

it's simple, just feel Free to use and decide your trade

always look at the three different time frame ( 3 TF )

my best TF is M5 ( M1;M5;M15 )

--------Before you decide to Open Position Trade ( buy / sell )--------

if you use this system at the first time -- just look at the back test, and watch forward at least 4 hours to see what this system doing.

---

Goodluck 'n Happy trading!

Files:
gu01.gif  87 kb
gu02.gif  83 kb
gu03.gif  83 kb
simple_indi.rar  19 kb
masemus
400
masemus  

just see

Less is More!

Files:
gu_h1.gif  57 kb
richest
129
richest  

a picture worth 1000 words but sometimes it take words to describe a picture, so please explain the details

masemus
400
masemus  
Files:
masemus
400
masemus  

How a bout this...

Gudluck 'n HP trading

Files:
zemmy
3
zemmy  

Do you profit with this syatem...

I'm sorry, i just look that you have an demo account use this system

Howlong doyou bact test this system ?

prasxz
1259
prasxz  

hi

thanks for your simple system, how about a performance in a week for example ?

===================

Forex Indicators Collection

philt
415
philt  

so we can asume you didnt actually trade those signals, and that you are just picking them out in history?

et_phonehome_2
1389
et_phonehome_2  

Please do show some failed setups.....

Isaac
192
Isaac  

why T3MA did not draw time to time?i have always switch the time frame in order to update the T3MA lines

imatache
17
imatache  

same problem: no refresh

amenlo9:
why T3MA did not draw time to time?i have always switch the time frame in order to update the T3MA lines

I have the same problem... the charts do not refresh. I used the indicators and template in the archive file you provided. Any idea how to fix this?

Thank you