Ki Ea - page 6

To add comments, please log in or register
Mao74
117
Mao74  
holyguy7:
Backtest of EA

I believe the EA badly needs some filters as I have backtested this EA for 1 year. It has some great potential as it catches all the trends but suffers badly on the non-trending periods (which appears to be the majority of the time).

I have tried with various settings and none prevail. However, if someone has tried something that works, I would be more than eager to backtest those settings.

What about to enter the market only on the breakout of the high + n pips of the signal bar?? like in hans123 EA....

ciaociao

holyguy7
988
holyguy7  
Nicholishen:
Just a silly idea, but do you think that STI would sufficiently hedge the losses during the non-trending times?

You know what, that is a GREAT idea. STI works great during the non-trending (ranging periods) and this EA works great during the trending periods.

The only problem would be, "How do you know when is a ranging period and when is a trending period?"

I am still testing STI and am getting some success. I am trying your latest version and it appears to be working great with the scholastic filter.

Hmmm, I wish I had an idea, but I am out.

Anybody else have a way to filter out bad trades in this thing?

Fast_cris
292
Fast_cris  

Hi Nicholishen,

Some problems on closing orders whit Ki EA w pch1.

On the chart, the buy trade don't close on pink dot.

Can someone fixe that. please

Fast_cris

Files:
close.gif 26 kb
Fast_cris
292
Fast_cris  

Hi Again,

i have the option of EA... Confirmpchannel=0...

This is the reason that the trade don't close whit pricechannel stop? maybe i have to change this option for 1...

Thanks again for this great Ea.

P.s. Results from today on chart...

Fast_cris

Files:
criscool.gif 149 kb
haubentaucher
228
haubentaucher  

some obversations, hoping to make it easier than yesterday:

30 min:

Trade if Ki Signal and Nina Signal are in the same direction.

H1:

Trade O N L Y the Bollinger Band Stops

A little bit crazy, but BB Stops change often earlier- not always!-than Ki Signals.

But....., the difference is only marginal

Nice to see that Nina finds Juice helpful, also.

kumawat
153
kumawat  

Hi

some thing strange.

Iattached this EA to many pairs. K- Signal on charts but trade is opened only in few pairs. EA did not open trade on EURJPY and USDJPY even there is valid Arrow signals. moreover i tried to do back testing of these pair there also results comes no trade.

pls can you solve this problem.

haubentaucher
228
haubentaucher  
kumawat:
Hi

some thing strange.

Iattached this EA to many pairs. K- Signal on charts but trade is opened only in few pairs. EA did not open trade on EURJPY and USDJPY even there is valid Arrow signals. moreover i tried to do back testing of these pair there also results comes no trade.

pls can you solve this problem.

same problem I have with all pairs: no signals and no backtest results- Ki EA with Price Channel on InterbankFX

maniek
89
maniek  

Hi guys

Look at my pic. I dont know why

on gbpusdh1 I havnt signal but EA have opened sell

on usdchfm30 my trade is stoped out on trailingstop?

on gbpusdm30 I have 3 red dots but signal is buy

on eurusdm30 all ok

Thanks for your help.

Files:
Nicholishen
1016
Nicholishen  
maniek:
Hi guys

Look at my pic. I dont know why

on gbpusdh1 I havnt signal but EA have opened sell

on usdchfm30 my trade is stoped out on trailingstop?

on gbpusdm30 I have 3 red dots but signal is buy

on eurusdm30 all ok

Thanks for your help.

You will need to confirm that the setting for "Reverse" is set to false. I put that into my EAs' to check for reversing anti-trend scalping. In the case of this indicator, it wasn't advantageous, but i left it in anyway.

Nicholishen
1016
Nicholishen  
kumawat:
Hi

some thing strange.

Iattached this EA to many pairs. K- Signal on charts but trade is opened only in few pairs. EA did not open trade on EURJPY and USDJPY even there is valid Arrow signals. moreover i tried to do back testing of these pair there also results comes no trade.

pls can you solve this problem.

There is a glitch when running on multiple pair, and i am sorry that I didn't specify sooner!

This EA is a bastardized version of another EA that i am working with. I took out a feature just to expediate this EA to market (so to speak). This EA will operate on a pulltab system developed by cockeyedcowboy to give it the abillity to not only trade multiple pairs, but multiple setting on the same pair AND same TF. I will fix it and reupload it to the thread.

To add comments, please log in or register