Новая версия платформы MetaTrader 5 build 1595: доступ к ценовой истории - страница 4

Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий
Konstantin
747
Konstantin  
SeriousRacoon:

Обновился до 1595.

Сижу радостный такой, знаете ли.

Запускаю тест и получаю:

"obsolete version of "MQL5\xxxxxxx.ex5" can be optimized on local or remote agents only, no Cloud"

Ну ладно, думаю, перекомпилю. Компилил, компилил, да не перевыкомпилил.

Снова:

"obsolete version of "MQL5\xxxxxxx.ex5" can be optimized on local or remote agents only, no Cloud"


МК, что за трэш, угар, содом и гоморру вы устроили? Всё работало до этих мифических улучшений. Как теперь быть?


я откатился до 1589 ))
SeriousRacoon
961
SeriousRacoon  
Konstantin:

я откатился до 1589 ))
У меня есть только 1545, облако с ним уже не дружит ((( да и долбится постоянно с этим своим тупорылым обновлением. Бесит.
SeriousRacoon
961
SeriousRacoon  
Короче, локальный тестер тоже не работает. Ппц, приехали.
Konstantin
747
Konstantin  
SeriousRacoon:
Короче, локальный тестер тоже не работает. Ппц, приехали.

держите v1589 х64, распакуйте в ProgrammFiles
SeriousRacoon
961
SeriousRacoon  
Konstantin:

держите v1589 х64, распакуйте в ProgrammFiles

Спасибо!

Это ведь portable, я прально понимаю? если я из него экзешники возьму и заменю в обычном - он будет корректно работать, папку MQL5 из \AppData\MetaQuotes подхватит?

Konstantin
747
Konstantin  
SeriousRacoon:

Спасибо!

Это ведь portable, я прально понимаю? если я из него экзешники возьму и заменю в обычном - он будет корректно работать, папку MQL5 из \AppData\MetaQuotes подхватит?


нет, это не портабле )) обычная установка, просто скопируйте в каталог ProgrammFiles заменив прежнюю версию, ярлыки останутся работать как с прежней версией, не знаю, но по моему при смене железа, пересоздаст каталог данных, который в AppData/... находится
MetaQuotes
Админ
27003
Renat Fatkhullin  
В клауд новый билд еще не был развернут. Подождите немного
Viktor Vlasenko
543
Viktor Vlasenko  

обновился

эксперт, что вчера нормально тестился, на новом билде не хочет

без тестера жесть


по закачке истории - хотел закачать Si splice (фортс) - закачал только 100000 баров, пишет "ограничение баров на графике", но ограничение я выставил Unlimited

попробую поставить 1000000 и перезакачать


хм, перегрузил терминал - оказывается он таки закачал минутки с начала 2016 г., но мне их в окне закачки упорно не показывал, только отсюда и до 10.2016 

MetaQuotes
Админ
27003
Renat Fatkhullin  

Извините, пожалуйста.

Сегодня будет новый билд с исправлениями.

Alexey Da
6659
Alexey Da  
SeriousRacoon:

Обновился до 1595.

Сижу радостный такой, знаете ли.

Запускаю тест и получаю:

"obsolete version of "MQL5\xxxxxxx.ex5" can be optimized on local or remote agents only, no Cloud"

Ну ладно, думаю, перекомпилю. Компилил, компилил, да не перевыкомпилил.

Снова:

"obsolete version of "MQL5\xxxxxxx.ex5" can be optimized on local or remote agents only, no Cloud"


МК, что за трэш, угар, содом и гоморру вы устроили? Всё работало до этих мифических улучшений. Как теперь быть?

Исходник эксперта можете прислать?

В ресурсах эксперта или в используемых индикаторах\библиотеках есть другие ЕХ5 файлы? Они каким билдом скомпилированы?

Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий