MQL5.community: authorization failed - page 4

To add comments, please log in or register
linux80s
181
linux80s  

Hi guys,

I cannot login via my MT4 into my account, I got: MQL5.community: authorization failed

I can login on the mql5.com website, but via my MT4 terminal I cannot and got the auth failed error.

It is 100% sure that I wrote the user/pw correctly, I tried it at least 20x, but no success.

What can I do?!

linux80s
181
linux80s  
Guys, can anyone confirm that login to the MQL community account (not broker account) via the MT4 is disabled? Or is it me only?
Sergey Golubev
Moderator
117646
Sergey Golubev  
linux80s:
Guys, can anyone confirm that login to the MQL community account (not broker account) via the MT4 is disabled? Or is it me only?

If I login to Metatrader Community tab using my forum login/pass so it works for me.

linux80s
181
linux80s  
Sergey Golubev:

If I login to Metatrader Community tab using my forum login/pass so it works for me.

Thank you for the answer. That's a bad news.

What can I do now?

Sergey Golubev
Moderator
117646
Sergey Golubev  
linux80s:

Thank you for the answer. That's a bad news.

What can I do now?

I do not know ...
Wait for the Monday (because market is closed during the weekends).
And try on Monday (turning your Metatrader/account to MetaQuotes-Demo server for example).

linux80s
181
linux80s  
Sergey Golubev:

I do not know ...
Wait for the Monday (because market is closed during the weekends).
And try on Monday (turning your Metatrader/account to MetaQuotes-Demo server for example).

It has nothing to do with the market, it is not my trading (broker) account.

It is my MQL community account. It should work during the weekend too.

Pretty absurd that Service Desk is unavailable to us. How could I solve this issue without the Service Desk?!

linux80s
181
linux80s  

Sergey, please tell this issue to the Service Desk!

Meanwhile, I found that this issue only happens on the Linux op system, on Windows there is no problem.

But, this is a new thing, so far it worked well with Linux too!

I think MetaQuotes did something change that causes this problem.

Please, report it to the Service Desk and ask them to solve this soon.

Thank you in advance!

Sergey Golubev
Moderator
117646
Sergey Golubev  
linux80s:

Sergey, please tell this issue to the Service Desk!

Meanwhile, I found that this issue only happens on the Linux op system, on Windows there is no problem.

But, this is a new thing, so far it worked well with Linux too!

I think MetaQuotes did something change that causes this problem.

Please, report it to the Service Desk and ask them to solve this soon.

Thank you in advance!

I reported to the service desk, but I am not sure about results/reply.
If they will reply - I will let you know on this thread.

linux80s
181
linux80s  
Sergey Golubev:

I reported to the service desk, but I am not sure about results/reply.
If they will reply - I will let you know on this thread.

Thank you very much, Sergey!
danmarkdiana
23
danmarkdiana  

the same problem here 

authorisation failed

To add comments, please log in or register