Download MetaTrader 5

New MetaTrader 4 Platform build 1065 - page 6

To add comments, please log in or register
Gatoreye
66
Gatoreye  
Alexey Da:
Have you attached log files of experts and terminal somewhere?

Have you tried to recompile your indicators and EAs with new version? Does it solve your problem?

Still happening over night on one of the accounts. This time, it is the Heiken Ashi chart which was part of the MT4. I just deleted the log files but I will attach the logfile when it happens again. I hope they revisit the changes they made to this particular version. Something is wrong.
Gatoreye
66
Gatoreye  
Gatoreye:

Still happening over night on one of the accounts. This time, it is the Heiken Ashi chart which was part of the MT4. I just deleted the log files but I will attach the logfile when it happens again. I hope they revisit the changes they made to this particular version. Something is wrong.


Happened last night again. Please take a look at the attachment. This is a huge problem!!!

This problem of losing custom indicators and trouble reloading them happen sporadically. There is no telling when this is going to happen - requires babysitting EA. I use multiple time frames and a combination of multiple custom and regular indicators. I have a very low memory usage and disc IO.

This problem has just popped up in this version. Similar problems existed before, and got resolved around Build 902, Oct 2015.

Workaround: Re-start the terminal - Sad!!!

Files:
20170417.log 432 kb
Alain Verleyen
Moderator
31181
Alain Verleyen  
Gatoreye:


Happened last night again. Please take a look at the attachment. This is a huge problem!!!

This problem of losing custom indicators and trouble reloading them happen sporadically. There is no telling when this is going to happen - requires babysitting EA. I use multiple time frames and a combination of multiple custom and regular indicators. I have a very low memory usage and disc IO.

This problem has just popped up in this version. Similar problems existed before, and got resolved around Build 902, Oct 2015.

Workaround: Re-start the terminal - Sad!!!

Did you report it to ServiceDesk ?
Gatoreye
66
Gatoreye  
Alain Verleyen:
Did you report it to ServiceDesk ?

It's in.
FernandBone
9
FernandBone  

Check my reply on this thread https://www.mql5.com/en/forum/190494#comment_4922288

Found the solution (temporarily at least) for all Mac users. It seems some Windows 10 users are having same issues.

Send me a PM if you need help

Weird Mac Problem Today - Attaching Custom Indicator Fails
Weird Mac Problem Today - Attaching Custom Indicator Fails
  • www.mql5.com
I wonder if there is any one else having problem attaching particular custom indicators to a chart on a Mac...
FernandBone
9
FernandBone  
Sure go ahead, fine with me
W00t
16
W00t  
Gatoreye:

It's in.

Any answer from deskservice? im having same problems with all my indicators and EA :(  im a MAC user too
123456
To add comments, please log in or register