Metatrader known bugs ... - page 60

test
1232
test  

So, the errors (not bugs) are just getting more and more

And new "beta" with even more errors is already here. Oh well ...

whisperer
1881
whisperer  

Not comforting.

And I see more and more errors reported at mq - and they never tell that something is corrected : just a new build and the errors remain

Ovo
472
Ovo  

I spot some weird dependency - the processor load of Metatrader depends on Chrome (w64 8.1).

Without Chrome the processor load reads 0% for the Metatrader 4 terminal, while with Chrome it is up at 2-3%.

Could any one confirm this behaviour with his hardware?

Mladen Rakic
138782
Mladen Rakic  
Ovo:
I spot some weird dependency - the processor load of Metatrader depends on Chrome (w64 8.1).

Without Chrome the processor load reads 0% for the Metatrader 4 terminal, while with Chrome it is up at 2-3%.

Could any one confirm this behaviour with his hardware?

Interesting

I don't use Chrome but firefox and from time to time metatrader messes up firefox screen (I can see parts of metatrader charts in firefox). I am not sure if it is a metatrader or a firefox bug

myname
3231
myname  

Same thing here : firefox and sometimes I get a nix of firefox and metatrader : as if metatrader draws at a wrong window

test
1232
test  

Again problems with labels in build 697

BigBe
228
BigBe  
Ovo:
I spot some weird dependency - the processor load of Metatrader depends on Chrome (w64 8.1).

Without Chrome the processor load reads 0% for the Metatrader 4 terminal, while with Chrome it is up at 2-3%.

Could any one confirm this behaviour with his hardware?

Windows 7 (64 bit)

No change with Chrome, whether MT online or not.

Big Be

ccjjaa
2036
ccjjaa  

This morning IE would not open with its normal MSN news web page instead my MT4 build 670 kept loading as if it was the web page complete with the normal IE headers etc, so what is going on.

Mladen Rakic
138782
Mladen Rakic  
cja:
This morning IE would not open with its normal MSN news web page instead my MT4 build 670 kept loading as if it was the web page complete with the normal IE headers etc, so what is going on.

I do not have problems like that. I am using Firefox and from time to time in a firefox I see parts of metatrader terminal instead of seeing what the actual web page is (as if metatrader interferes with firefox)

test
1232
test  
mladen:
I do not have problems like that. I am using Firefox and from time to time in a firefox I see parts of metatrader terminal instead of seeing what the actual web page is (as if metatrader interferes with firefox)

Similar problems with firefox - if metatrader is running, it will mess up my firefox, no other app does that