Storage activation of MQL5 Storage failed [500]

Einloggen oder registrieren, um einen Kommentar zu schreiben
Thorsten Fischer
365
Thorsten Fischer  

Hallo,

ich bekomme immer obige Fehlermeldung wenn ich im

Navigatorfenster des MetaEditor den MQL5 Storage activieren

möchte.

Kennt jemand das Problem bzw. kann mir jemand weiter helfen?

Carl Schreiber
Moderator
9867
Carl Schreiber  
Hier gibt es wohl die Lösung: https://www.mql5.com/en/forum/324393
Activation of MQL5 storage failed [500]
Activation of MQL5 storage failed [500]
  • 2019.10.15
  • www.mql5.com
When I try to Activate MQL5 storage by using my MQL5 community account, it throws this error. Anyone knows how to resolve it? And why it is coming...
Thorsten Fischer
365
Thorsten Fischer  
Carl Schreiber:
Hier gibt es wohl die Lösung: https://www.mql5.com/en/forum/324393

Leider ist das nicht die Lösung.

Das sind alles schöne Beschreibungen, aber ich bin im Metatrader/MetaEditor in der Community angemeldet.

Wenn ich dann auf activieren drücke kommt immer nur die Fehlermeldung.

Unter https://storage.mql5.io/ kann ich mich auch nicht anmelden.

Carl Schreiber
Moderator
9867
Carl Schreiber  
Thorsten Fischer:

Leider ist das nicht die Lösung.

Das sind alles schöne Beschreibungen, aber ich bin im Metatrader/MetaEditor in der Community angemeldet.

Wenn ich dann auf activieren drücke kommt immer nur die Fehlermeldung.

Unter https://storage.mql5.io/ kann ich mich auch nicht anmelden.

Kannst Du mal genau beschreiben (screenshots), was Du machst und wo es nicht gelingt?

BTW - MT4 oder MT5?

Welchen Browser verwendest Du? M$ Internet Explorer sollt gehen - auch der Editor verwendet den!

Thorsten Fischer
365
Thorsten Fischer  
Carl Schreiber:

Kannst Du mal genau beschreiben (screenshots), was Du machst und wo es nicht gelingt?

BTW - MT4 oder MT5?

Welchen Browser verwendest Du? M$ Internet Explorer sollt gehen - auch der Editor verwendet den!


Bild Me-Optionen zeigt das die Community Anmeldung richtig war, da das Passwort gespeichert wurde.

Nach rechts Klick in das Navigatorfenster, drück ich auf MQL5 Storage aktivieren (ME-Navigator).

Danach kommt im Terminal Journal die Fehlermeldung (ME-Fehler).


Im Browser Firefox sowie Microsoft Edge/IE kommt immer wieder die Seite wie in IE Fehler dargestellt.

Ich habe es auch nochmal mit einem komplett neuen User probiert, Community Anmeldung und Forum funktionieren,

aber Storage aktivieren geht nicht. Das ganze habe ich in MT4 und MT5 probiert.


Die Anmeldung im WEB- Storage und im MetaEditor (anderes Terminal MT4 + MT5) mit einem alten Login funktionieren.


Kann es sein, das wenn ich auf einem Rechner, mal ein Login benutzt habe, kein anderen Login mehr benutzen kann?

Dateien:
Carl Schreiber
Moderator
9867
Carl Schreiber  

Hier erscheinst Du als "Thorsten Fischer" dort als "tfsystem"! Wie loggst Du Dich hier ein?

Es ist hier verboten zwei Namen zu haben.

Thorsten Fischer
365
Thorsten Fischer  
Carl Schreiber:

Hier erscheinst Du als "Thorsten Fischer" dort als "tfsystem"! Wie loggst Du Dich hier ein?

Es ist hier verboten zwei Namen zu haben.

Thorsten Fischer ist mein real name.

tfsystem ist der Login name.

So wie bei Ihnen Carl Schreiber / gooly.

Dateien:
Carl Schreiber
Moderator
9867
Carl Schreiber  
Thorsten Fischer:

Thorsten Fischer ist mein real name.

tfsystem ist der Login name.

So wie bei Ihnen Carl Schreiber / gooly.

Schon richtig, mein wirklicher Name wurde mir 'verpasst', als ich als "Seller" registriert wurde.

Davor war ich nur Gooly.

Ok - daran scheint es nicht zu liegen.

Schon mal - sicher ist sicher - das Passwort neu eingetragen?

Hmm - ich verwende den Storage nicht, ich habe (daher?) auch keinen Folder "Shared Objects".

Wenn es den gibt es den Tab gibt "Öffentliche Projekte" die ganz offenbar nicht leer sind (siehe ME-Optionen.PNG) - bist Du vielleicht schon längst drin?

Thorsten Fischer
365
Thorsten Fischer  
Carl Schreiber:

Schon richtig, mein wirklicher Name wurde mir 'verpasst', als ich als "Seller" registriert wurde.

Davor war ich nur Gooly.

Ok - daran scheint es nicht zu liegen.

Schon mal - sicher ist sicher - das Passwort neu eingetragen?

Hmm - ich verwende den Storage nicht, ich habe (daher?) auch keinen Folder "Shared Objects".

Wenn es den gibt es den Tab gibt "Öffentliche Projekte" die ganz offenbar nicht leer sind (siehe ME-Optionen.PNG) - bist Du vielleicht schon längst drin?

Passwort wurde schon neu eingetragen.

Nein ich bin noch nicht drin, da es immer wieder den MQL5 Storage aktivieren eintrag gibt, siehe ME-Navigator.png.

Außerdem kann es nicht am MetaEditor liegen da ich mich ja auch nicht unter https://storage.mql5.io/ anmelden kann.

Nach erfolgreicher Storage Aktivierung, gibt dann andere Menüpunkte als MQL5 Storage aktivieren, im ME-Navigator.


Es sieht so aus, als wenn es am MetaQuotes Storage Server liegt.


Wenn ich meinen alten Login benutze, funktioniert es. Leider kann ich dann den User des Storage nicht mehr ändern,

ich muß dann das Terminal komplett löschen und ein neues installieren. Mit dem gleichen Problem wieder.

Carl Schreiber
Moderator
9867
Carl Schreiber  
Thorsten Fischer:

Passwort wurde schon neu eingetragen.

Nein ich bin noch nicht drin, da es immer wieder den MQL5 Storage aktivieren eintrag gibt, siehe ME-Navigator.png.

Außerdem kann es nicht am MetaEditor liegen da ich mich ja auch nicht unter https://storage.mql5.io/ anmelden kann.

Nach erfolgreicher Storage Aktivierung, gibt dann andere Menüpunkte als MQL5 Storage aktivieren, im ME-Navigator.


Es sieht so aus, als wenn es am MetaQuotes Storage Server liegt.


Wenn ich meinen alten Login benutze, funktioniert es. Leider kann ich dann den User des Storage nicht mehr ändern,

ich muß dann das Terminal komplett löschen und ein neues installieren. Mit dem gleichen Problem wieder.

Also scheint es ein Problem zu sein, dass zwei user existieren, ein alter und ein neuer, was nicht sein sollte.

Da müsstest Du Dich an den ServiceDesk wenden und die bitten einen zu löschen - oder vielleicht beide - und Dich ganz neu und sauber zu registrieren.

Thorsten Fischer
365
Thorsten Fischer  
Carl Schreiber:

Also scheint es ein Problem zu sein, dass zwei user existieren, ein alter und ein neuer, was nicht sein sollte.

Da müsstest Du Dich an den ServiceDesk wenden und die bitten einen zu löschen - oder vielleicht beide - und Dich ganz neu und sauber zu registrieren.

Wie wende ich mich an den ServiceDesk ?


Das Problem ist nicht das Zwei User existieren. Ich habe gerade ein neu eingrichteten Windows Rechner mit einem neuen Terminal und einem User nach dem 22.08.2019

versucht das MQL5 Storage zu aktivieren, was auch wieder nicht funktioniert hat. Also wie schon gesagt, da auch im Internet die Anmeldung nicht funktioniert. Kann es

nur am MQL5 Storage Server liegen bzw. das der MQL Storage Aktivierungsprozess nicht richtig Funktioniert. Was aber alles auf ein Server Problem hin deutet.


Das man in einem Terminal, ein mit einem User aktiviertem Storage nicht mit einem anderen User Benutzen kann, ist ein anderes Problem bzw. ein folge Problem aus erstem Fall.

Was ich ja im Moment leider nicht Testen kann, durch erstem Fall.

123
Einloggen oder registrieren, um einen Kommentar zu schreiben