Помогите!!! MT4 при установке требует прокси сервер

Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий
albertvert
87
albertvert  

Помогите узнать решение этой вечной долбанной проблемы о которой уже писано переписано, но ни одного реально внятного ответа я так нигде и не нашел.

При установке МТ4 появляется окно прокси сервера и все, далее программа не устанавливается. Проблема началась буквально вчера вечером, а днем я устанавливал МТ4 от этого же ДЦ без проблем. Ничего в системе не менял.

Интересное замечание: установочные файлы менее 1 МБ (585 Кб) ставятся без проблем, а вот файлы 1.2 Мб где при установке появляется картинка сообщества, вот именно только эти файлы стали требовать прокси (у меня со вчерашнего дня).

Проблема известная на всех платформах: Mac, Linux, Windows. Описывать ее не буду. Просто скажите в чем проблема.

Антивирусы и файерволы здесь точно не причем. Проверено.

Alexey Volchanskiy
27510
Alexey Volchanskiy  
у меня ничего не требует, IP от прова динамический
Alexey Volchanskiy
27510
Alexey Volchanskiy  
Вы картинки пришлите, будет яснее
albertvert
87
albertvert  
Alexey Volchanskiy:
Вы картинки пришлите, будет яснее

И без картинок все понятно кто знает об этой проблеме. Вопрос скорее к разработчикам. РАЗРАБОТЧИКИ СКАЖИТЕ В ЧЕМ ПРОБЛЕМА???

Mihail Marchukajtes
6739
Mihail Marchukajtes  
Сервис-> Настройки -> Вкладка сервер-> убрать галочку использовать прокси сервер...
albertvert
87
albertvert  
Mihail Marchukajtes:
Сервис-> Настройки -> Вкладка сервер-> убрать галочку использовать прокси сервер...

Программа не ставится. Написано же.

Разработчики помогите решить проблему. Сделаю все, что скажите. 

Пишут, что окно с прокси выскакивает из за того что нет соединения с вашим сервером. Может трассировку сделать или что то еще? Откликнитесь!

Файлы:
001.jpg 163 kb
002.jpg 110 kb
Maxim Kuznetsov
14293
Maxim Kuznetsov  
albertvert:

Программа не ставится. Написано же.

Разработчики помогите решить проблему. Сделаю все, что скажите. 

Пишут, что окно с прокси выскакивает из за того что нет соединения с вашим сервером. Может трассировку сделать или что то еще? Откликнитесь!

загрузите 4-ку у менее стрёмного брокера (у которого хотя-бы сервера работают с загрузкой "брендовой 4-ки с блэкджеком и ш-хами").

потом для доступа к счёту просто вбейте адрес нужного вам сервера и требуемые реквизиты.

ps/ развёрнутый дистр. 4-ки можно было носить на флешке и просто тупо копировать на VDS или новый комп. (правда давно не пробовал - может в современных билдах это "исправали")

albertvert
87
albertvert  
Maxim Kuznetsov:

загрузите 4-ку у менее стрёмного брокера (у которого хотя-бы сервера работают с загрузкой "брендовой 4-ки с блэкджеком и ш-хами").

потом для доступа к счёту просто вбейте адрес нужного вам сервера и требуемые реквизиты.

ps/ развёрнутый дистр. 4-ки можно было носить на флешке и просто тупо копировать на VDS или новый комп. (правда давно не пробовал - может в современных билдах это "исправали")

Это как вариант. Но здесь дело принципа. Нужно раз и навсегда решить эту проблему.

Разработчики помогите решить проблему!

Aleksey Semenov
3872
Aleksey Semenov  
albertvert:

Программа не ставится. Написано же.

Разработчики помогите решить проблему. Сделаю все, что скажите. 

Пишут, что окно с прокси выскакивает из за того что нет соединения с вашим сервером. Может трассировку сделать или что то еще? Откликнитесь!

на какой калькулятор вы там пытаетесь поставить терминал, вот новость от 17 года

Уважаемые клиенты!

 

С 1 октября 2017 года платформа MetaTrader прекратит поддержку операционных систем Windows XP, Windows 2003 и Windows Vista. Прежние версии MetaTrader 4 и MetaTrader 5 продолжат свою работу на указанных операционных системах, однако обновления для них после 1 октября будут недоступны. Также для них не будут запускаться инсталляторы.

 

Минимальной версией для работы в MetaTrader 4 и 5 будет Windows 7, но мы настоятельно рекомендуем использовать 64-битные версии Windows 10.

albertvert
87
albertvert  
Aleksey Semenov:

на какой калькулятор вы там пытаетесь поставить терминал, вот новость от 17 года

Уважаемые клиенты!

 

С 1 октября 2017 года платформа MetaTrader прекратит поддержку операционных систем Windows XP, Windows 2003 и Windows Vista. Прежние версии MetaTrader 4 и MetaTrader 5 продолжат свою работу на указанных операционных системах, однако обновления для них после 1 октября будут недоступны. Также для них не будут запускаться инсталляторы.

 

Минимальной версией для работы в MetaTrader 4 и 5 будет Windows 7, но мы настоятельно рекомендуем использовать 64-битные версии Windows 10.

Калькулятор называется macOS High Sierra 10.13.4

Wine и XQuartz последние стабильные версии

Разработчики помогите решить проблему!!!
Maxim Kuznetsov
14293
Maxim Kuznetsov  
albertvert:

Калькулятор называется macOS High Sierra 10.13.4

Wine и XQuartz последние стабильные версии

Разработчики помогите решить проблему!!!

macOS не входит в оф.поддерживаемые системы.

проверьте в какой-нить виртуалке, на MacOS их есть :-) А потом если проблемы позавчера не было, но сегодня она появилась, то это скорее дурь сети (чё-то с маршрутизацией или местными проксями) или с вашим DC откуда брался инсталлер (он-же оттуда пыбается выкачать полный дистрибутив и если там не отвечают, возможно решает что нужен прокси)

Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий