Ajuda! Linhas desparecem

Gabemaschio  

Pessoal.... Alguém pode me ajudar?

Minhas linhas de marcação estão sumindo toda vez que mudo de timeframe....

Não sei se é alguma configuração mas quando usei o mt5 a 6 meses não tinha isso..... já reinstalei e continua igual....

Assim fica impossível pois qualquer desenho que eu faça some ao mudar a tela..... Como resolver?

Agradeço...

Gabemaschio  

caramba será que ninguém sabe

Rogerio Giannetti Torres  
Gabemaschio:

caramba será que ninguém sabe

Boa noite,

acho que o problema é entender o questionamento eu não entendi nada.  Coloque umas imagens explicando o seu caso, aí pode ser que eu entenda e te ajude.

Gabemaschio  
Rogerio Giannetti Torres:

Boa noite,

acho que o problema é entender o questionamento eu não entendi nada.  Coloque umas imagens explicando o seu caso, aí pode ser que eu entenda e te ajude.

Exemplo: eu abro um grafítico qualquer em M15, marco suporte e resistência, boto Fibo, ou qualquer outra coisa, se eu sair do M15, tipo boto em M5, some tudo que eu desenhei.....

O gráfico fica limpo de novo............

Rogerio Giannetti Torres  
Gabemaschio:

Exemplo: eu abro um grafítico qualquer em M15, marco suporte e resistência, boto Fibo, ou qualquer outra coisa, se eu sair do M15, tipo boto em M5, some tudo que eu desenhei.....

O gráfico fica limpo de novo............

O padrão de visualização é [] todos os períodos de tempo, verifique como está configurado no seu MT5.

Gabemaschio  

SIM.... foi a primeira coisa que eu verifiquei........

Mas ta marcado para todos os tempos.....também não é isso

Flavio Javier Jarabeck  
Gabemaschio:

SIM.... foi a primeira coisa que eu verifiquei........

Mas ta marcado para todos os tempos.....também não é isso

Se você fechar e abrir o MT5 de novo, tudo some também?
Gabemaschio  
Sim...... qualquer coisa que saia da tela reinicia tudo do zero..... ja tentei reinstalar.... 
Rogerio Giannetti Torres  
Gabemaschio:
Sim...... qualquer coisa que saia da tela reinicia tudo do zero..... ja tentei reinstalar.... 

Bom dia,

isso está estranho.  Todas as instancias do MT5 estão com mesmo comportamento?  

Flavio Javier Jarabeck  
Gabemaschio:
Sim...... qualquer coisa que saia da tela reinicia tudo do zero..... ja tentei reinstalar.... 

Você está com problema de instalação ou de permissionamento no Windows. Por acaso vc não está usando o modo Portable?

Ele não está conseguindo gravar suas alterações nas pastas do MT5

Veja no EventLog do Windows se há erros com o programa Terminal/Terminal64...

;)

Hayan Souza  

Boa tarde, Já resolveu o problemas ?

 Estava com esse mesmo problema, e era um indicador de tempo que eu havia instalado. Removi todos os indicadores e fui instalando e testando um a um.

Razão: