New metatrader 4 compatible indicators - page 242

Mladen Rakic
160087
Mladen Rakic  
Tsar:
Dear mladen,

These Old 'Market Profile' concept. When I install in MT4 Build 840make it my Computer Crash.

Found 7 Warnings. Is it posible Convert to MT4 nmc ? The Picture like in Attachment...

Tsar

That indicator does not work on build 788 either

Tsar
289
Tsar  
mladen:
Tsar That indicator does not work on build 788 either

Thank's so much for Clarification.

Attach the Picture Eng_Bassam_Day_Trader_Market_In_Profile used MT4 Build 765. Just for the Memory

Mladen Rakic
160087
Mladen Rakic  
Tsar:
Thank's so much for Clarification. Attach the Picture Eng_Bassam_Day_Trader_Market_In_Profile used MT4 Build 765. Just for the Memory

Then it is probably some of the numerous bugs of the new builds

Even when I use the strict (in order to get all the error messages I can get) and when I clean up the array access errors, it still is not working in newest build (my newest build is 842) so it is almost sure that some of the functions used in the indicator is causing that crash, but since we get no error message, no way to find out which function is the "guilty" function

Tsar
289
Tsar  
mladen:
Then it is probably some of the numerous bugs of the new builds Even when I use the strict (in order to get all the error messages I can get) and when I clean up the array access errors, it still is not working in newest build (my newest build is 842) so it is almost sure that some of the functions used in the indicator is causing that crash, but since we get no error message, no way to find out which function is the "guilty" function

Eng_Bassam_Day_Trader_Market_In_Profile still Worked in MT4 Build 765, btw Good Performance used M30 tf only.

I tried change another Time Frime, found Slowly Loading & make it Computer Crash.

Need ay-TPOChart-Session.v1.20 indie as a Couple.

And make it the input parameter like the Picture in Attachment.

mntiwana
4555
mntiwana  
makoz:
Hello MrTools, Mladen

could you please make this indicator new mt4 compatible? allabsolutedifference_v2.2.mq4

https://www.mql5.com/en/forum/174980/page32

Thank you

Hi Makoz

your reference for JOHN EHLERs ....Adaptive Inverse fisher v1

here is a ver ....v1.1.....with 6 warnings only

now you may (me too) request to MLADEN for to kindly remove these warnings.

prior thanks to MLADEN.

Tsar
289
Tsar  
Tsar:
Eng_Bassam_Day_Trader_Market_In_Profile still Worked in MT4 Build 765, btw Good Performance used M30 tf only. I tried change another Time Frime, found Slowly Loading & make it Computer Crash. Need ay-TPOChart-Session.v1.20 indie as a Couple. And make it the input parameter like the Picture in Attachment.

Here the Eng_Bassam_Day_Trader_Market_In_Profile Completely Picture's like my Post ##2417

Mladen Rakic
160087
Mladen Rakic  
Tsar:
Here the Eng_Bassam_Day_Trader_Market_In_Profile Completely Picture's like my Post ##2417

Did you try it in any build higher than 765?

I would like to know which build exactly caused it to stop working

Tsar
289
Tsar  
mladen:
Did you try it in any build higher than 765? I would like to know which build exactly caused it to stop working

I have installed MT4 Platform's in 2 Computer. One used MT4 Build 765 and another MT4 Build 840. Didn't have installed MT4 Platform else, b'cause MT4 Platform upgraded. So... I can't test it

Mladen Rakic
160087
Mladen Rakic  
Tsar:
I have installed MT4 Platform's in 2 Computer. One used MT4 Build 765 and another MT4 Build 840. Didn't have installed MT4 Platform else, b'cause MT4 Platform upgraded. So... I can't test it

The 'ay-TPOChart-Session.v1.20 - SMTM.mq4' indicator is having problem with the 'ay-mplib.v102.ex4::MpGet' library : it can not load the functions that should be used. But since that is an ex4 file, I can not check what is the problem

Files:
error.gif 80 kb
whisperer
1881
whisperer  
mladen:
The 'ay-TPOChart-Session.v1.20 - SMTM.mq4' indicator is having problem with the 'ay-mplib.v102.ex4::MpGet' library : it can not load the functions that should be used. But since that is an ex4 file, I can not check what is the problem

I heard that some libraries must be recompiled, but they do not explain why