Requests & Ideas - page 440

Mladen Rakic
163288
Mladen Rakic  
Solariz:
Dear Mladen, would it be possible to modify this indicator so that I can use two of it on the same chart without one deleting the other?

Would be nice, thank you very much for your help and regards.

lines_3.mq4

Solariz

Set the UniqueID parameter of each instance to unique value

That way you will be able to use as many instances of that indicators as you wish - as long as the UniqueID parameter is different for each instance

Solariz
382
Solariz  
mladen:

Solariz

Set the UniqueID parameter of each instance to unique value

That way you will be able to use as many instances of that indicators as you wish - as long as the UniqueID parameter is different for each instance

Thanks Mladen! I did not think about that possibility.

Solariz
382
Solariz  

Hi Mladen, can you please help me to add "line styles" ?

I am trying to add them myself since this morning but I keep getting compiler errors

lines_3.mq4

Files:
lines_3.mq4 5 kb
Mladen Rakic
163288
Mladen Rakic  
Solariz:
Hi Mladen, can you please help me to add "line styles" ?

I am trying to add them myself since this morning but I keep getting compiler errors

lines_3.mq4

Solariz

try it out now : lines_3_1.mq4

Files:
timmyhanke
535
timmyhanke  
mladen:

Been so long since I saw GammaRatForex's work for the last time (a lot of people do not know him, but he is one of the best)

Will do that (add alerts), But will also check some things (GammaRatForex's work has some peculiarities that need to be sorted out first) and then will post the whole thing done.

Any news about the indicator ? :-)

Mladen Rakic
163288
Mladen Rakic  
timmyhanke:
Any news about the indicator ? :-)

timmyhanke

Not finished yet. As soon as it is finished I will post it

fxloser007
29
fxloser007  

Respected Sir i need RSI with alert when touch 30-70 or 20- 80 overbought oversold levels ....and when divergence occurs .. i try to find in forum but failed

fxloser007
29
fxloser007  

i download 3 but they are not working. dont know why ?

Mladen Rakic
163288
Mladen Rakic  
fxloser007:
i download 3 but they are not working. dont know why ?

fxloser007

Which ones exactly are not working? And what error do you get?

If you get compiler errors then looks for the same name but with "nmc" in the end of the name - those are new metatrader 4 compatible versions

William Snyder
9493
William Snyder  
fxloser007:
Respected Sir i need RSI with alert when touch 30-70 or 20- 80 overbought oversold levels ....and when divergence occurs .. i try to find in forum but failed

Fxloser007, have this one with user adjustable ob/os levels and alerts, with divergence and divergence alerts.

rsi_divergence__mtf__alerts.mq4