Elite indicators :) - page 1052

Mladen Rakic
151259
Mladen Rakic  
dynamicsoul:
Guys, The default moving average in MT4 has the option of adding it to first indicator or previous indicators data in same window/panel.

I'm trying to find a version of this moving average as an mq4 file. I want to use it in a standlone strategy tester, but all the moving average mq4's I've found do not have this option available.

Anyone any ideas where I can find one that does have it?

Or, even if there is such a thing, a williams percent range indicator overlayed with moving average, with inputs MA value forSMA, EMA, LWMA, Smoothed etc

Will be eternally in your debt if you have one!!

DS

dynamicsoul

That can not be done using metatrader 4 (only using metatrader 5)

Sorry

Jan Fouquaert
584
Jan Fouquaert  
mladen:
I am not sure, but will check if something can be done

Hmm, thanks, I always tend to ask rather difficult favours, I guess ...

traderduke
531
traderduke  
mladen:

Ray

Will check the price momentum

Mladen

any chance you will get to look this over? I have attached my latest effort but I can't get the trend to show in the data window. Please help.

Thank you

Ray

dynamicsoul
46
dynamicsoul  
mladen:

dynamicsoul

That can not be done using metatrader 4 (only using metatrader 5)

Sorry

Oh really.. damn it, I didn't know that.

Do you know of a custom indicator that has a moving average (preferably LWMA) on a williams percent range? So it looks similar to a stochastic..

Mladen Rakic
151259
Mladen Rakic  
dynamicsoul:

Oh really.. damn it, I didn't know that.

Do you know of a custom indicator that has a moving average (preferably LWMA) on a williams percent range? So it looks similar to a stochastic..

dynamicsoul

Take a stochastic, set the slowing period to 1 and chose LWMA for signal line - it will be exactly the same as WPR+100 and you shall have a LWMA value and crosses too

dynamicsoul
46
dynamicsoul  
mladen:

dynamicsoul

Take a stochastic, set the slowing period to 1 and chose LWMA for signal line - it will be exactly the same as WPR+100 and you shall have a LWMA value and crosses too

Tell you what, that's not too far off actually!.. not 100% the same, but with a bit of jiggling of settings I've gotten it pretty damn close..

Thanks mladen!.. You guys are awesome on here.. best fx forum on the web, bar none.

DS

Mladen Rakic
151259
Mladen Rakic  
dynamicsoul:

Tell you what, that's not too far off actually!.. not 100% the same, but with a bit of jiggling of settings I've gotten it pretty damn close..

Thanks mladen!.. You guys are awesome on here.. best fx forum on the web, bar none.

DS

DS

If you chose the close/close price in stochastic they will be exactly the same

dynamicsoul
46
dynamicsoul  

Noted and thanks again!

talaate
967
talaate  
mladen:

Talaat E

Display type added to it (now it has the 6 types of display) :

Dear Mladen

when I applied the indicator "StepMA pdf 4_3.ex4" of H1 on the chart of M15 for the rest of night (I changed the "Arrow On First Bars" to be False), however when I waked up, I found the shown in the photo, I guess the arrow signal (I changed arrows from 159 to 233 and 234) was appeared then when MTF typical behavior is not going on, the arrow stayed and did not disappear, then later the signal started again and the arrow is displayed at the beginning (also stayed) and as the trend of higher time is going on the arrow is displayed at each 15 mins bar till the end of H1. Therefor, I think the problem is only for the first arrow signal.

Please check or perhaps I miss something.

Thanks

Files:
01_1.jpg 93 kb
Mladen Rakic
151259
Mladen Rakic  
talaate:

Dear Mladen

when I applied the indicator "StepMA pdf 4_3.ex4" of H1 on the chart of M15 for the rest of night (I changed the "Arrow On First Bars" to be False), however when I waked up, I found the shown in the photo, I guess the arrow signal (I changed arrows from 159 to 233 and 234) was appeared then when MTF typical behavior is not going on, the arrow stayed and did not disappear, then later the signal started again and the arrow is displayed at the beginning (also stayed) and as the trend of higher time is going on the arrow is displayed at each 15 mins bar till the end of H1. Therefor, I think the problem is only for the first arrow signal.

Please check or perhaps I miss something.

Thanks

Talaat E

Re-download the indicator from the original post - it has been updated