MetaTrader 4 Build 600 with Updated MQL4 Language and Market of Applications Released - page 8

To add comments, please log in or register
Simon Gniadkowski
17241
Simon Gniadkowski  
Ovo:

Lol, not that eager for that, I bet they had a hard day or two, so giving them some time.
If it's a common fault they will want to know about it as soon as possible.
Alain Verleyen
39562
Alain Verleyen  
Ovo:


Yeah, you have it on the list, and I don't :), my list starts some 14 items later.

I got this problem with MT5, ServiceDesk said to restart the platform as update is done at start. There is maybe some mandatory delay between 2 updates ?
Alain Verleyen
39562
Alain Verleyen  
samps:

From yesterday that I updated MT4 to the new version, I keep receiving "EX4 write error" in Metaeditor for every single indicator that I have. Anybody knows how can I solve it?

In which folder are you placing your indicator ? Please post the full path or a screenshot.
Osama Hussein
331
Osama Hussein  

In my opinion this is a baddest version I see from MetaQuoutes .. They destroy our indicator and our EA so we will waste a big time to study the new language .. with no need for that ..

My suggestion is to let us choose update or not to know that most of users doesn't like this new version..

Or if you insist to push us at least compile and fix our old one but all you do you compile and no suggestion from your side .. I think the update you do is for our side but till now I hate this new version ..

Thanks

Ex Ovo Omnia
2927
Ex Ovo Omnia  
angevoyageur:
I got this problem with MT5, ServiceDesk said to restart the platform as update is done at start. There is maybe some mandatory delay between 2 updates ?

This is what I believe in.

I tried some keys to force refresh and as a side effect I revealed a combination, I did not know about: ctrl+left arrow, ctrl+right arrow (Terminal window must not be maximized)

Alain Verleyen
39562
Alain Verleyen  
golden4x:

In my opinion this is a baddest version I see from MetaQuoutes .. They destroy our indicator and our EA so we will waste a big time to study the new language .. with no need for that ..

My suggestion is to let us choose update or not to know that most of users doesn't like this new version..

Or if you insist to push us at least compile and fix our old one but all you do you compile and no suggestion from your side .. I think the update you do is for our side but till now I hate this new version ..

Thanks

What is your actual problem, concretely ?
Marcel2010
74
Marcel2010  
Marcel2010:

No files or folders are deleted during the update! All file copy operations including used file paths are fixed in the terminal Journal during the update.

According to me this is not true! All my set files are gone!!! Nothing is mentioned in the part 'Automatic Copying of MQL4 Programs When Updating from Older Builds' about set files while they are quite important. Of course I have made a backup but between my last backup and the automatic upgrade today I have created several set files which are gone now! Quite a lot of work! And the upgrade was done automatically, so no choice to backup my data before the upgrade.

I did an upgrade of a second MT4 installation on a different drive and again all set files were gone! Anyone a similar experience? RaptorUk, do you have any idea where they could have gone?
Michael Hand
173
Michael Hand  
Raptor - I copied the indi's (ex4 and mq4) to the mql file in data folder but they don't show in custom indi's in navigator.
Simon Gniadkowski
17241
Simon Gniadkowski  
handy148:
Raptor - I copied the indi's (ex4 and mq4) to the mql file in data folder but they don't show in custom indi's in navigator.
Did you check for errors in Experts and Journal tabs ? what was the path that File>Open Data Folder gave you ?
Simon Gniadkowski
17241
Simon Gniadkowski  
Marcel2010:

I did an upgrade of a second MT4 installation on a different drive and again all set files were gone! Anyone a similar experience? RaptorUk, do you have any idea where they could have gone?
Sorry it's not something I have tested, have you searched your hard drive for *.set ?
To add comments, please log in or register