Download MetaTrader 5

Is this the update we can impose or choice?

To add comments, please log in or register
Osama Hussein
355
Osama Hussein 2014.02.05 14:48 

I see that this version does not comply with the above Experts and indicators and that most of them had stopped as well that there is nothing in the executable file for the new version rejected by the BitDefender

So please .. please .. please .. let us choose or make you part as a prof and when you make an update like this make the compiler fix by it self or make a converter to fix our old EA& the Indicators to run in your new version.. A i right or not?

Regards

r

Alain Verleyen
Moderator
31134
Alain Verleyen 2014.02.05 17:05  
golden4x:

I see that this version does not comply with the above Experts and indicators and that most of them had stopped as well that there is nothing in the executable file for the new version rejected by the BitDefender

So please .. please .. please .. let us choose or make you part as a prof and when you make an update like this make the compiler fix by it self or make a converter to fix our old EA& the Indicators to run in your new version.. A i right or not?

Regards

r

Some say yes, others say no, and the majority do not care.
To add comments, please log in or register