MetaTrader 4 Build 600 with Updated MQL4 Language and Market of Applications Released - page 7

To add comments, please log in or register
Simon Gniadkowski
17236
Simon Gniadkowski  
Ovo:
Any idea, how to refresh the market pane? I have a VPS, that is connected to the same MT4 server as my local computer, but the VPS displays the market with different number of items - missing the new ones. Restarting the MT4 does not help.

Do you mean the Market Watch window ? right click in the Window and then click Show All
Simon Gniadkowski
17236
Simon Gniadkowski  
MrPip:
Please do not type your reply in the quote box . . . or this happens ^ ^ ^ ^ ^ ^ Thank you.
Hung
4
Hung  

Please, Please, Please..... help me!

how to use old function:

MT4_EXPFUNC int __stdcall SortStringArray(MqlStr *arr,const int arraysize);
Ex Ovo Omnia
2920
Ex Ovo Omnia  
RaptorUK:

Do you mean the Market Watch window ? right click in the Window and then click Show All

Lol, sorry, I meant the Market of Applications, as the topic reads. I uploaded a simple test application to the market, so I wanted to download it to the VPS, unfortunately it did not show up.
Simon Gniadkowski
17236
Simon Gniadkowski  
Ovo:

Lol, sorry, I meant the Market of Applications, as the topic reads. I uploaded a simple test application to the market, so I wanted to download it to the VPS, unfortunately it did not show up.

Ah . . . have you tried clicking the Applications upper Tab ?



Michael Hand
173
Michael Hand  

I have 2 broker accounts - one build 509 which works ok and a new one which is build 600. How do I copy my custom indi's from 509 to 600 so that it works? Tried everything without success. If anyone can give an idiots guide it will be appreciated.

Ex Ovo Omnia
2920
Ex Ovo Omnia  
RaptorUK:

Ah . . . have you tried clicking the Applications upper Tab ?




Yeah, you have it on the list, and I don't :), my list starts some 14 items later.

Simon Gniadkowski
17236
Simon Gniadkowski  
handy148:

I have 2 broker accounts - one build 509 which works ok and a new one which is build 600. How do I copy my custom indi's from 509 to 600 so that it works? Tried everything without success. If anyone can give an idiots guide it will be appreciated.

https://www.mql5.com/en/forum/149331
Simon Gniadkowski
17236
Simon Gniadkowski  
Ovo:


Yeah, you have it on the list, and I don't :), my list starts some 14 items later.

Contact the Service Desk, give them as much info (screen shots) as you can.
Ex Ovo Omnia
2920
Ex Ovo Omnia  
RaptorUK:
Contact the Service Desk, give them as much info (screen shots) as you can.


Lol, not that eager for that, I bet they had a hard day or two, so giving them some time.
To add comments, please log in or register