Não é possível instalar o Metatrader 5

anupshinde  

Não é possível instalar o Metatrader 5. Uma vez executado o mt5Setup, ele me mostra a janela anexada solicitando o servidor proxy. Se eu clicar em cancelar, ele termina com um erro. Anexei os dois snapshots. Estou usando Windows 7 64 bit mas testei em outra máquina com Windows 7 32 bit.

Eu não uso um servidor proxy - conectado através de um roteador. Só tenho um instalador de 64 bits e 32 bits, tentei com a combinação de modos de compatibilidade, tentei com permissões de administração - mas sem ajuda. O MT4 funciona bem e a maioria das outras aplicações que consomem Internet estão funcionando bem.

Estou perdendo algo óbvio? desde que pesquisei no Google e não consigo encontrar nada relacionado.

Obrigado.

Arquivos anexados:
Capture.PNG  47 kb
Capture2.PNG  32 kb
ScienziatoBesti  
Amit Suryakant Jamuda:

Estou enfrentando o mesmo problema ao instalar o MT4 e o MT5 em meu novo laptop. O sistema operacional é o Ubuntu Linux.

Durante a instalação, ele pede detalhes de um servidor proxy. Eu não tenho um servidor proxy, eu estou conectado via wifi.

mesmo problema. Alguém pode ajudar?
BobTastic9000  

Eu também estou tendo o mesmo problema (Kubuntu Vivid 15.04 & Wine 1.7.38 do Ubuntu PPA). Tenho um servidor proxy configurado (e trabalhando com Linux Firefox), mas até mesmo colocar isso na caixa de detalhes do proxy no instalador não ajuda.Posso ver pelos arquivos de log do meu servidor proxy que ele está se conectando, e depois tentando conectar a alguns endereços como api<number>.mql5.com:443, então o aplicativo apenas pede os detalhes do proxy novamente...

Ao executar o aplicativo (wine mt5setup.exe), o único erro que o vinho parece dar é:

err:winediag:schan_imp_init Failed to load libgnutls, secure connections will not be available.

Tenho certeza que o libgnutls está instalado no meu sistema, então minha suposição é que o instalador não é capaz de fazer uma conexão segura com os servidores mql5.

Também fiz algumas pesquisas na rede, mas não consegui encontrar outras soluções para isso, então talvez este seja apenas um problema com o instalador mais recente (build 1150).

Tenho o MT5 rodando na minha caixa do Windows, mas idealmente eu gostaria de trocá-lo para Linux em algum momento.

Widy Prasetyo  

O instalador MetaTrader 4 e MetaTrader 5 precisam baixar todos os arquivos (Instalador Online) e verificar se o usuário está usando proxy ou não.

Se você conectar a internet usando proxy, então você deve preencher esse endereço proxy, mas se você não se conectou usando proxy, basta clicar em cancelar.

Muitas vezes resulta com uma cruz (vermelho), ou seja, não pode se conectar ao servidor MetaTrader e não pode baixar o instalador completo. A solução é continuar tentando repetidamente, normalmente ela será bem sucedida após 3 ou 4 vezes o instalador reiniciado.

Eu não sei para o usuário Linux, mas acho que é a mesma coisa.

nophelpin  
Widy Prasetyo:

O instalador MetaTrader 4 e MetaTrader 5 precisam baixar todos os arquivos (Instalador Online) e verificar se o usuário está usando proxy ou não.

Se você conectar a internet usando proxy, então você deve preencher esse endereço proxy, mas se você não se conectou usando proxy, basta clicar em cancelar.

Muitas vezes resulta com uma cruz (vermelho), ou seja, não pode se conectar ao servidor MetaTrader e não pode baixar o instalador completo. A solução é continuar tentando repetidamente, normalmente ela será bem sucedida após 3 ou 4 vezes o instalador reiniciado.

Eu não sei para o usuário Linux, mas acho que é a mesma coisa.

alx5  
O mesmo problema aqui. Eu não estou atrás de proxy, rodando o Ubuntu Linux 14.04. Reatentar e pressionar o botão Cancelar não alterou o resultado
japrogramer  
Eu também tenho o mesmo problema, acertar Cancelar várias vezes não ajudou...
err:winediag:schan_imp_init Failed para carregar libgnutls, conexões seguras não estarão disponíveis.
err:winediag:SECUR32_initNTLMSP ntlm_auth não foi encontrado ou está desatualizado. Certifique-se de que ntlm_auth >= 3.0.25 está em seu caminho. Normalmente, você pode encontrá-lo no pacote winbind de sua distribuição.

,

encontrei uma soultion tho, a versão 32 bit dos gnutls precisa ser instalada... na minha plataforma o comando foi

sudo pacman -S lib32-gnutls


você tem que ter certeza de que os multilibares estão habilitados

Danyel80  

Neste momento, Metatrader5 não funciona no meu Debian e Mint. Ele continua pedindo infinitamente meu login, servidor e senha quando eu tento instalá-lo. O vinho é atualizado em ambos. Ele funcionou bem por mais de 3 meses. Agora ele está muito morto. É muito frustrante. Acho que o MT5 é uma alternativa de backup adorável, mas instável para o Linux quando ele decide que funciona.

Marco vd Heijden  

o problema é que o vinho está em dia.

Por favor, rebaixar Mono e Gecko para o verso anterior.

Stuart Browne  
Atrevo-me a dizer que o site ...... instala um sistema operacional Windows genuíno, pois foi projetado para ser executado em

*Patos para cobertura*
Razão: