Download MetaTrader 5

Can't add a signal to MT4 - Why?

To add comments, please log in or register
Having a great idea? Share it on the traders' Forum!
bm0899
186
bm0899 2015.03.30 01:52 

Hi, please see below, why I cant add a signal to MT4. The Ok button below does not come up to click - why? I do not know.

What am I doing wrong? Please help.

 

 signal

Stuart Browne
5818
Stuart Browne 2015.03.30 01:56  
bm0899:

Hi, please see below, why I cant add a signal to MT4. The Ok button below does not come up to click - why? I do not know.

What am I doing wrong? Please help.

 

 

Are you 100% sure your MQL5.com password is correct (it's not your broker password)?
bm0899
186
bm0899 2015.03.30 06:07  
Filter:
Are you 100% sure your MQL5.com password is correct (it's not your broker password)?

It worked. Thanks!

I have already subscriped to a signal? I run my MT4 on my laptop. Do I need to always have my laptop turned on and connected to internet for my MT4 to receive signals and execute them with broker?? How does it work?

Or, are there any broker where I can run the MT4 on their online server to execute my signals? Also can I go on this online broker servers to execute trades manually by myself?

Let me know. 

Stuart Browne
5818
Stuart Browne 2015.03.30 06:16  
bm0899:

It worked. Thanks!

I have already subscriped to a signal? I run my MT4 on my laptop. Do I need to always have my laptop turned on and connected to internet for my MT4 to receive signals and execute them with broker?? How does it work?

Or, are there any broker where I can run the MT4 on their online server to execute my signals? Also can I go on this online broker servers to execute trades manually by myself?

Let me know. 

Welcome, glad it worked for you. As for your other questions:

Yes, to run the signal correctly you need to have either your PC/Laptop running 24/5 OR  register a virtual server through MT4 OR use a VPS.

If you enter any manual trades on the same account, they will likely be closed  by the signal everytime it re-synchs (frequently). If you want to also do manual trades, open a second account with your broker. Most brokers make this a really simple one click process.

bm0899
186
bm0899 2015.03.30 12:40  

Thanks. 

Can I run two separate signals on one account? Or do I need to open two separate MT4 accounts to run two separate signals?

 Why cant I add this signal to my account? It doesnt not come up with a subscribe button - see below?

 

Stuart Browne
5818
Stuart Browne 2015.03.30 12:54  
bm0899:

Thanks. 

Can I run two separate signals on one account? Or do I need to open two separate MT4 accounts to run two separate signals?

 Why cant I add this signal to my account? It doesnt not come up with a subscribe button - see below?

 

Nope, one account per signal or you run into the same problem as manual trading with a signal on the same account.

Really not sure why you can't subscribe to that signal as you have exactly the right amount of money in your account. Might want to send that question to the service desk

bm0899
186
bm0899 2015.03.31 12:38  
Filter:

Nope, one account per signal or you run into the same problem as manual trading with a signal on the same account.

Really not sure why you can't subscribe to that signal as you have exactly the right amount of money in your account. Might want to send that question to the service desk

 

Thanks. How do I send it to the service desk? Where do I click?

The problem still has not resolved on my MT4. 

Aleksey Pak
3555
Aleksey Pak 2015.03.31 13:10  
bm0899:

 Thanks. How do I send it to the service desk? Where do I click?

The problem still has not resolved on my MT4. 

What the build of Metatrader do you use?  Report to the ServiceDesk here.
edward Opp
165
edward Opp 2015.07.10 16:08  

Hello, please help!

 I downloaded and installed mt4 from metatrader4.com.  I have a mql5 login, which I entered into the options/community tab of mt4.  I have a FXCMBullion-USDDemo02 account.

 When I try to subscribe to a signal from the mql5 page, JMLAGRESSIVE or Model Lion, my mt4 terminal is opened, but no EA is attached and nothing happens.  

Please, what can be the problem?

To add comments, please log in or register