Discussion of article "MetaTrader 5 on Linux" - page 7

Modular Economy  

I also have  a queer issue.. 

I got MT4 running perfectly fine on an older PC with ubuntu installation, been coding EA there for quite a long while.

When I install MT4 to Debian LXDE (using dietpi) on a higher end PC, MT4 takes a long while to start.. even when closing a chart takes around 2-3 minutes. I've tried everything from limiting the bar, to making sure OpenGL works. I tried both MT4 linux sources, for ubuntu & debian, still no luck.  Any ideas where I gone wrong?

Adegbenga Omotowoju  
hi team please can any help, i'm having issues with my mt5 terminal [ Always closing itself ]
dcstoyanov  
Adegbenga Omotowoju #:
hi team please can any help, i'm having issues with my mt5 terminal [ Always closing itself ]

Same issue as soon as I've installed the latest updates (today 17.12.2022): MT5 initialize itself but immediately kill its own process.

I updated from build 3540.

Michael Boguhn  
dcstoyanov #:

Same issue as soon as I've installed the latest updates (today 17.12.2022): MT5 initialize itself but immediately kill its own process.

I updated from build 3540.

The same problem arises with Ubuntu 18.04 / Wine-7.0.1 - updated from MT5-3540 to 3550.
aflopes  
Same issue as soon as I've installed the latest updates (today 17.12.2022): MT5 initialize itself but immediately kill its own process.
jorgb  

Same here! Last update doesn't work!


(Downgraded to previous version and now all is working again.)

Giacomino.Raccuia  

How to downgrade to previous version?


jorgb #:

Same here! Last update doesn't work!


(Downgraded to previous version and now all is working again.)

Giacomino.Raccuia  
Fernando Carreiro #:

Try to restore it from your backups. If you don't have backups, then copy the files from a previous build over the current ones to see if the issue is fixed.

Thanks to Andrey Khatimlianskii, you can download previous builds here — https://drive.google.com/drive/folders/1YSUVehcElTpLxCLPMsdlDfFu4Y61yrcc

Thanks a lot! Now works...

but the MT5 try to upgrade to last version... at the moment, I click on LATER to avoid the update... but next restart (only when I restart the PC) MT5 will apply the update

Is there a simple mode to disable the auto update and make it manually?

Without set a rule in the firewall?