Скачать MetaTrader 5
Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий
Пиши роботов на заказ. Зарабатывай с сервисом Фриланс!
Murat Ishakov
1432
Murat Ishakov 2015.11.15 18:28 
Начал осваивать недавно Mql5, и у меня глючит metatrader 5, скачанный с оффициального сайта (с первого раза не запускается, а бывает запускается только с 5-6 раза, иногда не отображаются стандартные индикаторы, не применяются шаблоны). Посоветуйте пожалуйста хороший Metatrader 5 с хорошим брокером без разрывов связи, не для торговли, а для тестирования и создания программ, а то пробовал и от fibo, и от nordfx (там при открытие демосчета зависает и дальше никак), и альфафорекс... Или может у меня с компом что не так - Windows XP, Service pack 2?
Yury Reshetov
13445
Yury Reshetov 2015.11.15 18:30  
Murat Ishakov:
Или может у меня с компом что не так - Windows XP, Service pack 2?
Установите SP3.
Murat Ishakov
1432
Murat Ishakov 2015.11.15 18:37  
Yury Reshetov:
Установите SP3.
И только так? Не хочу тревожить мою версию виндоса...
Alexandr Bryzgalov
26190
Alexandr Bryzgalov 2015.11.15 18:48  
Murat Ishakov:
И только так? Не хочу тревожить мою версию виндоса...

SP3 лучше SP2

версия винды не сменится

Murat Ishakov
1432
Murat Ishakov 2015.11.15 18:54  
Alexandr Bryzgalov:

SP3 лучше SP2

версия винды не сменится

Хорошо, попробую. Спасибо. Идея - опробую на ноутбуке с windows 7 и посмотрю, как все работает)
Vladimir Karputov
Модератор
42383
Vladimir Karputov 2015.11.15 19:16  
Murat Ishakov:
Начал осваивать недавно Mql5, и у меня глючит metatrader 5, скачанный с оффициального сайта (с первого раза не запускается, а бывает запускается только с 5-6 раза, иногда не отображаются стандартные индикаторы, не применяются шаблоны). Посоветуйте пожалуйста хороший Metatrader 5 с хорошим брокером без разрывов связи, не для торговли, а для тестирования и создания программ, а то пробовал и от fibo, и от nordfx (там при открытие демосчета зависает и дальше никак), и альфафорекс... Или может у меня с компом что не так - Windows XP, Service pack 2?

 

Справка терминала. Практически первые абзацы. Читаем:

...
Клиентский терминал может работать под управлением операционных систем Microsoft Windows XP SP3/2003/Vista/2008/7/8/10. Также для работы необходим процессор с поддержкой SSE2 (Pentium 4/Athlon 64 или выше). Остальные требования к аппаратной части зависят от конкретных сценариев использования терминала — нагрузки от запущенных MQL5-программ, количества активных инструментов, графиков и т.д.
... 

Murat Ishakov
1432
Murat Ishakov 2015.11.15 20:26  
Karputov Vladimir:

 

Справка терминала. Практически первые абзацы. Читаем:

Даже не интересовался, так как думал что как и MT4 он всеяден. Теперь буду знать
Murat Ishakov
1432
Murat Ishakov 2015.11.18 12:02  
Yury Reshetov:
Установите SP3.
Я попробовал на другом компе под Windows 7, те же проблемы
Alexey Volchanskiy
16217
Alexey Volchanskiy 2015.11.18 13:11  
Murat Ishakov:
Я попробовал на другом компе под Windows 7, те же проблемы

Панель управления-Центр обновления Windows-Поиск обновлений

Oleg Tsarkov
1286
Oleg Tsarkov 2015.11.18 13:16  
Alexey Volchanskiy:

Панель управления-Центр обновления Windows-Поиск обновлений

хороший совет для легальных пользователей, а иначе его виндофс может и не запуститься после установки обновлений)

а что там с видеоадаптером и оперативкой? 

Alexey Volchanskiy
16217
Alexey Volchanskiy 2015.11.18 13:28  
Oleg Tsarkov:

хороший совет для легальных пользователей, а иначе его виндофс может и не запуститься после установки обновлений)

а что там с видеоадаптером и оперативкой? 

Да ладно )) Тут легальные только с ноутбуками, у кого при покупке винда стояла. Кстати, вы имеете право требовать, чтобы при покупке винду снесли и вернули стоимость этой убогой домашней версии, которая ставится почти везде.
/ /12
Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий