Скачать MetaTrader 5
Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий
Проблемы с кодом? Загляни в документацию!
sky
60
sky 2014.01.07 23:33 
Привет, создал Демо счет в "Meta Trader 4" на сервере "MetaQuotes-Demo" и при входе получаю ошибку "Требуется сгенерированный ключ", можете консультировать? Спасибо!
Vitalie Postolache
12061
Vitalie Postolache 2014.01.07 23:47  
Всё нормально логинится, сервер demo.metaquotes.net:443 для демо и demo.metaquotes.net:444 для обновления до бета версии, сборка 569
Рита
438
Рита 2014.01.08 07:10  

Добрый день всем!

Чтобы не открывать новую ветку, спрошу здесь.

После переустановки Винды понадобилось открыть демосчет от http://fx-trend.com/download_terminal

Скачала, запустила. Но вместо начала установки вылезает окно:


Добавлю, что днем ранее я установила без проблем МТ4 от Инсты, Экснесс и др.

Подскажите, в чем может быть проблема?

Ekvador
213
Ekvador 2014.01.08 10:09  

Rita, Скачайте заново инсталятор, может файл поврежден .

Или попробуйте запустите его в режиме совместимости систем :

Рита
438
Рита 2014.01.08 10:54  

Спсб. Но не помогает. И наверное не получится установить.

Мне тут подсказали в аську, что скорее всего мой процессор не поддерживает SSE2 (т.к. комп - старенький)

Именно в этом дело. Напр. МТ5 также не установится на этом компе. А некоторые отдельные ДЦ почему-то, дают версию мт4 - где также требуется поддержка SSE2 для установки. Видно, такая версия стоит дилерам дешевле. Это как раз такой случай.

"Спасибо" (в кавычках) разработчикам.

Ekvador
213
Ekvador 2014.01.08 11:22  
В таком случаи обновляйте компьютер :)
solar
4944
solar 2014.01.08 11:26  
Не поддерживает SSE2 ? Таааак....... уже приготовился поржать )))))
Рита
438
Рита 2014.01.08 14:04  
Вот сюда сходите посмейтесь: https://www.mql5.com/ru/forum/121015
Vitalie Postolache
12061
Vitalie Postolache 2014.01.08 14:10  
Rita:
Вот сюда сходите посмейтесь: https://www.mql5.com/ru/forum/121015

Ну так решение простое как досчитать до 1: установить на современном компе и перенести папку на старый, работать будет. Не работает только установщик. Пока. Но грядёт переход на новые билды, подозреваю что те вообще перестанут работать со старыми атлонами без SSE2.


Так что хоть б.у., но более современное железо покупать придётся ;)

sky
60
sky 2014.01.08 17:20  
evillive:
Всё нормально логинится, сервер demo.metaquotes.net:443 для демо и demo.metaquotes.net:444 для обновления до бета версии, сборка 569

Это ошибка появляется в MetaTrader 4 в iOS.
Vitalie Postolache
12061
Vitalie Postolache 2014.01.08 17:27  
С яблочной продукцией опыта нет. Там есть возможность добавлять файлы в папку терминала? В частности файлы .srv (в них настройки на сервер)? Если есть такая возможность, то можно счёт создать на настольном компе, потом файл .srv от демо метаквотов скинуть на яфон.
/ /12
Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий