Скачать MetaTrader 5
Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий
Как купить продукт в MetaTrader AppStore? Прочитай статью об этом!
nvv73
17
nvv73 2015.11.23 13:27 

Здравствуйте

Такая ситуация. Сейчас пришлось работать на старом компьютере. Процессор не поддерживает SSE2. Устанавливается версия МТ4 не старше 509 билда. Когда подключаюсь к брокеру в окне состояния подключения пишет Старая версия и соединение отсутствует. Брокер говорит, что на старой версии работать можно, но на вопрос почему пишет Старая версия и отсутствует соединение - отправляет на форум. 

Посоветуйте как решить вопрос?

Спасибо 

Василий Пушкарев
128
Василий Пушкарев 2015.11.23 16:44  
Может это поможет.
Alexey Viktorov
5174
Alexey Viktorov 2015.11.23 17:00  
Не поможет.
Василий Пушкарев
128
Василий Пушкарев 2015.11.23 18:47  
AlexeyVik:
Не поможет.
Это и имел ввиду ;)
nvv73
17
nvv73 2015.11.24 06:27  
AlexeyVik:
Не поможет.
Я так понимаю МТ4 билды ниже 600 не поддерживаются и связь с брокером не может быть установлена
Alexey Viktorov
5174
Alexey Viktorov 2015.11.24 06:52  
Именно так.
nvv73
17
nvv73 2015.11.24 07:08  
AlexeyVik:
Именно так.
Спасибо. Если можно еще вопрос. Сейчас старый компьютер с процессором AMD Athlon XO 1700+. Новая версия МТ4 не устанавливается. Невозможность установки связана именно с системными требованиями МТ4?
Alexey Viktorov
5174
Alexey Viktorov 2015.11.24 08:56  
Да.
Василий Пушкарев
128
Василий Пушкарев 2015.11.24 09:01  
nbb:
Спасибо. Если можно еще вопрос. Сейчас старый компьютер с процессором AMD Athlon XO 1700+. Новая версия МТ4 не устанавливается. Невозможность установки связана именно с системными требованиями МТ4?
Врядли. У меня на Athlon 3500+ сейчас все работает. И на Целерон-1,8МГц RAM-768 два месяца назад ставил, с тормозами, но работало. Попробуйте с этого сайта в самом низу "Скачать MetaTrader 4".
/
Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий