1 июня прекращается поддержка клиентских терминалов ниже 416 билда

Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий
MetaQuotes
Модератор
213450
MetaQuotes  


Напоминаем, что с 1 июня полностью прекратится поддержка клиентских терминалов ниже 416 билда. В связи с этим настоятельно рекомендуем всем обновить свои терминалы до последнего билда (419).

Если у вас старый билд клиентского терминала, но при подключении к торговому серверу окно обновления не появляется, попробуйте скачать последнюю версию терминала с нашего сайта (https://download.mql5.com/cdn/web/metaquotes.software.corp/mt4/mt4setup.exe) и установить её в каталог с вашим терминалом. Все настройки терминала будут сохранены.

Boris
3920
Boris  

А когда улучшите этот 419й? Замечания и жалобы смотрите в теме

Новая версия MetaTrader 4 Client Terminal build 419

andcam
237
andcam  
А сами терминалы работать то будут? Как я понимаю прекращается только потдержка, но продолжать работать на терминалах со старыми билдами можно будет. Так или я неправ?
Vadim Zhunko
5136
Vadim Zhunko  
AndCam:
А сами терминалы работать то будут? Как я понимаю прекращается только потдержка, но продолжать работать на терминалах со старыми билдами можно будет. Так или я неправ?
Да. Работают. До сих пор пользуюсь 225 для отладки. Но связи с сервером нет. Всё, что надо для работы экспертов, эммулирую.
andcam
237
andcam  

Тоесть пропадет связь с сервером??? И будет невозможно работать как на демо, так и на реале? В этом смысле?

И ещё, необходимо обязательно скачивать новый терминал, или можно как то модернизировать существующий?

Andrei
3095
Andrei  
Zhunko:
Да. Работают. До сих пор пользуюсь 225 для отладки. Но связи с сервером нет. Всё, что надо для работы экспертов, эммулирую.
А индикатор можно в таком режиме запустить на пересчет (вызвать как-то инит)?
Vadim Zhunko
5136
Vadim Zhunko  
Andrei01:
А индикатор можно в таком режиме запустить на пересчет (вызвать как-то инит)?
Можно.
MetaQuotes
Админ
27363
Renat Fatkhullin  

Старые версии терминалов не смогут подключаться к серверам, поэтому рекомендуем обновляться штатно до последних версий.

На следующей неделе выйдет новый билд терминала, котрый также включает в себя поддержку памяти в 3 гб в 32 битных операционках и 4 гб в 64 битных. Это позволит более эффективно использовать возможности терминала и адресовать больше памяти.

Не забывайте, что с каждой версией мы исправляем старые ошибки.

Andrei
3095
Andrei  
Zhunko:
Можно.
А можно поподробней? Давно ищу такой вариант.
Vadim Zhunko
5136
Vadim Zhunko  
Renat:

Старые версии терминалов не смогут подключаться к серверам, поэтому рекомендуем обновляться штатно до последних версий.

На следующей неделе выйдет новый билд терминала, котрый также включает в себя поддержку памяти в 3 гб в 32 битных операционках и 4 гб в 64 битных. Это позволит более эффективно использовать возможности терминала и адресовать больше памяти.

Не забывайте, что с каждой версией мы исправляем старые ошибки.

Классно! А говорили, что это очень сложно сделать... :-)

Я в своих классах для работы с историей сделал это за 1 месяц. Только сделал, чтобы с историей из CSV-файлов из под 32-х разрядных систем можно было работать с любым количеством баров. Конечно, исходя из MAXDWORD64.

Andrei01:
А можно поподробней? Давно ищу такой вариант.

https://www.mql5.com/ru/code/9951

Serg
5
Serg  
Однако, более новые версии терминала не запускаются под ОС Win98.
У Вас много версий терминала для разных платформ, но нет для моего Win98SE.

Где можно скачать и установить версию для вышеназванной операционной системы?
Спасибо.
Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий