EA some do gráfico assim que é inserido

Para adicionar comentários, por favor Faça o login ou registrar
clenio_martins
96
clenio_martins  
Boa tarde, assim que insiro o EA no gráfico ele simplesmente some na conta real, na demo ele fica lá.. a conta real é da Modal. aparece a mensagem que foi "loaded successfully" e logo em seguida "removed" alguém sabe resolver?
Joscelino
909
Joscelino  
clenio_martins:
Boa tarde, assim que insiro o EA no gráfico ele simplesmente some na conta real, na demo ele fica lá.. a conta real é da Modal. aparece a mensagem que foi "loaded successfully" e logo em seguida "removed" alguém sabe resolver?

Foi você quem desenvolveu o EA? Ao visto, não.

Corretora não tem nada a ver com isso. As causas podem ser diversas e a solução, provavelmente, esta no código.

Sugiro que você tente inserir o EA na conta PROD com mercado fechado. Se não resolver, poste o código aqui (caso tenha sido desenvolvido por você) ou entre em contato com o desenvolvedor.

Rogerio Giannetti Torres
3145
Rogerio Giannetti Torres  
clenio_martins:

Boa noite,

certamente na aba EXPERTS, que é a aba de msg(s) do robô, tem o print do motivo pelo qual o robô foi removido.  Tá com toda pinta de problema de licença, em qualquer caso, faça como o Joscelino disse, entre em contato com o vendedor.

clenio_martins
96
clenio_martins  
Joscelino Celso de Oliveira:

Foi você quem desenvolveu o EA? Ao visto, não.

Corretora não tem nada a ver com isso. As causas podem ser diversas e a solução, provavelmente, esta no código.

Sugiro que você tente inserir o EA na conta PROD com mercado fechado. Se não resolver, poste o código aqui (caso tenha sido desenvolvido por você) ou entre em contato com o desenvolvedor.

Não fui eu quem desenvolveu. Foi um freelancer aqui da comunidade.

Tb acho que não seja a corretora, liguei lá e por lá estaria tudo ok.

Tudo parece ser um erro no código aparece esse erro quando ele some: 

CD 0 10:01:04.050 TrailingStopClenio_v9 (WINQ19,H1) Valor do tick: 1.0
EL 0 10:01:04.050 TrailingStopClenio_v9 (WINQ19,H1) Tamanho do tick: 5.0
CN 0 10:01:04.050 TrailingStopClenio_v9 (WINQ19,H1) Valor do Ponto: 0.2
OE 2 10:01:04.050 TrailingStopClenio_v9 (WINQ19,H1) zero divide in 'TrailingStopClenio.mq5' (390,52)

Já passei pro programador... esperar ele achar.

obrigado pela atenção.

clenio_martins
96
clenio_martins  
Rogerio Giannetti Torres:

Boa noite,

certamente na aba EXPERTS, que é a aba de msg(s) do robô, tem o print do motivo pelo qual o robô foi removido.  Tá com toda pinta de problema de licença, em qualquer caso, faça como o Joscelino disse, entre em contato com o vendedor.

Opa Rogério,


Abri a aba que vc falou..

Tudo parece ser um erro no código mesmo. Aparece esse erro, na aba EXPERTS, quando ele some: 

CD 0 10:01:04.050 TrailingStopClenio_v9 (WINQ19,H1) Valor do tick: 1.0
EL 0 10:01:04.050 TrailingStopClenio_v9 (WINQ19,H1) Tamanho do tick: 5.0
CN 0 10:01:04.050 TrailingStopClenio_v9 (WINQ19,H1) Valor do Ponto: 0.2
OE 2 10:01:04.050 TrailingStopClenio_v9 (WINQ19,H1) zero divide in 'TrailingStopClenio.mq5' (390,52)

Já passei pro programador... esperar ele achar.

obrigado pela atenção.

Trader_Patinhas
1126
Trader_Patinhas  
clenio_martins:

Opa Rogério,


Abri a aba que vc falou..

Tudo parece ser um erro no código mesmo. Aparece esse erro, na aba EXPERTS, quando ele some: 

CD 0 10:01:04.050 TrailingStopClenio_v9 (WINQ19,H1) Valor do tick: 1.0
EL 0 10:01:04.050 TrailingStopClenio_v9 (WINQ19,H1) Tamanho do tick: 5.0
CN 0 10:01:04.050 TrailingStopClenio_v9 (WINQ19,H1) Valor do Ponto: 0.2
OE 2 10:01:04.050 TrailingStopClenio_v9 (WINQ19,H1) zero divide in 'TrailingStopClenio.mq5' (390,52)

Já passei pro programador... esperar ele achar.

obrigado pela atenção.

Prezado @clenio_martins.

Está ocorrendo um erro de divisão por zero na linha 390, coluna 52. Se você tivesse o código-fonte, poderíamos lhe ajudar a tentar identificar a causa do problema, mas, sem o código-fonte, só o desenvolvedor poderá fazer isso.

Para adicionar comentários, por favor Faça o login ou registrar