Problema de Instalação MT4 no W10

AlleFelix051
18
[HELP]Alguém sabe como corrigir o BUG do MT4 no W10, quando eu instalo e abro, ele já inicia travado e "não respondendo". 

-Já desativei completamente e também coloquei como "confiável" no Defender, pois é o principal problema que relatam
- Executei em modo de compatibilidade em W8,W7, WVista, WXP
- Tentei instalar de diversas corretoras e até o MT4 "puro"

- Defini como alta prioridade no gerenciador de processos


Obrigado!

Arquivos anexados:
Alpari.JPG  294 kb
Bruno Souza
3750
Bruno Souza  
Aqui abre normalmente. Tenta baixar a versão portable.
Iury Mendes Da Silva
510
AlleFelix051:
[HELP]Alguém sabe como corrigir o BUG do MT4 no W10, quando eu instalo e abro, ele já inicia travado e "não respondendo". 

-Já desativei completamente e também coloquei como "confiável" no Defender, pois é o principal problema que relatam
- Executei em modo de compatibilidade em W8,W7, WVista, WXP
- Tentei instalar de diversas corretoras e até o MT4 "puro"

- Defini como alta prioridade no gerenciador de processos


Obrigado!

Eu tive sérios problemas usando o MT4 no Windows 10, e tive que fazer algumas mudanças para conseguir rodar sem problemas.

Abra o gerenciador de tarefas e tire um print na aba "Desempenho" para que eu possa ver se é o mesmo problema.

Marcelo Stonekicks
10
Marcelo Stonekicks  

Fiz e tudo inclusive a parada do desempenho e nada!

Não instala e nao abre mesmo como admin!

Marcelo Stonekicks
10
Marcelo Stonekicks  
erro 0xc0000005
Flavio Jarabeck
326338
Marcelo Stonekicks:
erro 0xc0000005
Experimenta habilitar o modo de Compatibilidade nele...
adorno67
5
adorno67  
ja baixei pela segunda vez a MT4 e não aparece a pasta de dados e nem expert advisor , elas vem ja inseridas na plataforma  ?ou tenho que colocar las , quero colocar um robô para rodar e não consigo, pela ausência destas pastas , sera a versao ??? 07/ 12 / 2018.   COMO RESOLVO SOCORRRRRRO !!!!!!!!!! ALGUEM PODE ME AJUDAR ????
celiomelo
5
celiomelo  

@celiomelo


Gostaria de contatar um erro que esta acontecendo na MT4, o arquivo FFCAL de noticias esta com erro em todas as plataformas MT4 e a maioria de nossos robo usa este filtro para noticinas entao estamos tento muito problemas com este erro, pedimos por gentileza olhar o que esta acontecendo........

Arquivos anexados:
erro.png  187 kb
diegoo H
15
diegoo H  

Bom dia, alguém poderia me ajudar?

estou com um problema no Mt4, abri uma conta real tem uns 45 dias nas 3 primeiras semanas ele estava funcionando normalmente, mesmo nos horários de picos;

só que depois começou a travar e aparecer" não respondendo".

no caso para abrir uma ordem, como faço muito scalping, ex: entro na operação já da umas travadas ai quando vou sair dela em um valor x no lucro zerando no dedo tem vezes que fica 6 segundos travado ai quando volta está ou negativo ou com o valor inferior quando zerei, já descontando os spreed e taxas etc...

E também para mudar os time frames de 1H para, 15min ou 1min trava toda hora e nos horários de pico então pior ainda.

O que vocês me aconselham desinstalar e instalar, alguma configuração dentro do Mt4?

Obs: sei que instalei alguns indicadores do próprio Mql e vi que alguns não funcionam e outros travam a plataforma, desistalei os que achei que estavam dando problemas, mas até então agora aparece "  não respondendo" toda hora.


vou deixar um anexo de imagem 


grato desde já.

Arquivos anexados:
erro.jpg  572 kb
Flavio Jarabeck
326338
diegoo H:

Bom dia, alguém poderia me ajudar?

estou com um problema no Mt4, abri uma conta real tem uns 45 dias nas 3 primeiras semanas ele estava funcionando normalmente, mesmo nos horários de picos;

só que depois começou a travar e aparecer" não respondendo".

no caso para abrir uma ordem, como faço muito scalping, ex: entro na operação já da umas travadas ai quando vou sair dela em um valor x no lucro zerando no dedo tem vezes que fica 6 segundos travado ai quando volta está ou negativo ou com o valor inferior quando zerei, já descontando os spreed e taxas etc...

E também para mudar os time frames de 1H para, 15min ou 1min trava toda hora e nos horários de pico então pior ainda.

O que vocês me aconselham desinstalar e instalar, alguma configuração dentro do Mt4?

Obs: sei que instalei alguns indicadores do próprio Mql e vi que alguns não funcionam e outros travam a plataforma, desistalei os que achei que estavam dando problemas, mas até então agora aparece "  não respondendo" toda hora.


vou deixar um anexo de imagem 


grato desde já.

Podem ser 1 milhão de coisas:

  1. Virus. Você usa essa máquina exclusivamente para operar, ou mais alguém usa?
  2. Vírus. Você tem um anti-virus decente que te certifique de que essa máquina não está infectada?
  3. Outros Programas rodando ao mesmo tempo.
  4. Instalação "pelada" do MT. Performa muito melhor do que a sua atual? (achar indicadores culpados - instalando 1 por vez)
  5. Qual é a especificação do seu equipamento? É muito velho?
diegoo H
15
diegoo H  

Então Flavio,

1.Apenas eu utilizo o notebook para operar, pesquisas etc..;

2.só tenho o windows defender mesmo e já faz um tempo que expirou o McAfee e não renovei, qual tu indicaria, algum anti-virus bom pago ou gratuito?;

3.normalmente sempre deixo outros programas rodando mais nunca deu problema ex: abas do google, mas agora mesmo sem estar aberto da essas travadas;

4.acho que é um dos problemas até então instalação "pelada" lembro que dava umas travadas, mas não como atualmente( vou fazer isso instalar 1 por vez) instalei recentemente o ZUP_v63 e v64,... ZigZag,... TVLa_Hilo_v200,... Swing_ZZ... e mais alguns para testar;

5. vou deixar o anexo da configuração, em relação a isso acho que não é o caso

6. já aproveitando tu saberia me dizer se tem algum problema de instalar 2 Mt4 no note? Se da conflitos entre eles, qual procedimento etc.. pois essa conta que tenho é uma valor baixo de $ 200 dolares, para testar a corretora e a plataforma e estou pensando em abrir outra conta real com uma valor maior e ficar entrando e saindo de uma conta para outra atrapalha, como só tenho uma máquina, estou pesquisando no youtub mais os que achei a explicação foi péssima ou eu não entendi direito!


obrigado pela atenção 


Flavio Jarabeck:

Podem ser 1 milhão de coisas:

  1. Virus. Você usa essa máquina exclusivamente para operar, ou mais alguém usa?
  2. Vírus. Você tem um anti-virus decente que te certifique de que essa máquina não está infectada?
  3. Outros Programas rodando ao mesmo tempo.
  4. Instalação "pelada" do MT. Performa muito melhor do que a sua atual? (achar indicadores culpados - instalando 1 por vez)
  5. Qual é a especificação do seu equipamento? É muito velho?
Arquivos anexados:
Confg.png  217 kb