New MetaTrader 4 Platform build 1260 - page 5

To add comments, please log in or register
2cents
8
2cents  

MT4 platform stopped installing on our servers with the message: "Sorry, something went wrong, Try again later".

The issues are faced on USA based servers, in Europe it seems to work fine. Is there any kind of block, restrictions?

It looks like during the installation, there are requests going to api3.mql5.net and content.mql5.com?

Felix Scholten
428
Felix Scholten  
2cents:

MT4 platform stopped installing on our servers with the message: "Sorry, something went wrong, Try again later".

The issues are faced on USA based servers, in Europe it seems to work fine. Is there any kind of block, restrictions?

It looks like during the installation, there are requests going to api3.mql5.net and content.mql5.com?


I think it only has to do with windows updates as my servers are located in Europe. All my operating systems are updated and I can't install on anyone of these. Windows 10, Server 2012 or server 2019. And the best news is that the brokers are still not aware of this issue.

Marco vd Heijden
Moderator
13032
Marco vd Heijden  

If there is a problem it will need some time for them to notice it because it is not like every trader is (re)-Installing their MT4 every day.

I have not tried it myself but i did do a successful installation 3 day's ago so this problem would be very recently.

2cents
8
2cents  
Felix Scholten:


I think it only has to do with windows updates as my servers are located in Europe. All my operating systems are updated and I can't install on anyone of these. Windows 10, Server 2012 or server 2019. And the best news is that the brokers are still not aware of this issue.

Appreciate the comment, it looks like the Updates caused it. Brokers are not aware 100%, everyone is saying something different. Hopefully MQ will address this issues ASAP. It started from today or yesterday, 3 days ago was fine.
To add comments, please log in or register