New metatrader 4 compatible indicators - page 123

Mladen Rakic
160087
Mladen Rakic  
Boomerang:
Hi

I came across DSS3 scalping system, but the attached indicators are not working on the new mt4. I would be grateful if someone could repair them. I think the idea was for PAVA and the coding by Malden.

Thanks,

Boomerang

And finally this one too : dss3_signal.mq4

Files:
Elias Abdallah
54
Elias Abdallah  
mladen:
And finally this one too :

Thanks Mladen for your works and quick reply. The final indicator (Dss3 signal) seems to have a problem. The .tpl (in the original rar file) file does not load the related indicators it only draws the moving averages. if you can also check the .tpl file.

Thanks for your support,

Boomerang

Mladen Rakic
160087
Mladen Rakic  
Boomerang:
Thanks Mladen for your works and quick reply. The final indicator (Dss3 signal) seems to have a problem. The .tpl (in the original rar file) file does not load the related indicators it only draws the moving averages. if you can also check the .tpl file.

Thanks for your support,

Boomerang

Download it again. It will work now (it was updated to use the "arrows nmc: version from iCustom() calls)

Elias Abdallah
54
Elias Abdallah  
mladen:
Download it again. It will work now (it was updated to use the "arrows nmc: version from iCustom() calls)

All the indicators are working now , Thanks. Did u look into the tpl file ?

Mladen Rakic
160087
Mladen Rakic  
Boomerang:
All the indicators are working now , Thanks. Did u look into the tpl file ?

In the tpl file you have to replace the "Double smoothed stochastic 2" with "Double smoothed stochastic 2 arrows nmc" and it will work the same as before

Jaquanburton
327
Jaquanburton  

Hi can someone make the attached indicators compatible with the new MT4 build?

Thank you

Files:
Mladen Rakic
160087
Mladen Rakic  
Jaquanburton:
Hi can someone make the attached indicators compatible with the new MT4 build? Thank you

Here is this one : dex_adx1_nmc.mq4

Files:
Mladen Rakic
160087
Mladen Rakic  
Jaquanburton:
Hi can someone make the attached indicators compatible with the new MT4 build? Thank you

QQE alerts does not need an update. It needs the "QQEA" indicator in order to work

name
992
name  
mladen:
QQE alerts does not need an update. It needs the "QQEA" indicator in order to work

Is there something that we should pay attention regarding compatibility?

So that we do not need to ask for everything

Hermo
383
Hermo  

New metatrader 4 compatible indicators

Good morning to all

Hello mladen.

Could please remove this warning code.

Thank you very much.

Hermo.

Files: