Download MetaTrader 5

New MetaTrader 4 Platform build 1031 - page 6

To add comments, please log in or register
Having questions? Ask them on the Forum - traders will help you!
marco70
23
marco70 2017.01.04 18:54  
please , who can tell me about my problem with 1031 built
Alain Verleyen
Moderator
30688
Alain Verleyen 2017.01.04 19:54  
marco70:
please , who can tell me about my problem with 1031 built
Which problem ?
marco70
23
marco70 2017.01.04 20:14  
Alain Verleyen:
Which problem ?
the platform on restart cancel my expert advisor :(  this my comment in page 5  "the 1031 mt4 built cancel my experts adivisor on restart platform , you have an idea ? is a bug of this relase ? i am not only one that have this problem"
Alain Verleyen
Moderator
30688
Alain Verleyen 2017.01.05 09:09  
marco70:
the platform on restart cancel my expert advisor :(  this my comment in page 5  "the 1031 mt4 built cancel my experts adivisor on restart platform , you have an idea ? is a bug of this relase ? i am not only one that have this problem"
Write to ServiceDesk.
sub2
45
sub2 2017.01.05 15:10  
Fernando Carreiro:

No! They have to be modified!

If you have the source code, you can go to the Freelance section and hire someone to convert them. If not, then you will have to contact the original developer.

PS! Please note that you are off topic. This thread is about the latest build of MT4 (not MT5).

Well FC, if you read this thread carefully than you will see that many are complaining that MT4  was replaced wit MT5 so I am concerned about what it means down the road for me.
Fernando Carreiro
2352
Fernando Carreiro 2017.01.05 15:17  
sub2: Well FC, if you read this thread carefully than you will see that many are complaining that MT4  was replaced wit MT5 so I am concerned about what it means down the road for me.

Irrespective of that, it is still off-topic! This thread is specific to a particular build, namely 1031, and any issues with the build itself - not a general MT4 vs MT5 discussion.

For that, there are other more appropriate threads with much more information and user participation.

If need be, you can also voice your complaints with MetaQuotes directlly via the Service Desk.

partha
184
partha 2017.01.06 04:24  
partha:

After upgrading to build 1031, some of the objects (like arrow up/dwn, thumbs up/dwn) were coming so small on the screen that it was very difficult to locate them. Hence I have reverted back to previous build 1010 and it's good again. Not sure if it's due to 4k monitor, because there's no such issue at VPS.

 Please let me know if anybody has the solution.

Looks like there's no solution available yet. I have raised it with the service desk - ticket# 1643498.
sub2
45
sub2 2017.01.06 07:51  
Fernando Carreiro:

Irrespective of that, it is still off-topic! This thread is specific to a particular build, namely 1031, and any issues with the build itself - not a general MT4 vs MT5 discussion.

For that, there are other more appropriate threads with much more information and user participation.

If need be, you can also voice your complaints with MetaQuotes directlly via the Service Desk.

Again FC read carefully https://www.mql5.com/en/forum/163217/page6#comment_3975344 it refers to build 1031
Alain Verleyen
Moderator
30688
Alain Verleyen 2017.01.06 09:59  
sub2:
Again FC read carefully https://www.mql5.com/en/forum/163217/page6#comment_3975344 it refers to build 1031

Could you please stop your off-topic posts ? Listen to Fernando.

What you are talking about has NOTHING to do with build 1031. 

Fernando Carreiro
2352
Fernando Carreiro 2017.01.06 15:30  
sub2: Again FC read carefully https://www.mql5.com/en/forum/163217/page6#comment_3975344 it refers to build 1031

Let's make this clear for you, because you are the one that needs to read it again carefully:

  1. If you downloaded "mt4setup" from the MetaQuotes site, then it will install MetaTrader v5 and not v4 (see post by Keith Watford on this thread).
  2. If you want to continue using MetaTrader v4 (latest build is 1031), then you have to download it from your broker and not from MetaQuotes.
  3. If you wish to use MetaTrader v5 instead, then any MT4 Indicators and EAs that you wish to use will have to be converted (versions not compatible).

Are we now clear? Any further discussion should be made in the other appropriate threads and not here, as all of this has been off-topic!

12345678
To add comments, please log in or register