Download MetaTrader 5

I'm Fade up from Meta Quotes updates?????????????????

To add comments, please log in or register
Find out the most discussed Forum topics. Have a look at the Wall section!
Osama Hussein
355
Osama Hussein 2014.03.11 13:08 

That's impossible with in two or three weeks three updates without many bugs and with no choice from our side and now the last update build 616 with fatale mistakes for metaeditor can't found its dll file and mqh file for that of course doesn't work.. I hope that the developer make there jobs after be sure they try it enough time of trail ..

2 2014.03.11 14:57:34.322 Compiler loading 'C:\Program Files (x86)\BTC-e Exchange MT4\MQL.dll' library failed (126)

2 2014.03.11 14:57:34.322 Compiler invalid version of MQL engine - 0 instead of 887

when we finish from all of these updates and I wish to let us choose to use this updates or stay as we like to be.

Regards

ydrol
593
ydrol 2014.03.11 13:48  

Are you following standard update process?

Check your AV history in case it did anything with mql.dll

Note the very latest 616 metaeditor does not use mql.dll anymore

Osama Hussein
355
Osama Hussein 2014.03.11 14:06  

First I don't have the choice to accept or refuse your updates Ok, second the Meta Editor doesn't work and gives me this those massage when I tray to do modification to any expert or indicator even those built in with meta trader

I hope to tell me is that from my side and what the wrong I make it to waste all that time until you fix the problem.. Believe me your plan to develop your products too bad and if you don't fix your way this will be the beginning to the end .. And you have to know that all of us as a terminal user like your product and we prefer to use it because of stability of it..

Regards

ydrol
593
ydrol 2014.03.11 14:16  

This is a user forum. I'm a user just like you.

I'll try again : check your Anti Virus logs. Especially if you have Avira.

ydrol
593
ydrol 2014.03.11 14:41  
PS Just realised you've had AV issues before but haven't thought to look this time. PS it is your AV that is really at fault, maybe use some of that energy to rant at bitdefender too.
Osama Hussein
355
Osama Hussein 2014.03.11 16:40  

First Thanks to your help but even if it is a AV, The problem will be from the Meta trader software don't tell me to close the AV to let MetaTrader work. And as I told you from the first article this is to much and I really start heat this platform because where are they from our complain .. and the last time all new version too bad than the old one and I don't now why all that push to run the new build start from 600 .. if they respect there work and if they respect us they must let us choose if we would like to update or not and when they decide to publish a new version they must be sure that they will give us more stability and more benefits..

Alain Verleyen
Moderator
30742
Alain Verleyen 2014.03.11 16:43  
golden4x:

That's impossible with in two or three weeks three updates without many bugs and with no choice from our side and now the last update build 616 with fatale mistakes for metaeditor can't found its dll file and mqh file for that of course doesn't work.. I hope that the developer make there jobs after be sure they try it enough time of trail ..

2 2014.03.11 14:57:34.322 Compiler loading 'C:\Program Files (x86)\BTC-e Exchange MT4\MQL.dll' library failed (126)

2 2014.03.11 14:57:34.322 Compiler invalid version of MQL engine - 0 instead of 887

when we finish from all of these updates and I wish to let us choose to use this updates or stay as we like to be.

Regards

Build 616 is a beta. If you don't like update/bugs, then don't connect to a Metaquotes server. Use your broker server.

As stated by ydrol, your issue is related to your antivirus, and still you blame Metaquotes. Please be reasonable, there is no virus in MT4.

So, which bugs are you facing ?

Osama Hussein
355
Osama Hussein 2014.03.12 05:03  
angevoyageur:

Build 616 is a beta. If you don't like update/bugs, then don't connect to a Metaquotes server. Use your broker server.

As stated by ydrol, your issue is related to your antivirus, and still you blame Metaquotes. Please be reasonable, there is no virus in MT4.

So, which bugs are you facing ?



If it is beta as you said, So why you update us without any permission of us .. And should i close the AV to make Meta Editor work Is that the good answer !!!!! and I don't connect the metaquotes server I have more than ten different broker all of them the meta editor gives me the same error.. the AV I have is bitdefender So the problen I face that I can't make the metaeditor works???????????
Osama Hussein
355
Osama Hussein 2014.03.12 05:12  
angevoyageur:

Build 616 is a beta. If you don't like update/bugs, then don't connect to a Metaquotes server. Use your broker server.

As stated by ydrol, your issue is related to your antivirus, and still you blame Metaquotes. Please be reasonable, there is no virus in MT4.

So, which bugs are you facing ?



All meta editor work with this build 616 ..So How can i be back to the last version???

How can I back to the last version before this one >>>>Any one can help??????

ydrol
593
ydrol 2014.03.12 06:29  

BitDefender false positive Check link. (scan of metaeditor.exe) Plenty of other AV happy. Who is to blame then?


Alain Verleyen
Moderator
30742
Alain Verleyen 2014.03.12 08:47  
golden4x:


How can I back to the last version before this one >>>>Any one can help??????

You can argue if you wish, but build 616 can ONLY be obtained from Metaquotes server, not from broker at this moment. If you have 10 platform and you connect only 1 to Metaquotes Server, then all 10 platforms will be updated.

Anyway, your problem is caused by your antivirus, you can configure an exception for MT4 within BitDefender.

123
To add comments, please log in or register