Download MetaTrader 5

AE2BBC7E65893356A60248680B4C\MQL4\Experts

To add comments, please log in or register
pontuso5
376
pontuso5 2014.01.28 14:47 

Hi Again

Just wondering why all the MT4 has a copy file are stored here?


AppData\Roaming\MetaQuotes\Terminal\AE2BBC7E65893356A60248680B4C\MQL4\Experts


Because when open a file in MT4 for modifying in the compiler, and click save as it wants to save it in the directory above


Not in this one where i think it shall be?

C:\matatrader 4\MQL4\Experts

Ubzen
5394
Ubzen 2014.01.28 14:50  
pontuso:

Hi Again

Just wondering why all the MT4 has a copy file are stored here?


AppData\Roaming\MetaQuotes\Terminal\AE2BBC7E65893356A60248680B4C\MQL4\Experts


Because when open a file in MT4 for modifying in the compiler, and click save as it wants to save it in the directory above


Not in this one where i think it shall be?

C:\matatrader 4\MQL4\Experts

Have you read this https://forum.mql4.com/60417.

Do you know about Windows UAC ?

pontuso5
376
pontuso5 2014.01.28 14:53  
ubzen:

Have you read this https://forum.mql4.com/60417.

Do you know about Windows UAC ?


Haven't read that will do so know, yes i know about UAC



thanks

pontuso5
376
pontuso5 2014.01.28 15:02  
For how long will the 509 still work?
Ubzen
5394
Ubzen 2014.01.28 15:32  
Until February 3, 2014.
Simon Gniadkowski
Moderator
18003
Simon Gniadkowski 2014.01.28 15:46  
ubzen:
Until February 3, 2014.

I suspect it will work beyond Feb 3rd . . . and as there is no true compatibility with all existing .ex4s it would make sense to have an extended overlap of 509 and new MT4 to give people a chance to get updated versions of the Indicator/Scripts/EAs they use . . .
pontuso5
376
pontuso5 2014.01.28 15:49  

So you're saying that, if my broker has 509 know and don't provide me with the new one, i wont be able to trade after February 3, 2014.

If that's the case, i am sorry that i missed it. Can you provide me with a link where i can read about it.?

pontuso5
376
pontuso5 2014.01.28 15:50  
sorry didn't see your reply Raptor, i was still writing the post.
Ubzen
5394
Ubzen 2014.01.28 16:01  
RaptorUK: I suspect it will work beyond Feb 3rd . . . and as there is no true compatibility with all existing .ex4s it would make sense to have an extended overlap of 509 and new MT4 to give people a chance to get updated versions of the Indicator/Scripts/EAs they use . . .
Well that depends upon Meta-Quotes #1 partners in crime, the Brokers. About Server.Side implementation, wouldn't that mean they'll have to support two different servers? I suspect that if there is a choice, it'll be between if the Broker pushes the upgrades || if they choose to wait it out. I wonder how much time is enough time for most people.
Simon Gniadkowski
Moderator
18003
Simon Gniadkowski 2014.01.28 16:05  
ubzen:
Well that depends upon Meta-Quotes #1 partners in crime, the Brokers. About Server.Side implementation, wouldn't that mean they'll have to support two different servers? I suspect that if there is a choice, it'll be between if the Broker pushes the upgrades || if they choose to wait it out. I wonder how much time is enough time for most people.
What has changed that means a big Server side change ? off the top of my head I can't think of anything that would mean a new Server build wouldn't also work with 509 . . . but I know nothing. I can speculate just like anyone else and thats all I can do in the absence of any real info from a source in the know . . .
gchrmt4
356
gchrmt4 2014.01.28 16:07  
ubzen:
Well that depends upon Meta-Quotes #1 partners in crime, the Brokers. About Server.Side implementation, wouldn't that mean they'll have to support two different servers? I suspect that if there is a choice, it'll be between if the Broker pushes the upgrades || if they choose to wait it out. I wonder how much time is enough time for most people.
(Makes little difference but - unless things have changed very recently - brokers don't have much control over that. "Their" MT4 installer always gets the latest version of MT4 from the MetaQuotes CDN. A broker is meant to be able to control when existing installations get pushed a new version, but they can't prevent new installations getting the new version. On Feb 3rd every broker is going to be at least partially forced onto 578 whether they like it or not.)
123
To add comments, please log in or register