Gekaufter Indikator installiert sich nicht?

Einloggen oder registrieren, um einen Kommentar zu schreiben
Thorsten
35
Thorsten  

Ich habe einen Indikator gekauft, der sich nicht installiert - was mach ich falsch?

Ich drücke auf auf Terminal installieren - mein MT4 öffnet sich aber nichts passiert.

Danke für eurer Tips

amando
2873
amando  
Thorsten:

Ich habe einen Indikator gekauft, der sich nicht installiert - was mach ich falsch?

Ich drücke auf auf Terminal installieren - mein MT4 öffnet sich aber nichts passiert.

Danke für eurer Tips

Du musst ihn selbst auf den chart legen, findest unter markets

Thorsten
35
Thorsten  
amando:

Du musst ihn selbst auf den chart legen, findest unter markets

Hallo amando


danke für den Tip, der Indikator befindet sich leider nicht im Ordner:  Indikatoren - Market

Beim Installieren läuft alles gleich ab, wie beim Installieren eines free indicators, allerdings ertönt das "bing" beim mt4 nicht. (und daher keine Installation)

Bei den free indicators klappt das problemlos?

Hast du mir noch einen Rat?

amando
2873
amando  
Thorsten:

Hallo amando


danke für den Tip, der Indikator befindet sich leider nicht im Ordner:  Indikatoren - Market

Beim Installieren läuft alles gleich ab, wie beim Installieren eines free indicators, allerdings ertönt das "bing" beim mt4 nicht. (und daher keine Installation)

Bei den free indicators klappt das problemlos?

Hast du mir noch einen Rat?

da muss ich passen, verwende den MT4 schon seit jahren nicht mehr

Carl Schreiber
Moderator
9791
Carl Schreiber  
Thorsten:

Hallo amando


danke für den Tip, der Indikator befindet sich leider nicht im Ordner:  Indikatoren - Market

Beim Installieren läuft alles gleich ab, wie beim Installieren eines free indicators, allerdings ertönt das "bing" beim mt4 nicht. (und daher keine Installation)

Bei den free indicators klappt das problemlos?

Hast du mir noch einen Rat?

  1. Kontrolliere mal den Dateiordner im Terminal (CRTL+Shift+D)
  2. Hast Du den MT4 im portable Mode installiert - das funktioniert nicht zusammen mit dem Market (Kaufen, Mieten, EAs, Signale,..)
Thorsten
35
Thorsten  
Carl Schreiber:
  1. Kontrolliere mal den Dateiordner im Terminal (CRTL+Shift+D)
  2. Hast Du den MT4 im portable Mode installiert - das funktioniert nicht zusammen mit dem Market (Kaufen, Mieten, EAs, Signale,..)

Danke Carl,

jetzt klappt's, 

wünsch dir einen erfolgreichen Tag

Einloggen oder registrieren, um einen Kommentar zu schreiben