Copytrading funktioniert nicht

Einloggen oder registrieren, um einen Kommentar zu schreiben
zq666
320
zq666  

Hallo. Ich habe ein Handelssignal abonniert. Problem ist, dass die Signale zwar empfangen werden, aber es werden keine Trades ausgelöst.

Im Journal steht hinter den Ordern immer "skipped as no symbol found".

Kann mir da jemand weiter helfen?

Dateien:
Journal.JPG 167 kb
Carl Schreiber
Moderator
9932
Carl Schreiber  
Ich vermute, dass entweder die/das Symbol(e) im Market Watch nicht geladen wurden, Dein Provider einen anderen Namen für das Symbol verwendet (zB nicht EURUSD sondern EURUSDx), Dein Provider das Symbol nicht anbietet.
zq666
320
zq666  

Danke erstmal für die Antwort.

Wie du richtig vermutet hattest, passen die Bezeichnungen für die Symbole nicht zusammen.

Die Symbole vom Signalgeber kommen alle mit einem Punkt am Ende, z.B. "EURUSD." oder "GBPUSD."

Bei mir (meinem Broker) sind sie ohne Punkt.

Und was kann ich da jetzt machen?

Carl Schreiber
Moderator
9932
Carl Schreiber  
zq666:

Danke erstmal für die Antwort.

Wie du richtig vermutet hattest, passen die Bezeichnungen für die Symbole nicht zusammen.

Die Symbole vom Signalgeber kommen alle mit einem Punkt am Ende, z.B. "EURUSD." oder "GBPUSD."

Bei mir (meinem Broker) sind sie ohne Punkt.

Und was kann ich da jetzt machen?

Meaquotes bietet da keine Lösung. Die Broker können machen was sie wollen, Namen, Kontrakgröße, ...

Du kannst entweder den Brokerwechseln oder Tradecopier verwenden. Stell oben rechts die Sprache zuerst auf Englisch (das gibt mehr Ergebnisse) und dann (die Lupe dort gleich daneben) gib ein "copy trade".

Es gibt einige in der Codebase (frei) und im Market - das bedeutet aber eine weitere Verzögerung - Deine Entscheidung!

Einloggen oder registrieren, um einen Kommentar zu schreiben