У кого-нибудь есть такая проблема с Metatrader?

Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий
webgopnik
59
webgopnik  

После обновления метатерйдера в начале июля он перестал запускаться в Windows XP, я подумал, что связано с прекращением поддержки XP. Потом попробовал поставить на семерку и тоже не запускается и выдает ошибку 

 

Сигнатура проблемы:

  Имя события проблемы: APPCRASH

  Имя приложения: terminal.exe

  Версия приложения: 4.0.0.988

  Отметка времени приложения: 009ace00

  Имя модуля с ошибкой: ntdll.dll

  Версия модуля с ошибкой: 6.1.7601.17514

  Отметка времени модуля с ошибкой: 4ce7b96e

  Код исключения: c0000005

  Смещение исключения: 00032239

  Версия ОС: 6.1.7601.2.1.0.768.3

  Код языка: 1049

  Дополнительные сведения 1: 8599

  Дополнительные сведения 2: 8599822318bd16d170c357f1c390093d

  Дополнительные сведения 3: 71da

  Дополнительные сведения 4: 71da9f5f1fac86861593d6611bc9af77 

 

 

У кого-нибудь есть такое?  

Alexey Busygin
6414
Alexey Busygin  
webgopnik:

После обновления метатерйдера в начале июля он перестал запускаться в Windows XP, я подумал, что связано с прекращением поддержки XP. Потом попробовал поставить на семерку и тоже не запускается и выдает ошибку 


У кого-нибудь есть такое?  

Вы наверно единственный
Alexandr Gavrilin
41594
Alexandr Gavrilin  
webgopnik:

После обновления метатерйдера в начале июля он перестал запускаться в Windows XP, я подумал, что связано с прекращением поддержки XP. Потом попробовал поставить на семерку и тоже не запускается и выдает ошибку 

 

 

У кого-нибудь есть такое?  

32 бита наверное 7ка? 

webgopnik
59
webgopnik  
Alexandr Gavrilin:

32 бита наверное 7ка?

Да, 32
Kino
6771
Kino  
Устройства в диспетчере задач все определены ? Проблема с обращение к файлам судя по всему.
Moves
87
Moves  
Привет, у вас вирус в компе. Вирус-файервол блокирует доступ к интырнет  вашего мт4. 
.... 
Sergey Basov
3233
Sergey Basov  
webgopnik:

После обновления метатерйдера в начале июля он перестал запускаться в Windows XP, я подумал, что связано с прекращением поддержки XP. Потом попробовал поставить на семерку и тоже не запускается и выдает ошибку 

Если все другие программы запускаются нормально, без подобных "спецэффектов", то попробуйте скачать MetaTrader от MetaQuotes, и установить MetaTrader в новый каталог.

Я так понимаю, Вам MetaTrader 4 нужен, на всякий случай ссылка - https://download.mql5.com/cdn/web/metaquotes.software.corp/mt4/mt4setup.exe?utm_campaign=MQL4.community

Если новая чистая копия MetaTrader 4 от MetaQuotes тоже сразу не запустилась и появляется ошибка, пишите в сервисдеск. Иначе возможно придется долго гадать, чего же не хватает для запуска MetaTrader. Причин может быть много, и обычно причина очень простая (если человек в компьютерах хорошо разбирается).

webgopnik
59
webgopnik  
Moves:
Привет, у вас вирус в компе. Вирус-файервол блокирует доступ к интырнет  вашего мт4. 
.... 
Нет  никакого вируса и ничего не блокирует. 
webgopnik
59
webgopnik  
Sergey Basov:

Если все другие программы запускаются нормально, без подобных "спецэффектов", то попробуйте скачать MetaTrader от MetaQuotes, и установить MetaTrader в новый каталог.

Я так понимаю, Вам MetaTrader 4 нужен, на всякий случай ссылка - https://download.mql5.com/cdn/web/metaquotes.software.corp/mt4/mt4setup.exe?utm_campaign=MQL4.community

Если новая чистая копия MetaTrader 4 от MetaQuotes тоже сразу не запустилась и появляется ошибка, пишите в сервисдеск. Иначе возможно придется долго гадать, чего же не хватает для запуска MetaTrader. Причин может быть много, и обычно причина очень простая (если человек в компьютерах хорошо разбирается).

Я так и делал, качал и MT5 и MT4 от  metaquotes непосрдественно, так и от ДЦ разных - не работет и все. Притом не работает вообще софт от metaquotes - metaeditor, metatester с такой же ошибкой вываливаются.

 

Проблема явно в новой сборке - что-то там намудрили и возникла проблема.  

Vladimir Karputov
Модератор
181640
Vladimir Karputov  
webgopnik:

Я так и делал, качал и MT5 и MT4 от  metaquotes непосрдественно, так и от ДЦ разных - не работет и все. Притом не работает вообще софт от metaquotes - metaeditor, metatester с такой же ошибкой вываливаются.

 

Проблема явно в новой сборке - что-то там намудрили и возникла проблема.  

А Ваше "железо" отвечает минимальным требованиям терминала MetaTrader 5?

  • Платформа может работать под управлением операционных систем Microsoft Windows XP SP3 SP3/2003/Vista/2008/7/8/10. Также для работы необходим процессор с поддержкой SSE2 (Pentium 4/Athlon 64 или выше). Остальные требования к аппаратной части зависят от конкретных сценариев использования платформы — нагрузки от запущенных MQL5-программ, количества активных инструментов, графиков и т.д.
webgopnik
59
webgopnik  
Karputov Vladimir:

А Ваше "железо" отвечает минимальным требованиям терминала MetaTrader 5?

  • Платформа может работать под управлением операционных систем Microsoft Windows XP SP3 SP3/2003/Vista/2008/7/8/10. Также для работы необходим процессор с поддержкой SSE2 (Pentium 4/Athlon 64 или выше). Остальные требования к аппаратной части зависят от конкретных сценариев использования платформы — нагрузки от запущенных MQL5-программ, количества активных инструментов, графиков и т.д.
Да, отвечает. Кроме того, прекрасно работало все раньше, до обновления июльского. 
123
Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий