MT5 Tester Agent sendo desinstaldo

 

Prezados, 


Estou com um problema curioso.


Tenho algumas máquinas na minha casa dedicadas para rodar MT5 Tester Agent (tanto para venda como para backtest proprio). A umas duas semanas formatei as duas máquinas e reinstalei o windows e os agents (não instalei o MT5, apenas os agentes). Nessa máquina não tenho nada instaldo alem dos agentes e uma VPN (radmin). Consigo acessar os agentes, usar eles, eles conectam na nuvem. Tudo funciona perfeitamente por 1,2 ou 3 dias, após isso os agentes são automaticamente desinstalados.


Não tenho anti-virus na máquina, apenas o windows defender (já desativei o mesmo e continua com o mesmo problema).


Alguem tem alguma ideia de qual possa ser o problema?


Grato,
Lleandro

 
Leandro Profes:

Prezados, 


Estou com um problema curioso.


Tenho algumas máquinas na minha casa dedicadas para rodar MT5 Tester Agent (tanto para venda como para backtest proprio). A umas duas semanas formatei as duas máquinas e reinstalei o windows e os agents (não instalei o MT5, apenas os agentes). Nessa máquina não tenho nada instaldo alem dos agentes e uma VPN (radmin). Consigo acessar os agentes, usar eles, eles conectam na nuvem. Tudo funciona perfeitamente por 1,2 ou 3 dias, após isso os agentes são automaticamente desinstalados.


Não tenho anti-virus na máquina, apenas o windows defender (já desativei o mesmo e continua com o mesmo problema).


Alguem tem alguma ideia de qual possa ser o problema?


Grato,
Lleandro

Se eles são realmente desinstalados, deveria constar algo no Event Viewer... há algo lá?


O que eu já passei é eles serem derrubados da memória sem razão alguma, tendo que reiniciar o Strategy Tester Agents de vez em quando...

 
Flavio Jarabeck #:

Se eles são realmente desinstalados, deveria constar algo no Event Viewer... há algo lá?


O que eu já passei é eles serem derrubados da memória sem razão alguma, tendo que reiniciar o Strategy Tester Agents de vez em quando...

onde busco o histórico do event viewer?


Eles de fato são desisntalados ou deletados, pois quanto tento abrir eles (iniciar -> metatester...) ele não acha o executável.


Info adicional, ele se atualiza perfeitamente, a versão atual é 3121.

 
Leandro Profes #:

onde busco o histórico do event viewer?


Eles de fato são desisntalados ou deletados, pois quanto tento abrir eles (iniciar -> metatester...) ele não acha o executável.


Info adicional, ele se atualiza perfeitamente, a versão atual é 3121.


Uma dica é reinstalar o Agent Tester e limpar todos os logs... e ver o que acontece... se olhar agora vc vai ficar maluco...

 
Leandro Profes:

Prezados, 


Estou com um problema curioso.


Tenho algumas máquinas na minha casa dedicadas para rodar MT5 Tester Agent (tanto para venda como para backtest proprio). A umas duas semanas formatei as duas máquinas e reinstalei o windows e os agents (não instalei o MT5, apenas os agentes). Nessa máquina não tenho nada instaldo alem dos agentes e uma VPN (radmin). Consigo acessar os agentes, usar eles, eles conectam na nuvem. Tudo funciona perfeitamente por 1,2 ou 3 dias, após isso os agentes são automaticamente desinstalados.


Não tenho anti-virus na máquina, apenas o windows defender (já desativei o mesmo e continua com o mesmo problema).


Alguem tem alguma ideia de qual possa ser o problema?


Grato,
Lleandro

Experimenta rodar em um user que não seja admin, depois verificar se ele é desinstalado. Investigar isso nos log's facilitaria a vida.
Razão: