EA funciona no testador de estratégias mas não consigo colocar para rodar na conta

 

Boa noite pessoal

Estou enfrentando um problema bem grande aqui. Eu criei uma EA do zero. Ela funciona muito bem tanto se eu colocar no testador de estratégias quanto na opção de testar diretamente no modificador de códigos.
Entretanto, quando tentei adicionar a EA para rodar na conta, a janela de input é aberta, eu consigo parametrizar a EA mas quando eu clico em OK para adicionar o robô à tela ele some.
Alguém sabe o que está ocorrendo e como posso resolver?


depois do OK:


 
Luan Firmino Cruz:

....

Deve estar com erro, olhe a aba experts.

 
também estou com o mesmo problema, poderia me informar como resolver esse erro.
 
Luan Firmino Cruz:

Boa noite pessoal

Estou enfrentando um problema bem grande aqui. Eu criei uma EA do zero. Ela funciona muito bem tanto se eu colocar no testador de estratégias quanto na opção de testar diretamente no modificador de códigos.
Entretanto, quando tentei adicionar a EA para rodar na conta, a janela de input é aberta, eu consigo parametrizar a EA mas quando eu clico em OK para adicionar o robô à tela ele some.
Alguém sabe o que está ocorrendo e como posso resolver?


depois do OK:


Nao sei se isso eh um tiro na lua, mas se a corretora for clear ela nao admite que pessoas fisicas usem robos (ta no contrato que ninguem le). Como o outro colega disse tem que investigar os logs seja na parte de expert ou na parte de diario mesmo.
 

SEM Logs das Abas EXPERTS e DIÁRIO não dá pra ajudar vocês...

Aprendam a analisar essas abas.

 

Eu tive um problema parecido. Na conta Demo o robô executa a estratégia obedecendo o Tk e o SL, mas quando coloco pra rodar na conta real, não obedece a esse comando.

Razão: