Problema TESTADOR DE ESTRATÉGIA

Para adicionar comentários, por favor Faça o login ou registrar
Roberto Decler De Lima Rodriguez Carballal
71
Olá. Estou tentando tendo problemas ao fazer backtest no Testador de Estratégia, quando vou colocar os parâmetros de entrada os parâmetros não são aceitos, quando eu troco de aba por um instante ele retorna pro default. Já tentei salvar o set e versão mas o problema persiste. Estou utilizando o windows 10 PRO, já reinstalei o SO e atualizei para versão mais atual do MT5 e nada. Alguém sabe o que está acontecendo? Alguém com o mesmo problema? 
b.verissimo
13
b.verissimo  
Olá Decler, estou com o mesmo problema e não estou conseguindo solucionar, preciso urgente de uma solução.
Flavio Jarabeck
137935
Flavio Jarabeck  
Decler:
Olá. Estou tentando tendo problemas ao fazer backtest no Testador de Estratégia, quando vou colocar os parâmetros de entrada os parâmetros não são aceitos, quando eu troco de aba por um instante ele retorna pro default. Já tentei salvar o set e versão mas o problema persiste. Estou utilizando o windows 10 PRO, já reinstalei o SO e atualizei para versão mais atual do MT5 e nada. Alguém sabe o que está acontecendo? Alguém com o mesmo problema? 

Dá pra PARAR de postar a mesma pergunta em outras Threads?

Ou você acha que conseguirá uma resposta diferente agora?

;)

genteboa
4254
genteboa  
Estou com o mesmo problema relatado acima. 
antoniompt
27
antoniompt  
boa tarde. não estou conseguindo fazer o backtest no mt5, as vezes ele não conclui o backtest (ao final no diário aparece a msg metatester forced to stopo) e as vezes ele até executa o backtest mas não gera nenhum relatório ou o relatório vem zerado. o q pode estar acontecendo? grato pela atenção. Antoniompt
paulotrova
209
paulotrova  
Flavio Jarabeck:

Dá pra PARAR de postar a mesma pergunta em outras Threads?

Ou você acha que conseguirá uma resposta diferente agora?

;)

EM VEZ DE RECLAMAR, ENTAO AJUDA. TODOS ESTAMOS COM ESSE PROBLEMA

Joscelino
907
Joscelino  
paulotrova:

EM VEZ DE RECLAMAR, ENTAO AJUDA. TODOS ESTAMOS COM ESSE PROBLEMA

Seja profissional e adulto a postar a duvida ao invés de ter postura infantil. 

Roberto Decler De Lima Rodriguez Carballal
71
Roberto Decler De Lima Rodriguez Carballal  
[Editado pelo Moderador] eu apertei e travou a tecla, enviou 2 xs. 
Joscelino
907
Joscelino  
Decler:
[Editado pelo Moderador] eu apertei e travou a tecla, enviou 2 xs. 

Retire-se da comunidade. Nao ha espaço aqui para pessoas com seu perfil. No demais, sem educação e diplomacia, resolva por si só seus problemas.

bvedder
5
bvedder  

Basta criar a Pasta "Tester" dentro de MQL5 > Profiles. 

Phobos.vix
8
Phobos.vix  

Boa tarde,

Estou fazendo backtest de um robô [EDITADO PELO MODERADOR], minha corretora é a XP, e sempre apresenta o resultado zerado. Acrescento que já esta em BRL, em letras maiúsculas, e a pasta "tester"  já existe no local correto, o que preciso fazer? 

12
Para adicionar comentários, por favor Faça o login ou registrar