Download MetaTrader 5

EA'S NOT WORKING ON MT4, PLEASE HELP

To add comments, please log in or register
Alan
446
Alan  
Hi Guys, please help, none of my EA'S seems to be working? any suggestions would be appreciated.
Alain Verleyen
Moderator
35042
Alain Verleyen  
Peter:
Hi Guys, please help, none of my EA'S seems to be working? any suggestions would be appreciated.

Are you seriously hoping help by asking such question ?

We don't have your code. We don't know what your EA is doing. We don't know what is 'not working'.

Please try to give us some clues.

Alan
446
Alan  
Alain Verleyen:

Are you seriously hoping help by asking such question ?

We don't have your code. We don't know what your EA is doing. We don't know what is 'not working'.

Please try to give us some clues.

there was nothing wrong with my EA's i just loaded them yesterday, smiley face shows but no trades get triggered. in my experts log files it gives me unint error's 1,3,5,9. let me know where i can send the file to, to be checked, thanks.
zeyda
5
zeyda  

I am using the forex.com as my acct. I am also using the default expert advisor and up until about 2 weeks ago I was getting emails regularly from my signals, but all of a sudden I don't get emails anymore . The journal says : 2015.06.30 22:50:43.708    Mail: error connecting to mail.gmx.com, and I've tried yahoo comcast emails as well and none of them connect at all. My original email was the Yahoo.com email, but absolutely none are working. Can anyone tell me what is wrong?


Thank you.

Zeyda

Alain Verleyen
Moderator
35042
Alain Verleyen  
Peter:
there was nothing wrong with my EA's i just loaded them yesterday, smiley face shows but no trades get triggered. in my experts log files it gives me unint error's 1,3,5,9. let me know where i can send the file to, to be checked, thanks.
Sorry but you still don't give enough information. My opinion is the problem comes from your EA, but difficult to be sure without seeing it.
inigam08
7
inigam08  

Not working.

It has a smiling face, but no trades triggers and and a 'yellow' triangle in the beggining of the line in the journal tab when the message for 'loaded successfully' appears.

Please advise. using FREE version on a demo account.

thank you

Fernando Carreiro
3952
Fernando Carreiro  
inigam08:

Not working.

It has a smiling face, but no trades triggers and and a 'yellow' triangle in the beggining of the line in the journal tab when the message for 'loaded successfully' appears.

Please advise. using FREE version on a demo account.

thank you

Forum on trading, automated trading systems and testing trading strategies

EA'S NOT WORKING ON MT4, PLEASE HELP

Alain Verleyen, 2015.07.01 13:29

Sorry but you still don't give enough information. My opinion is the problem comes from your EA, but difficult to be sure without seeing it.
whroeder1
17062
whroeder1  
inigam08: none of my EA'S seems to be working? Please advise.

"Doesn't work" is meaningless - just like saying the car doesn't work. Doesn't start, won't go in gear, no electrical, missing the key, flat tires - meaningless.
We can't see your broken code.
There are no mind readers here and our crystal balls are cracked.

Are you even connected to the broker?

To add comments, please log in or register